» Willkommen auf Intel Overclocking «

THCCryjack
aus Dresden
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


Hallo,


ich bin nach nunmehr 8 Jahren wieder auf einen Intel Prozessor gewechselt. Die K5 waren einfach besser und billiger;)

Doch nun meine Fräge... warrum ist mein Prescott 3.0 800/1M/HT mit aktiviertem PAT und i875P Chipsatz so deutlich langsamer als ein Northwood?

Sandra zeigt mir nur lausige 8400 MIPS (3.2 Ghz) an. Mein letzter Mobile AthlonXP @ 2.5 Ghz brachte schon 9500 MIPS und mein letzter A64 3000+ @ 2.4 Ghz gar 10300 MIPS! Ein Northwood ist da mit 9800 angegeben. :noidea:

Ist das Problem bekannt? Oder liegt das an "mir"`?:godlike:


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5784 Tagen | Erstellt: 21:37 am 31. Juli 2004
do0T
offline


OC Newbie
15 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3824 MHz
52°C mit 1.5 Volt


Nabend,

also mein Prescott ist laut Sandra auch langsamer als mein Northwood. Habe bei Tomshardware gelesen, dass der Northwood bei heutigen Anwendungen schneller sein soll....
Dafür ist mein Prescott in SuperPI gut 2 sec schneller.....



Gruß

do0T

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 5616 Tagen | Erstellt: 22:06 am 31. Juli 2004
THCCryjack
aus Dresden
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt



:noidea:

35.56 ... ist das okay? Hab alle Tests durchlaufen lassen..


Also ist da was dran das der Prescott eigentlich nur Schrott ist... Mehr Abwärme bei weniger Leistung?

Kapier ich net... :godlike:


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5784 Tagen | Erstellt: 23:30 am 31. Juli 2004
Murdock
aus Rain (Niederbayern)
offline



OC God
16 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
38°C mit 1.375 Volt


Les Dir doch mal ein paar Artikel durch, wo der Prescott mit dem NW verglichen wird, dann siehste wo seine Vorteile liegen.
Oder benutze die Suche, da müsstest du auch fündig werden.

Gruß

Beiträge gesamt: 2349 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5994 Tagen | Erstellt: 10:27 am 1. Aug. 2004
THCCryjack
aus Dresden
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


HAb schon gesucht ohne Ende... nichts.


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5784 Tagen | Erstellt: 12:39 am 1. Aug. 2004
do0T
offline


OC Newbie
15 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3824 MHz
52°C mit 1.5 Volt


MOIN,

hier müßte was stehen:

http://www.de.tomshardware.com/cpu/20040202/index.html

Gruß

do0T

Beiträge gesamt: 94 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 5616 Tagen | Erstellt: 12:43 am 1. Aug. 2004
M3mphis
aus Köln
offline



Basic OC
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2500 MHz
38°C mit 1.5 Volt


hi,

Ich hab auch ein Prescott von 3ghz auf 3.6 ghz getaktet. Als ich sisoft sandra startete waren die ergebnisse bei CPU benches etc etwas schlechter ausgefallen als bei NW. Danach hab ich mir einfach die neuste vers von Sis sandra installiert und siehe da..   habe mehr mflops.

Ich denk es kommt davon das sis sandra den Prescott ganz unterstützt.

Und naja viele meinen das prescott langsamer is..    das kann ich nicht bestätigen. Aus meiner Erfahrung ist er auf jeden Fall in Programmen schneller. Bei games ist er fast so geblieben wie mein alter 3.3 nw.

Auf jeden Fall läuft bei mir Seti etc progs bissel schneller als mit nw.

BTW. die neuen Steppings mit D0 CPUS haben ein wenig niedrigere ABwärme als bei alten C0.

Najo. mach dir keine sorgen. versuch Ram teiler 1:1 stellen und schärfere timings.


(CPU) 1-AMD Athlon™ 64 Processor 3200+, 2502MHz (0% Load) .:. (RAM) usage: 293/1024MB (28.61%) .:. (GFX) RADEON X850 Series - Secondary, (Display) 1600x1200/32bit/85Hz (OS) Windows XP Professional, Service Pack 2

Beiträge gesamt: 121 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2004 | Dabei seit: 5662 Tagen | Erstellt: 13:23 am 1. Aug. 2004
THCCryjack
aus Dresden
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


:thumb: Danke für die schnellen Antworten... werd mir mal ne aktuelle SiSoft Sandra ziehen. Hatte sone Australien OC Edition :noidea:

Was ich als Intel Noob gigantisch finde, ist der Speicherdurchsatz. 5966 MB/s :godlike: (220FSB 1:1), mit meinem Athlon 64 @ 2.4 Ghz (240 FSB)bin ich gerade mal auf 3550 MB/s gekommen.

Nur leider schaltet sich bei 215 Mhz das PAT ab... dachte das ist bei i875P Chipsätzen immer an :noidea:


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5784 Tagen | Erstellt: 17:02 am 1. Aug. 2004
M3mphis
aus Köln
offline



Basic OC
15 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2500 MHz
38°C mit 1.5 Volt


re,

Ehm was hast du für ein Board ? bei i875P muss Pat gehen.
Schau vielleicht nochmal im Bios unter chipsettings.

ich hab da irgendwas mit Accelertion stehen.


(CPU) 1-AMD Athlon™ 64 Processor 3200+, 2502MHz (0% Load) .:. (RAM) usage: 293/1024MB (28.61%) .:. (GFX) RADEON X850 Series - Secondary, (Display) 1600x1200/32bit/85Hz (OS) Windows XP Professional, Service Pack 2

Beiträge gesamt: 121 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2004 | Dabei seit: 5662 Tagen | Erstellt: 17:08 am 1. Aug. 2004
THCCryjack
aus Dresden
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2400 MHz @ 3000 MHz
43°C mit 1.4 Volt


So, hab mal ein update von Sandra gemacht... und siehe da - schlappe 1000 Punkte mehr auf nunmehr 9500 bei 3.3 Ghz

Mein Board steht unten in der SIG... Kann den Performance Modus nur bis Turbo einstellen. Bei Ultra Turbo startet der Rechner nicht mehr. Aber wie gesagt bei FSB 215 funzt das... auch wenn ich nur Performance Mode SCHNELL einschalte.:noidea: Naja, reicht auch erst mal so zu wie es ist.


"Hier könnte Ihre Anzeige stehen"                                                          Xeon 3060 @ 3 Ghz, Kingston HyperX 800Mhz, MSI P6N SLi, XFX 8800 GTS 640 MB, Audigy 2 ZS      kennt ihr schon den Witz des Jahres...? - die Ati HD 2900XT ... muahahahaa

Beiträge gesamt: 1827 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5784 Tagen | Erstellt: 17:39 am 1. Aug. 2004