» Willkommen auf Intel Overclocking «

Pannekuche
offline



OC Newbie
17 Jahre dabei !

Intel Pentium IV
1600 MHz @ 2100 MHz
66°C mit 1.63 Volt


Sers Leute!

Ich hab ein paar klitzekleine Probleme mit dem oben genannten Speicher. Wenn ich im Bios (Asus P4P800)  die Speichertimings auf Auto stelle dann stürzt der Rechner nach ein paar Minuten immer ab und bei Prime macht er Rechenfehler... Iss das normal? Ich hab schon versucht die Vcore anzuheben, d.h. auf 2,75V aber da passiert auch nix anderes. Ich habe jetzt den Speicher auf Manual gestellt. Er läuft jetzt mit 2,5/4/4/8... Das ist für so nen hochwertigen Speicher eigentlich sch****e... Und warum stürzt der Rechner ab wenn ich die Timings auf "per SPD" stelle. Ach so, RAM Takt liegt übrigens bei 200MHz, das sollte der Speicher ja vertragen.

Die Daten des RAM:
Golden Dragon Dual channel. Die Module sind optimiert für den Betrieb auf DDR-Dual channel Mainboards (I875P, I865PE, E7205,NForce,SIS655). Spez. DDR433, Timings bei 2,5-2,9 V VDimm: 2-3-3-6-1 verchromte Speicherchips, rote LED, farbiges PCB. 2 X 512MB Bei Entfernen jeglicher Aufkleber erlischt der Gewährleistungsanspruch.
Quelle: Mindfactory

So, was iss das nun???

Nachtrag: Nun stürzt der Rechner auch bei den oben genannten SAFE Timings ab.....

Kann doch ned sein, odda?

Beiträge gesamt: 98 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6363 Tagen | Erstellt: 15:15 am 26. Juli 2003
Pannekuche
offline



OC Newbie
17 Jahre dabei !

Intel Pentium IV
1600 MHz @ 2100 MHz
66°C mit 1.63 Volt


Ach so: Speicher läuft im Dual Channel, also 2*512MB Module

Und er steckt in den richtigen Dimms, zumindest laut Handbuch. und booten schreibt er auch hin das er im Dual Channel läuft...

Beiträge gesamt: 98 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6363 Tagen | Erstellt: 15:18 am 26. Juli 2003
Ahnungsloser74
aus Olpe
offline



OC Profi
16 Jahre dabei !

Intel Pentium IV
2400 MHz @ 3500 MHz
30°C mit 1.55 Volt


Also ich habe Geil DDR3700 nicht Dual Channel Optimiert
und komme mit 2x256MB auf einem AsusP4P800 auf FSB246
bei 2,5/3/3/7 und auf einem AsusP4C800 komme ich damit auf
FSB248 bei 2,5/3/3/7.

Kann mir nur erklären das ein Speicherriegel defekt ist,
probiere doch einmal jedes Modul einzeln und Teste diesen mit
Memtest86 3.0.


Asus P4C800E Incl.V-Dimm+Vcore-Droop Mod Intel 2,4 auf 3,5 GHZ Mushkin Level II auf DDR467  mit CL2,2,2,5 9800Pro,2x160GB Seagate Serial ATA im Raid0.

Beiträge gesamt: 853 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6184 Tagen | Erstellt: 15:21 am 26. Juli 2003
Ahnungsloser74
aus Olpe
offline



OC Profi
16 Jahre dabei !

Intel Pentium IV
2400 MHz @ 3500 MHz
30°C mit 1.55 Volt


Kann natürlich auch an den 2x512MB liegen,der Canterwood kann nämlich 512MB Module sehr schlecht ansteuern,und Geil ist sowieso
schon ein Problem Ram,alles unter 2,8V kannste mit dem vergessen.


Asus P4C800E Incl.V-Dimm+Vcore-Droop Mod Intel 2,4 auf 3,5 GHZ Mushkin Level II auf DDR467  mit CL2,2,2,5 9800Pro,2x160GB Seagate Serial ATA im Raid0.

Beiträge gesamt: 853 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6184 Tagen | Erstellt: 15:23 am 26. Juli 2003
plainvanilla
offline


Basic OC
16 Jahre dabei !


hast diesen turbo-mode aktiviert, oder? abschalten, dann sollts laufen!
vmem auf 2,85, geil braucht saft. timings manuell auf 2-3-3-6.

Beiträge gesamt: 198 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6052 Tagen | Erstellt: 15:48 am 26. Juli 2003
Pannekuche
offline



OC Newbie
17 Jahre dabei !

Intel Pentium IV
1600 MHz @ 2100 MHz
66°C mit 1.63 Volt


Hm, weiss ich jetzt gar nicht mehr. Das Problem iss ja auch das das gar nicht mein Rechner ist, den hab ich für nen Freund zusammen gebastelt. Ich hab auch eigentlich gedacht das dieser RAM super ist. Hab nämlich hier im Forum mal rumgeguckt und mich erkundigt. Also laut Hersteller sollte er doch diese Timings locker schaffen. Was ja schon der absolute Witz ist, ist das ich in per SPD gar nicht dazu überreden konnte ein Betriebssystem zu installieren :angry:
Da hat der Rechner immer nen Bluescreen mit Speicheradressen fehler rausgebracht :crazy:

Also ich dachte wirklich das ich dem nen Hammer Rechner zusammenstell, aber mittlerweile zweifle ich an meinen Fähigkeiten :dontknow:

Naja, postet mal schön noch eure Meinungen und wenn mein Kollega nächste Woche vorbei kommt dann probier ich mal alles aus was ihr mir so schreibt, ich bin nämlich jetzt ein bischen Ratlos. Was ich auf jeden Fall versuchen werde, ist die Speicherbänke mal einzeln zu bestücken, vielleicht ist ja irgendeiner der beiden Bausteine defekt!?!

Im voraus MERCI

Iss hier echt ein klasse Forum!!!

:gluehwein:

Beiträge gesamt: 98 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6363 Tagen | Erstellt: 18:15 am 26. Juli 2003
Blade007
aus Tangermünde
offline



Enhanced OC
16 Jahre dabei !

Intel Pentium IV NW
3000 MHz @ 3903 MHz
49°C mit 1.63 Volt


Moin!

Hmm das Asus is verdammt speicherkritisch(hab ich am eigenen Leib erfahren müssen).
Mach folgendes:V-Dimm auf 2,85v,weil der Geil braucht von Haus aus verdammt viel Saft(ist bis 3,1v ausgelegt,du behältst sogr die garantie,wenn du en auf 31v betrebst ;) )
Turbo Mode off(also Standard-Mode) und Timings auf Cl2/3/3/6(das ist bei dem Speicher SPD) und FSB auf 217Mhz.
wenn er dann net bootet schafft der Speicher net mal seine Specs,das liegt dann aber mit 99%iger Wahrscheinlichkeit am Mobo,weil es eben verdammt Speicherkritisch ist(liegt an Hyperpath und den damit verbundenen verdammt niedrigen Speicherzugriffszeiten)


Gruß Blade007
Mein Baby @Nethands

Beiträge gesamt: 334 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6019 Tagen | Erstellt: 21:34 am 26. Juli 2003
Pannekuche
offline



OC Newbie
17 Jahre dabei !

Intel Pentium IV
1600 MHz @ 2100 MHz
66°C mit 1.63 Volt


So Leutz, sorry dass ich erst jetzt schreibe, hab den Rechner aber erst kürzlich wieder bekommen.

Hab alles so eingestellt wie gesagt und der Rechner läuft stabil. Nach 30h Prime aber absturz aus ungeklärter Ursache. Gut es war im Zimmer a bissel heiss aber das hat wohl jetzt jeder der nicht eine Klimaanlage sein Eigen nennt. So, der Rechner bootet jetzt nicht mehr... :noidea:

Ich hab jetzt einen Speicherriegel ausgebaut und nun läuft das Board bei den schnellen Timings mit Standard V-Dimm stabil?!?

Sollte wirklich der Speicher defekt sein oder ist das Board einfach nur ****?

Beiträge gesamt: 98 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6363 Tagen | Erstellt: 13:12 am 6. Aug. 2003
totgezogen
offline


OC God
17 Jahre dabei !


hi,

ich hatte mal die "geil golden dragon pc3500 2x256mb" in verbindung mit nem abit ic7-g. wenn ich mit memtest 3.0 nen speichertest mit beiden modulen (also dual) gemacht habe bekam ich massig speicherfehler. hab daraufhin die module einzeln getestet & es traten bei beiden rams keine fehler auf - warum kann ich nicht sagen! hab die teile dann wieder zurück geschickt und mir die ocz pc3700 gold besorgt - damit gibt es keinerlei probleme!!!

greetz t.

ps: grosser ddr-ram test @ hardtecs4u


(Geändert von totgezogen um 15:30 am Aug. 6, 2003)

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6277 Tagen | Erstellt: 13:26 am 6. Aug. 2003
Pannekuche
offline



OC Newbie
17 Jahre dabei !

Intel Pentium IV
1600 MHz @ 2100 MHz
66°C mit 1.63 Volt


Ich hab jetzt auch kein Bock mehr, ich versuch die Dinger umzutauschen....

Thx


Beiträge gesamt: 98 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6363 Tagen | Erstellt: 15:10 am 6. Aug. 2003