» Willkommen auf Intel Overclocking «

SK Volli
aus Düsseldorf
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
3066 MHz @ 3520 MHz
38°C mit 1.60 Volt


Im Thema oben steht eigentlich schon alles was ich wissen möchte...

Ist es möglich die HT Technologie unter 2000 pro oder advanced Server genau so zu nutzen wie unter WinXP?

Neuinstallation vorrausgesetzt.

Beiträge gesamt: 213 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6358 Tagen | Erstellt: 7:48 am 17. März 2003
Coolzero2k1
offline



OC God
18 Jahre dabei !

Other CPU-Type
1700 MHz @ 2400 MHz
38°C mit 1.38 Volt


ja das ist kein problem, da win 2k multiprozessor fähig ist, geht hyperthreading genauso is ja eigentlich das gleiche ;)

Beiträge gesamt: 5547 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6715 Tagen | Erstellt: 7:51 am 17. März 2003
SK Volli
aus Düsseldorf
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
3066 MHz @ 3520 MHz
38°C mit 1.60 Volt


Ja nur leider steht überall das dieses NET OS XP und irgend nen Linux "otimiert" sind. das irritiert mich :(

Beiträge gesamt: 213 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6358 Tagen | Erstellt: 8:06 am 17. März 2003
Coolzero2k1
offline



OC God
18 Jahre dabei !

Other CPU-Type
1700 MHz @ 2400 MHz
38°C mit 1.38 Volt


ne das hat damit nix zu tun hyperthreading gaukelt dem os einfach vor, das zwei prozessoren da sind! Weiter nix!

Beiträge gesamt: 5547 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6715 Tagen | Erstellt: 14:40 am 18. März 2003
SK Volli
aus Düsseldorf
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
3066 MHz @ 3520 MHz
38°C mit 1.60 Volt


Also habe jetzt mit win2k pro und win2k Adv. Server mein HT ausprobiert

Wenn ich cpuburn starte sieht man genau das beide CPUs bei ca 50-60% bleiben(wankend)

Bei Windows XP pro ist es jedoch anders... hier sieht man in einem Fenster wie sich eine CPU abmüht mit dem programm und die andere bei ca 10% bleibt.

Das war der Unterschied den ich jetzt sehen konnte...

Was mich wunder

ich habe ein p4g8x und den 3.06er wieso kann ich im Bios das HT nicht ein oder ausschalten? es ist einfach so an!

Ich dachte zuerst es liegt an dem Tweaked BIOS, doch habe ich jetzt das 1004.014 drauf und da ist es das gleiche... cmos clearing brachte auch nichts :((.

Beiträge gesamt: 213 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6358 Tagen | Erstellt: 1:39 am 21. März 2003
RDRAM RAMBUS
offline



OC God
17 Jahre dabei !

Intel Core i7
3000 MHz @ 4400 MHz
44°C mit 1.220 Volt


Hi SK-Volli

was ist  eingentlich mit "du weist schon" rausgekommen?

HT soll unter 2000 sehr viel besser gehen das habe ich auch gehört...

HT kannst auch auf der CPU ausschalten (wieder zwei Pinns verbinden...) aber welche muss ich erst suchen...


Eigene Mod´s ----------------------
VCore MOD für alle Intel (Celeron bis Quad Core)  1,30Volt ---> 0,880Volt !!!
VCore MOD für Pentium 4 Northwood  1,50Volt ---> 1,10Volt !!!

Beiträge gesamt: 2386 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6443 Tagen | Erstellt: 9:15 am 21. März 2003
SK Volli
aus Düsseldorf
offline



Basic OC
17 Jahre dabei !

Intel Pentium IV
3066 MHz @ 3520 MHz
38°C mit 1.60 Volt


Hmmm also mit meinem Posting meinte ich eigentlich das HT meines erachtens unter XP besser läuft :D

Evtl lag es daran das ich win2k adv. Server drauf hatte.. ach ka!

hier sind doch einige mit HT prozis postet mal eure erfahrungen!

Und zu deinem "du weisst schon"

50 Euro fehlen noch ;)

Beiträge gesamt: 213 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6358 Tagen | Erstellt: 12:18 am 21. März 2003