» Willkommen auf Intel Overclocking «

HackAttack
aus Köln
offline



OC Newbie
17 Jahre dabei !

AMD Athlon XP


Habe eben mal mein alten 633er Celeron rausgekrammt und mich direkt ans übertakten gegeben. Im Moment läuft er auf 907 ! Aber da geht bestimmt noch mehr ! Ist ein Dragon Orb 3 als Kühler


2100XP T-Bred für 49,99€

Beiträge gesamt: 41 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6338 Tagen | Erstellt: 0:15 am 21. Nov. 2002
Zaffi
aus Düsseldorf
offline



Basic OC
17 Jahre dabei !

AMD Athlon XP
1833 MHz @ 2200 MHz mit 1.8 Volt


klar geht der gut, selbst mein alter PIII 650 macht ja shcon 955 Mhz und der Celeron ist teilweise noch neuer

Der sollte schon so knappe 1 Ghz machen....

Beiträge gesamt: 183 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6452 Tagen | Erstellt: 9:16 am 21. Nov. 2002
drdoom99
offline


OC Newbie
17 Jahre dabei !

Intel Celeron


jo die sind geil

in meinem DivX-player PC(+großen TV) werkelt ein celli700@1050 ohne probs :-)


doom

Beiträge gesamt: 33 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6256 Tagen | Erstellt: 10:17 am 21. Nov. 2002
Lord
aus München
offline



OC Profi
17 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 4000 MHz
57°C mit 1.34 Volt


mein celi A 333 läuft bei 2,4V auf 667


Abit IC7-G | Intel Pentium IV 3E @4 MHz 267Mhz FSB 1:1 Teiler 1,34Volt | Gigabyte GeForce 6800@16x1,6vp (425/925MHz) | 4x 256MB PC3200 mit 2,6V (2,0-2-2-5) Corsair | Cape KC42-X | TwinPlex | momentan kein Kompressor

Beiträge gesamt: 635 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6329 Tagen | Erstellt: 11:33 am 21. Nov. 2002
Zaffi
aus Düsseldorf
offline



Basic OC
17 Jahre dabei !

AMD Athlon XP
1833 MHz @ 2200 MHz mit 1.8 Volt


[klugsch****] in deinem profil steht aber nur 665 Mhz :D [/klugsch****]

Fetter Overclock, normal liefen die meisten nur so 550 bis 600 ...

Beiträge gesamt: 183 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6452 Tagen | Erstellt: 11:51 am 21. Nov. 2002
Lord
aus München
offline



OC Profi
17 Jahre dabei !

Intel Pentium IV Prescott
3000 MHz @ 4000 MHz
57°C mit 1.34 Volt


klugsch****! da mein bios keine ,333333333333 periode rechnen kann, sondern abrundet habe ich beim start vom rechner 665 MHZ aber wenn da es ja 133,333333333333 FSB sind wirst du auf 667MHz kommen!
Gruß


Abit IC7-G | Intel Pentium IV 3E @4 MHz 267Mhz FSB 1:1 Teiler 1,34Volt | Gigabyte GeForce 6800@16x1,6vp (425/925MHz) | 4x 256MB PC3200 mit 2,6V (2,0-2-2-5) Corsair | Cape KC42-X | TwinPlex | momentan kein Kompressor

Beiträge gesamt: 635 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6329 Tagen | Erstellt: 12:15 am 21. Nov. 2002
BUG
aus Trossingen
offline


OC God
18 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


....stimmt nicht! Man kommt auf 666,66666.. MHz. *g*

btw.: Habe auch noch nen Celeron 800@1200 MHz auf einem Uralt Abit BH6 @ 150 MHz FSB und CL2 Speicher. =)

cu
BUG


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6712 Tagen | Erstellt: 14:26 am 21. Nov. 2002
NWD
aus Neuwied
offline



Moderator
18 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


hmm son A hab ich auch nur frisst mein board die VCore - erhöhung per PIN-Mod nicht :sad:

mal sehen da muss nen neues board her und dann geht der auch mit mind. 450 ab


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17555 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6788 Tagen | Erstellt: 17:03 am 21. Nov. 2002
Zaffi
aus Düsseldorf
offline



Basic OC
17 Jahre dabei !

AMD Athlon XP
1833 MHz @ 2200 MHz mit 1.8 Volt


@NWD: der Pinmod ist bei den Slot1-CPU's gar ned so einfach, ich hab damals so lange rumgedoktert bis die Goldbeschichtung der Pins schon fast weg war :biglol:

Hab sogar Klarlack fürs auto und so probiert, aber am schluss hats dann mit stinknormalem Isolierband gefunzt...

Beiträge gesamt: 183 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6452 Tagen | Erstellt: 9:48 am 22. Nov. 2002
BUG
aus Trossingen
offline


OC God
18 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3200 MHz
75°C mit 1.45 Volt


...ich habe den Kontakt einfach etwas oberhalab mit einem Teppich Messer (so eins wo man die Klingen stück für stück abbrechen kann) durchtrennt. Der "Schnittpunkt" lässt sich auch wieder schliesen mit Silberleitlack. :)

cu
BUG


Intel E4300 @ 3200MHz | Abit FP-IN9 SLI | ATI HD3850 256MB
Notebook | Zepto 6214W | C2D 2.0GHz | Geforce 7600go 512MB

Beiträge gesamt: 5725 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6712 Tagen | Erstellt: 13:23 am 22. Nov. 2002