» Willkommen auf Software «

Netty
offline



OC Newbie
17 Jahre dabei !

AMD K6
450 MHz @ 501 MHz
38°C mit 2.4 Volt


Abend Leute! Ich hoffe ihr könnt mir helfen.

Die aktuelle Version des VLC 2.1.2 gibt mir bei jeglichen Medienformat die Fehlermeldung "VLC kann das Eingabeformat nicht erkennen.:VLC kann die MRL 'vlc://....' nicht öffnen. Sehen Sie für Details im Fehlerprotokoll nach."
Auch jegliche Quelle (CD, DVD, Festplatte, USB) ist davon betroffen.
Hatte zuerst die 64bit Version versucht wo das erste mal die Meldung kam. Da dachte ich noch die wäre nicht ausgereift und habe diese deinstalliert und die 32bit Version dann aufgespielt. Leider hat dies nix gebracht!?

Ergänzend muss ich erwähnen dass das Betriebssystem (W7 /64Bit) samt Office Paket ganz frisch (1 Woche)installiert ist und anstanzlos läuft.

Hat jemand eine Idee!?

Beiträge gesamt: 97 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 6395 Tagen | Erstellt: 23:25 am 16. Dez. 2013
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Steht noch irgendwas zusätzliches im Fehlerprotokoll ?
Das hört sich eher so an, als würdest du versuchen, ein File über einen Stream zu öffnen.
Öffne mal VLC, gehe dort auf Medien -> Datei öffnen (oder Strg + O) und wähle dann die Datei aus.
Klappt das ?
Falls das auch nicht klappt, geh mal auf Werkzeuge -> Einstellungen (oder Strg + P) und wähle ganz unten Einstellungen zurücksetzen.
Dann am besten einmal den PC neu starten, um sicherzustellen, daß VLC vollständig beendet wurde und dann VLC nochmal starten.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157923 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6719 Tagen | Erstellt: 8:03 am 17. Dez. 2013
daniel
aus wien
offline


OC God
18 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4000 MHz
70°C mit 1.38 Volt


oder einfach mal ein File vom Explorer in den vorher geöffneten VLC mit drag 'n drop reinziehen.

LG,
Daniel

Beiträge gesamt: 3771 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6652 Tagen | Erstellt: 14:51 am 17. Dez. 2013
Netty
offline



OC Newbie
17 Jahre dabei !

AMD K6
450 MHz @ 501 MHz
38°C mit 2.4 Volt


Eure Vorschläge haben leider nicht wirklich geholfen...

Ich habe in der Zwischenzeit einige male den VLC deinstalliert und neuinstalliert und mit etwas größerer schwerfälligkeit startet nun auch der Player und spielt sogar Audio-CDs ab.
Bei DVDs jedoch hackt es im warsten sinne des Wortes. Das Bild ruckelt und zuckelt wies böse!?i
Und um die DVD zu starten brauch es sehr viel Geduld. Mein Vorgehen war so, dass ich im Windows-Explorer mit Rechtsklick auf das DVD Laufwerk die Automatische Wiedergabe auswählte und dann mit VLC-Player startete. Es passierte ungefähr 1-2 Minuten nix und dann fing der Film plötzlich wie bereits geschrieben mit starken ruckeln an zulaufen.

Mein System ist ein DELL Studio Notebock mit I7 Prozzi, Samsung SSD-Festplatte und ner ATI mobility Radeon HD5470 Graka

Die Hardware sollte das nachwievor locker packen!?

Beiträge gesamt: 97 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 6395 Tagen | Erstellt: 23:53 am 17. Dez. 2013
Svenauskr
aus Krefeld
offline



Real OC or Post God !
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
43°C mit 1.65 Volt


Ruckelparty?

Falscher / falsch installierter Treiber für den Chipsatz und/oder Grafikkarte?


Listen, here's the thing. If you can't spot the sucker in the first half hour at the table, then you ARE the sucker.

Beiträge gesamt: 17202 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6698 Tagen | Erstellt: 9:36 am 18. Dez. 2013
Netty
offline



OC Newbie
17 Jahre dabei !

AMD K6
450 MHz @ 501 MHz
38°C mit 2.4 Volt


Laut Systemsteuerung bzw. Geräte-Manager liegen keine Konflikte vor!

Beiträge gesamt: 97 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 6395 Tagen | Erstellt: 12:32 am 18. Dez. 2013
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Also konntest du auch keine Datei auswählen, um sie dann abzuspielen ?
Falls dies auch im Windows Mediaplayer nicht klappt, hast du wahrscheinlich die nötigen Codecs nicht richtig installiert.

Kein Konflikt heißt leider nicht, daß alles gut installiert ist.
Du solltest die richtigen Treiber für dein Mainboard und deine Grafikkarte installieren.
Kannst du die DVD denn vorher schon öffnen, um den Inhalt anzusehen ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157923 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6719 Tagen | Erstellt: 13:43 am 18. Dez. 2013
Netty
offline



OC Newbie
17 Jahre dabei !

AMD K6
450 MHz @ 501 MHz
38°C mit 2.4 Volt


Die Hardware Treiber sind alle die Gleichen wie vor der Systemneuinstallation. Und die liefen 1/1/2 ohne jegliche Propleme.

Ob AUDIO-CDs, DVD oder Daten-Medien. Das Laufwerk bzw. der WExplorer hat nach dem einlegen sofort die Dateien angezeigt.

Ein Codec-Pack habe ich allerdings noch nicht installiert. Da das sonst nie erforderlich war. Aber ich probier das gern aus. Gibt es deinerseits eine Empfehlung für W7?


Beiträge gesamt: 97 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 6395 Tagen | Erstellt: 13:52 am 18. Dez. 2013
ocinside
aus Krefeld
offline



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Bei Windows 7 Home Premium oder Windows 7 Ultimate werden die passenden DVD Codecs direkt mit installiert.
Probiere nochmal aus, ob es im Mediaplayer klappt.
Falls du dort auch keine Medien ruckelfrei wiedergeben kannst, solltest du die Treiber nochmal aktualisieren.
Übrigens scheint dein System im Profil nicht aktuell zu sein, oder hast du wirklich einen AMD K6 450 MHz @ 501 MHz mit Windows 7 :eek:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 157923 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6719 Tagen | Erstellt: 14:36 am 18. Dez. 2013
Postguru
aus Bratwurschtland ;o))
offline



Moderator
18 Jahre dabei !

AMD Ryzen 7
3400 MHz @ 3940 MHz mit 1.41 Volt


nebenbei kann es nicht schaden mal nachzuschauen ob die Hardwarebeschleunigung aktivert ist .. appropo .. nach deinem Profil könnten tatsäclich DVDs ruckeln .. soweit ich weiss hatte die Voodoo 3 keine Hardwareunterstützung für DVD Wiedergabe ...


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13609 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6705 Tagen | Erstellt: 22:26 am 18. Dez. 2013