» Willkommen auf Software «

schoko
aus Mannheim
offline


OC Newbie
11 Jahre dabei !

Intel Pentium III


Hallo

Ich habe mich schon wegen dem Irassistant umgeschaut aber finde nichts zu der Installation in diesem Forum.

Ihr beschreibt ja alles gut auf euerer Seiet aber ich habe ein Problem mit dem Irassistant und es wäre super wenn mir jemand helfen könnte.

Ich habe winlirc installiert und die datei TTS35ai.conf benutzt und die Fernbedienung funktioniert mit winlirc. Der butten leuchtet grün auf bei Betätigung.

Nur nach der Installation von IRassistant 4.0007 kommt diese Fehlermeldung:

"Exception EOleSyserror dans le module stvx10.dll dans 000563AI"

Ich kann auch nicht wie in der Anleitung unter settings zugreifen.
Das Programm muss mann über Taskmanager beenden.

Es wäre toll wenn mir jemand helfen kann.

Danke für eure treads

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2006 | Dabei seit: 4269 Tagen | Erstellt: 10:50 am 6. April 2006
ocinside
aus Krefeld
offline



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Hört sich so an, als ob du das falsche File genommen hast.
Nicht die X10 Version verwenden, sondern die normale - LINK
Vor der Installation unbedingt die andere deinstallieren.
Und nach der Installation am besten einen Neustart machen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152797 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6071 Tagen | Erstellt: 13:03 am 6. April 2006
F0ur3y3
offline


OC Newbie
11 Jahre dabei !


:moin:

das gleiche Problem hatte ich auch. Das ist auch, oder grade bei der Version ohne X10 bzw. Pinacle.

Ich hab einfach rumprobiert und dann einfach mal die stvx10.dll und die stvx10.ini gelöscht und siehe da, programm startet und Optionen öffnen sich.

Ob alles andere geht werd ich jetzt noch testen.

/edit: hatte bisher keine Probleme, dass heisst die beiden Dateien werden nicht gebraucht, jedenfalls nicht bei mir.

Greez
F0ur3y3

(Geändert von F0ur3y3 um 15:06 am Aug. 16, 2006)

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 4137 Tagen | Erstellt: 14:51 am 16. Aug. 2006
ocinside
aus Krefeld
offline



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Die stvx10.dll sollte in deren normalen Installation nicht vorhanden sein,
sondern nur beim X10 File.
Versuch's einfach mal mit der normalen Version, die klappt prima :thumb:
(oder alternativ Girder, da ist auch kein WinLIRC erforderlich)


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152797 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6071 Tagen | Erstellt: 15:09 am 16. Aug. 2006
F0ur3y3
offline


OC Newbie
11 Jahre dabei !


Hab ich mir auch gedacht, dass die nicht vorhandenseien sollte.

Sie war aber da bei mir auch in der normalen Version, vlt haben die n Fehler gemacht beim Packen?!?

Wie gesagt, nach dem entfernen ging alles glatt. Ich bleib aber est mal bei WinLIRC und IRAssistant.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2006 | Dabei seit: 4137 Tagen | Erstellt: 19:55 am 16. Aug. 2006
damug
offline



OC Newbie
9 Jahre dabei !

Intel Pentium Dual Core
1600 MHz @ 2200 MHz


hallo, hab auch diese franz. meldung nach installation der "NICHT x10" Version.
Leider kommt bei mir nach löschen der .ini und .dll die Meldung:

ir- receiver initializaton did not succeed. check driver settings.:noidea:


plz help me



edit:
hätte wohl mal weiterlesen sollen auf der nächsten seite steht genau eben alles was man in meinem fall zu der fehlermeldung wissen muss :moin:

(Geändert von damug um 20:24 am Jan. 16, 2008)

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2008 | Dabei seit: 3618 Tagen | Erstellt: 20:15 am 16. Jan. 2008
ocinside
aus Krefeld
offline



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


:lol:
Na Hauptsache es klappt ;)


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 152797 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6071 Tagen | Erstellt: 20:36 am 16. Jan. 2008