» Willkommen auf Elektronik «

leubel
aus SDL
offline


OC Newbie
16 Jahre dabei !

AMD Duron
1800 MHz @ 1800 MHz
40°C


Hi,

habe das lCD Display (den Bausatz von hier) bestellt, und aufgebaut.
Funktioniert erstmal. In der 1. und 3. zeile ist ein durchgehender Balken. (Ist ja richtig, sobald ich die 5V anschließe)
Dann habe ich das an meinen Druckerport angeschloßen und das programm (LCD print v 1.0) installiert. Es will aber nicht so richtig was anzeigen. muss ich noch was in meinem BIOS umstellen? (wegen Parallelport und so?

!!! Ist alles richtig gelötet, und angeschlossen!!!

Meine Einstellungen im Bios zum parallel port 1:

Onboard Parallel Port : 378      noch mögliche einstellungen : /278/Auto
Parallel Port Mode : Normal       n.mögliche : ECP + EEP/Bi-Dir
wenn EPP dann version:                               1.9 / 1.7
Parallel Port IRQ :  7                 n.möglich: 5
Parallelport Channel : 3            n.möglich: 0 / 1


oder muss ich unter Windows noch was machen?

Bitte helft mir.

Beiträge gesamt: 18 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6132 Tagen | Erstellt: 17:29 am 31. Aug. 2004
Nsp
aus Vellmar
offline



OC Profi
19 Jahre dabei !

AMD Ryzen 5
3600 MHz


LCDPrint funzt unter Windows nicht (Nur DOS, evtl mit Bootdiskette testen).

Nimm mal jaLCDs. Und den Porttreiber nicht vergessen zu installieren...


Modding bedeutet "selber machen", nicht "kaufen"!

Beiträge gesamt: 799 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2002 | Dabei seit: 7025 Tagen | Erstellt: 18:21 am 31. Aug. 2004
Postguru
aus Bratwurschtland ;o))
offline



Moderator
20 Jahre dabei !

AMD Ryzen 9
3800 MHz @ 4600 MHz mit 1.45 Volt


wenn du  win200 oder XP verwendest solltest du auch diesen Port95 installieren und auch den reichtigen hex wert einstellen (0x378)  dann sollte es klappen ...

und im bios sollte ECP+EPP stehen  der rest bleibt standart


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13784 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7337 Tagen | Erstellt: 18:27 am 31. Aug. 2004
leubel
aus SDL
offline


OC Newbie
16 Jahre dabei !

AMD Duron
1800 MHz @ 1800 MHz
40°C


jalcd habsch installiert, es kommt eine fehlermeldung, das ich mir das treiber-paket runteladen soll und installieren soll, kann es aber nicht finden, wie nennt sich das?

Beiträge gesamt: 18 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6132 Tagen | Erstellt: 18:27 am 31. Aug. 2004
Postguru
aus Bratwurschtland ;o))
offline



Moderator
20 Jahre dabei !

AMD Ryzen 9
3800 MHz @ 4600 MHz mit 1.45 Volt


port95int    schau mal hier im download ...


oder hier ;P

(Geändert von Postguru um 19:17 am Aug. 31, 2004)


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13784 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7337 Tagen | Erstellt: 19:11 am 31. Aug. 2004
ocinside
aus Krefeld
offline



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Dazu benötigst du die Port95NT Treiber, die auch auf der letzten Seite meiner Anleitung verlinkt sind ;)
Download z.B. hier auf der Smartie Seite (Direktverlinkung der Tools mögen die verständlicherweise nicht allzu gerne).


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163205 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7351 Tagen | Erstellt: 19:13 am 31. Aug. 2004
leubel
aus SDL
offline


OC Newbie
16 Jahre dabei !

AMD Duron
1800 MHz @ 1800 MHz
40°C


:godlike: DANKE! FUNZT JETZT. :thumb:
(hab schon das nächste probl.)

Beiträge gesamt: 18 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6132 Tagen | Erstellt: 19:41 am 31. Aug. 2004
ocinside
aus Krefeld
offline



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Prima, daß es nun klappt :thumb: ;)


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163205 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7351 Tagen | Erstellt: 23:00 am 31. Aug. 2004