» Willkommen auf Elektronik «

Murdock
aus Rain (Niederbayern)
offline



OC God
18 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
38°C mit 1.375 Volt


Wollte mir so nen stromsparenden Rechner bauen, welcher nur zum surfen und saugen gedacht ist. Er besteht aus einem Epia M100000 Board bestehen;
Da ist ein 62W passiv gekühltes Netzteil dabei, jetzt wollte ich fragen ob das reicht:
Laut Hersteller verbraucht das Board max. 10W
Auf meiner 200GB Maxtor Platte steht: 12V, 960mA    5V,670mA
Auf dem DVD-Laufwerk steht:  12V, 1.2A      5V, 900mA

Hab jetzt keine Ahnung wie man die gesamte Leistungsaufnahme berechnet, muss man da alles zusammenzählen?
Also:   Platte: 12*0,960 + 5*0,670= 15W
          LW:     12*1,2     + 5*0,9    = 19W
          Board:                                     10W
         ----------------------------------------------
         Gesamt:                                    44W

Stimmt meine Berechnung und geht das irgendwie anders?

Beiträge gesamt: 2349 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6598 Tagen | Erstellt: 9:09 am 26. Dez. 2003
Moe
offline



OC Newbie
17 Jahre dabei !

Intel Pentium IV NW


Moin,
die Berechnung passt generell schon, nur sollten auf dem Netzteil noch mehrere  Leistungen angegeben sein ( jeweils für die einzelnen Spannungen), die müssen auch passen, aber bei dem was Du da verbaut hast sollten keine Probleme auftauchen .

Moe

Beiträge gesamt: 11 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2003 | Dabei seit: 6440 Tagen | Erstellt: 9:30 am 26. Dez. 2003
Murdock
aus Rain (Niederbayern)
offline



OC God
18 Jahre dabei !

Intel Pentium IV Prescott
3200 MHz @ 3600 MHz
38°C mit 1.375 Volt


Hab grad gesehen, dass NT liefert an der 12V leitung nur 1.5A, aber das DVD-LW schluckt schon die 1.5A, verdammt nochmal.
Werd dann wohl ohne DVD-LW auskommen müssen, oder ich schau mich nach nem Slimline LW um.
Trotzdem Danke

Beiträge gesamt: 2349 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6598 Tagen | Erstellt: 18:41 am 26. Dez. 2003
Modder
aus Friemar
offline



OC God
18 Jahre dabei !

Intel Core i5
2700 MHz @ 3300 MHz
48°C mit 0.875 Volt


Also, ich habe hier nen Messgerät, das misst den Verbrauch meines Rechners in Watt und Ampere. Ich habe nen Abit NF7-S 160GB Maxtor 7200U/min SATA  NEC1300A Toshiba SD-M 1502 GraKa und RAM unten, CPU links.

Das Gerät zeigt nen Verbrauch von 1.3A bis 1.5A an und im Schnitt 100Watt Idle

Und auf meiner Festplatte steht, dass die alleine 1A blaucht (960mA)

Greetz
Modder

(Geändert von Modder um 15:45 am Jan. 4, 2004)

Beiträge gesamt: 1773 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6743 Tagen | Erstellt: 15:44 am 4. Jan. 2004