» Willkommen auf English «

KS
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1533 MHz @ 1866 MHz
43°C mit 1.6 Volt


I just bought an AMD XP 1600+. However, I notice that the packaging of the CPU is GREEN. I think that AMD XP CPUs use BROWN packaging. I try unsuccessfully to connect the L1 bridge as the M/B keeps on  beeping (AWARD BIOS) and will not boot up for a long time. I have to  change another power supply and erase the conductive paint to make the M/B work again.
Is this the problem with the CPU or my L1 connecting skills?


A7V8X, AMDXP1800+T-bredA

Beiträge gesamt: 38 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 5561 Tagen | Erstellt: 12:53 am 18. Okt. 2002
KS
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1533 MHz @ 1866 MHz
43°C mit 1.6 Volt


More info,
I follow the steps in unlocking an XP CPU already. (fill in the L1 GAP with  SuperGlue then use the conductive paint to connect the L1)


A7V8X, AMDXP1800+T-bredA

Beiträge gesamt: 38 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 5561 Tagen | Erstellt: 13:00 am 18. Okt. 2002
darkcrawler
aus cottbus
offline



Real OC or Post God !
16 Jahre dabei !

Intel Pentium Dual Core
1600 MHz @ 3206 MHz mit 1.316 Volt


at first clear the processor of the conductive paint and try again

the newer xps are green, sometimes still brown

Beiträge gesamt: 12262 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6058 Tagen | Erstellt: 13:11 am 18. Okt. 2002
KS
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1533 MHz @ 1866 MHz
43°C mit 1.6 Volt


Thank you. After redoing it many times, it works now.
Very strange, the CPU (1600+ 10.5x133) won't run at some lower multipliers eg.  9.5x133! It runs OK at 13.5x133.


A7V8X, AMDXP1800+T-bredA

Beiträge gesamt: 38 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 5561 Tagen | Erstellt: 23:08 am 24. Okt. 2002
Real Limp Bizkit
aus Kiel
offline



OC God
16 Jahre dabei !

AMD T-Bred
2000 MHz @ 2250 MHz
50°C mit 1.7 Volt


i think some one bridge isn`t right conect so the multiplier 9,5 doesn`t work. You can try it again


http://www.watercoolplanet.de

Beiträge gesamt: 1044 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6012 Tagen | Erstellt: 13:24 am 27. Okt. 2002
darkcrawler
aus cottbus
offline



Real OC or Post God !
16 Jahre dabei !

Intel Pentium Dual Core
1600 MHz @ 3206 MHz mit 1.316 Volt



Zitat von KS am 23:08 am Okt. 24, 2002
Thank you. After redoing it many times, it works now.
Very strange, the CPU (1600+ 10.5x133) won't run at some lower multipliers eg.  9.5x133! It runs OK at 13.5x133.



u can select 13,5:confused:

Beiträge gesamt: 12262 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6058 Tagen | Erstellt: 8:20 am 28. Okt. 2002
KS
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1533 MHz @ 1866 MHz
43°C mit 1.6 Volt


I can set either 13.5x133 or 18x100.
I got a 1600+ AGOIA Y CPU.
But I could not go beyong 2GHz. The best I could do is 1997MHz (water cooling).
By the way, do you know how to post the picture (attachment) with the message. When I click on the image, it wants some url input!


A7V8X, AMDXP1800+T-bredA

Beiträge gesamt: 38 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 5561 Tagen | Erstellt: 21:15 am 2. Nov. 2002
darkcrawler
aus cottbus
offline



Real OC or Post God !
16 Jahre dabei !

Intel Pentium Dual Core
1600 MHz @ 3206 MHz mit 1.316 Volt


klick on answer(antworten) and then on "image".

u have to put your pictures on a webspace, like tripod ;)


btw: u can choose multipliers up to 12,5 normally, above 12,5 u have to change the l10 bridge, so i wonder that u're able to select 13:confused:

Beiträge gesamt: 12262 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6058 Tagen | Erstellt: 10:52 am 4. Nov. 2002
KS
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1533 MHz @ 1866 MHz
43°C mit 1.6 Volt


I use Asus A7V8X with 1600+ unlocked.
in BIOS, there is an option of multiplier upto 22.5x


A7V8X, AMDXP1800+T-bredA

Beiträge gesamt: 38 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 5561 Tagen | Erstellt: 22:21 am 12. Nov. 2002
KS
offline


OC Newbie
15 Jahre dabei !

AMD Athlon XP
1533 MHz @ 1866 MHz
43°C mit 1.6 Volt



A7V8X, AMDXP1800+T-bredA

Beiträge gesamt: 38 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 5561 Tagen | Erstellt: 22:26 am 12. Nov. 2002