» Willkommen auf Wasserkühler und andere «

cybersquare
aus basel
offline



OC Profi
20 Jahre dabei !

AMD T-Bred


hi OCis, habt ihr auch so "riesen" wasserverluste
oder is da bei mir was undicht?

thx cyber

Beiträge gesamt: 562 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7311 Tagen | Erstellt: 0:47 am 1. Mai 2002
Burning XP
offline



OC Profi
19 Jahre dabei !

AMD Athlon 64
2000 MHz
33°C mit 1.5 Volt


also ich denk ma da is bei dir was undicht, ich hab so gut wie keinen wasserverlust

Beiträge gesamt: 680 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 7053 Tagen | Erstellt: 0:51 am 1. Mai 2002
SvenD73
aus Osthofen
offline



OC God
19 Jahre dabei !

Intel Core i3
3700 MHz


Servus,

was verstehst Du unter "riesen" Wasserverlust ??

Also wenn Du ein offenes System hast, kann es schon sein, dass durch Verdunstung ein paar ml verschwinden. Bei einem geschlossenen System wäre es mir schleierhaft, wie da Wasser rauskommen soll, es sei denn, da is' was undicht.

Das müsstest Du aber feststellen können, da es wohl dann irgendwo am Kreislauf eine nasse bzw. feuchte Stelle geben sollte:biglol:.


greetz Sven


<----- JAAAA, das bin ich.
Was schon ist, kann nicht werden

Beiträge gesamt: 4288 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 7051 Tagen | Erstellt: 0:55 am 1. Mai 2002
Marodeur
offline



OC God
19 Jahre dabei !

AMD Athlon XP
1400 MHz @ 1733 MHz
41°C mit 1.75 Volt


Kann auch durchaus sein, dass du jede Menge Luftblasen drin hattest.

Also ich hab nen offenes System und verlier pro Woche ca. 50cm3 Wasser.


Lach drüber wenns zum weinen nicht reicht.MANOWAR RULEZ!!!! ICH WAR DABEI: WARRIORS OF THE WORLD TOUR (6.12.02 Köln Palladium)

Beiträge gesamt: 6487 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 7250 Tagen | Erstellt: 2:04 am 1. Mai 2002
Killaviruz
aus Hämschboch
offline



OC God
20 Jahre dabei !

AMD Thunderbird C
1400 MHz @ 1600 MHz
42°C mit 1.74 Volt


das thema hatten wir schonmal hier glaube ich, und da wurde auch gesagt das in nem geschlossenen kreislauf auch durch bestimmte schläuche aus bestimmten matierial auch wasser entweichen kann ...

also bei mir war das nicht so, aber jetzt hab ich ja wieder nen eimer wasser neben dem pc stehen und ich verlier schon ne menge in der woche ..


!! Suche NOTEBOOK/LAPTOP so ab ca. 166mhz. Bitte melden :) !! Klick hier

Beiträge gesamt: 1505 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2001 | Dabei seit: 7361 Tagen | Erstellt: 2:51 am 1. Mai 2002
Burning XP
offline



OC Profi
19 Jahre dabei !

AMD Athlon 64
2000 MHz
33°C mit 1.5 Volt


solange nix kaputt geht is es ja nicht schlimm

Beiträge gesamt: 680 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 7053 Tagen | Erstellt: 17:24 am 1. Mai 2002
cybersquare
aus basel
offline



OC Profi
20 Jahre dabei !

AMD T-Bred


hmmmmm... wenn ich wüsste wieviel druck die komponenten aushalten, würd ich da n expansionsgefäs
(nur n kleines mit ca.1bar vordruck und ca 5L inhalt)
einbauen und auf 1.5 - 2 bar füllen.

wenns dan jedoch n schlauch löst, :shocked: gibts probleme.

(Geändert von cybersquare um 23:56 am Mai 1, 2002)

Beiträge gesamt: 562 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7311 Tagen | Erstellt: 23:53 am 1. Mai 2002
Rustaman
offline



OC God
19 Jahre dabei !

AMD T-Bred
1466 MHz @ 2254 MHz
42°C mit 1.65 Volt


also bei mir ist auch nix undicht, aber nach 2 monaten fängt die pumpe an zu kratzen, dann muss ich nachfüllen und zwar bestimmt immer 150ml. ich habe auch jede menge luft innnen schlechen, sie geht aber trotz ausgleichsbehälter nicht raus und weil ich so faul bin und ich so ganz zu frieden bin, es läuft ja alles stabil, ist mir das sowieso jacke wie hose!


Diplomatie ist die Kunst einen Hund so lange zu tätscheln bis der Maulkorb fertig ist.

Beiträge gesamt: 3345 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 7295 Tagen | Erstellt: 0:11 am 2. Mai 2002
VoooDooo
aus München
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3500 MHz
55°C mit 1.360 Volt


bei mir is es ähnlich wie bei Rustaman, geschlossenes System aber  nach ner Weile muss ich wieder Wasser nachfüllen!!! Hab auch Luft drin, mir is das aber zuviel ich will die rauskriegen, hab auch nen Ausgleichsbehälter aber die Luft bleibt hartnäckig drin, einer ne Idee???

Beiträge gesamt: 10181 | Durchschnitt: 1 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 7149 Tagen | Erstellt: 13:40 am 2. Mai 2002
cybersquare
aus basel
offline



OC Profi
20 Jahre dabei !

AMD T-Bred


das prob mit der luft in den schlauchen hab ich nicht,
ich hab einfach n T-stück an der höchsten stelle dazwischen gesteckt und n stück schlauch dran. den schlauch kann ich zum nachfüllen benutzen und danach mit ner schraube (oder ähnlichem) verschliessen.
mischt ihr da eigentlich noch irgendwelche zusätze rein? ich verwende eigentlich nur destiliertes wasser.

MfG cyber

Beiträge gesamt: 562 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7311 Tagen | Erstellt: 23:47 am 2. Mai 2002