» Willkommen auf Wasserkühler und andere «

Bones
aus Saarbrücken
offline



OC God
17 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Das ist jetzt schon mein xter Kühler aber ich weiß nicht weiter !
Man kann die Schrauben nicht am Mainboard fixieren, weil um die Löcher SMD Teile sind.
Viel schlimmer ist:
Das Teil liegt auf 2 Schutzkissen halb und auf dem rest gar nicht auf.
Die sind aber genau um das DIE zentriert.
Ich hab gerade alles aufm Tisch liegen und brauch den PC also bitte beeilt euch !
Die CPU ist viel zu wertvoll für experimente.
Schlaubi hier aus dem Forum hat mir das Ding verkauft .

thx
Bones:godlike:

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6539 Tagen | Erstellt: 17:58 am 30. April 2004
Schlaubi
aus Berlin
offline



OC Profi
19 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2300 MHz
35°C mit 1.45 Volt


hm bei mir gings und es is doch logisch
die unterlegscheiben schützen die kleinen teile da schon
war jedenfalls bei meinem abit nf7 so
und dann halt nich eine schraube nach der anderen festziehn sondern alle immer nur ne halbe umdrehung und dann die nächste
vergessen hab ich beim verschicken nix des passt scho
was hast eigentlich fürn mobo?
achso und mobo natürlich hinlegen
also im eingebauten zustand wirds sonst nix

ädit:
hab mich mal kurz künstlerisch betätigt
ich glaube so ungefähr wars

http://www.sepplurban.gmxhome.de/pics/cape.JPG

ich hoffe es hilft dir
wenn sag bescheid
btw copyright by me is ja klar :lol

(Geändert von Schlaubi um 16:54 am Mai 1, 2004)


Ein Reh springt hoch, ein Reh springt weit, warum auch nicht, es hat ja Zeit!

Beiträge gesamt: 946 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7258 Tagen | Erstellt: 16:31 am 1. Mai 2004
Bones
aus Saarbrücken
offline



OC God
17 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Schlaubi erst ma danke, dass du dir die mühe machst - aber die skizze brauch ich echt nicht.
Es geht darum, dass der kühler kleiner ist als das quadrat, dass die schaumstoffkissen bilden ist. Außerdem ist der mitter punkt des kühlers nicht auf dem die DIE sondern ca. 7 mm daneben.
Da mobo ist ein 8dra3+.
Ich hab jetzt aber tortzdem alles eingebaut.
:dead::waterfall:

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6539 Tagen | Erstellt: 18:59 am 1. Mai 2004
Suenda
aus gesetzt
offline



OC God
18 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2700 MHz @ 3224 MHz
34°C mit 1.375 Volt


Dann solltest Du die Plexihalterung mal um 180° drehen. Falls das dann auch noch nicht mittig über dem DIE ist, dann klapp sie einmal um die mittlere Achse. Es gibt nur 4 Möglichkeiten die Halterung zu montieren. Eine sollte klappen. Die Halterung ist nämlich nicht ganz symmetrisch, wenn ich mich recht erinnere. :thumb:


http://valid.x86-secret.com/cache/banner/336918.png

Beiträge gesamt: 1660 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6829 Tagen | Erstellt: 1:29 am 2. Mai 2004
Bones
aus Saarbrücken
offline



OC God
17 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt



Zitat von Suenda am 1:29 am Mai 2, 2004
Dann solltest Du die Plexihalterung mal um 180° drehen. Falls das dann auch noch nicht mittig über dem DIE ist, dann klapp sie einmal um die mittlere Achse. Es gibt nur 4 Möglichkeiten die Halterung zu montieren. Eine sollte klappen. Die Halterung ist nämlich nicht ganz symmetrisch, wenn ich mich recht erinnere. :thumb:


Die Halterung ist symetrisch, ich hatte es auch mit derehn versucht.
Allerdings fallen mir nur 2 Möglichkeiten ein.
Jedenfalls ist es jetzt zu spät und ich bin voller Wut, dass ich nicht bei meinem alten Kühler geblieben bin und eine unbezahlbare CPU getötet hab. (10cm starrer schlauch hat verdammt viel hebelwikung )
Ich find das System von Cape richtig sch****e !

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6539 Tagen | Erstellt: 10:02 am 2. Mai 2004
Schlaubi
aus Berlin
offline



OC Profi
19 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2300 MHz
35°C mit 1.45 Volt


das epox is doch auch nen nforce2 oder?
des muss passen
das plexi muss so drauf sein das du das wort cape lesen kannst und dann musst es vielleicht noch um 90° drehn falls dein sockel halt auch gedreht aufm mobo sitzt
das funktioniert 100%

hab mal nen bild vom cape im eingebauten zustand bei mir gemacht
board is halt des nf7 und cpu is auch nen barton

http://www.sepplurban.gmxhome.de/pics/case.jpg

(Geändert von Schlaubi um 12:10 am Mai 2, 2004)


Ein Reh springt hoch, ein Reh springt weit, warum auch nicht, es hat ja Zeit!

Beiträge gesamt: 946 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7258 Tagen | Erstellt: 11:53 am 2. Mai 2004
Bones
aus Saarbrücken
offline



OC God
17 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Es ist jetzt alles eingebaut.
Ich kann leider erst bis ins Bios Setup.
Die CPU läuft und ich kann auch wieder 2700Mhz einstellen.
Bloß wird sie nicht erkannt und von Cache ist garnichts zu sehen.:noidea:
Der eigentliche Kern ist ja nur sehr klein - ich hab wohl den Cache Abgebrochen...

(Geändert von Bones um 16:36 am Mai 2, 2004)

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6539 Tagen | Erstellt: 16:35 am 2. Mai 2004
Schlaubi
aus Berlin
offline



OC Profi
19 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2300 MHz
35°C mit 1.45 Volt


passt des denn jetz mit dem kühler???


Ein Reh springt hoch, ein Reh springt weit, warum auch nicht, es hat ja Zeit!

Beiträge gesamt: 946 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7258 Tagen | Erstellt: 16:40 am 2. Mai 2004
Bones
aus Saarbrücken
offline



OC God
17 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Was heißt das passt - der Schwerpunkt ist rechts von der CPU und nur 2 schaumkissen sind drunter, deshalb ist
mir ja auch die rechte hälfte abgerissen

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 6539 Tagen | Erstellt: 17:21 am 2. Mai 2004
Schlaubi
aus Berlin
offline



OC Profi
19 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2300 MHz
35°C mit 1.45 Volt


hm is ja komisch
wie du auf meinem pic siehst passt des eigentlich genau
und auch der schwerpunkt is genau über dem die
die mounting holes und der sockel sind ja genormt
deswegn verwundert mich dein prob schon sehr


Ein Reh springt hoch, ein Reh springt weit, warum auch nicht, es hat ja Zeit!

Beiträge gesamt: 946 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 7258 Tagen | Erstellt: 18:12 am 2. Mai 2004