» Willkommen auf Wasserkühler und andere «

Xero
aus Fallingbostel
offline



OC Profi
18 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4020 MHz
68°C mit 1.325 Volt


Habe mir letztens wegen 65° Vollast den neuen Kühler dfür die CPU zugelegt! Komme aber Trotzdem bei warmen Zimmer nicht unter die 50°, zur Zeit habe ich sogar 52° mit Prime.

Nach dem ich die Wakü eingebaut hatte hatte ich ne Temp von 45° 2hPrime

Also habe volgende Wakü Kompenenten:

- NexXxos SP
- Selfmade GPU
- HDD Selfmade
- Hydor L20
- Autoradi (Kupferrohr in reihe 4m)
- 2x 120er Lüfter @5V vor dem radi

Der Radi ist in der Front vom CS601 montiert.

Vielleicht Sollte ich dazu Sagen das ich den Sockelsensor mit ein bisschen wlp versehen habe und an die CPU gebogen habe. Denke aber nicht das es sonderlich viel ausmacht oder?

Hardware die zu Kühlen ist:

- Maxtor 80GB 7200rpm
- ATI Radeon 9600XT
- 1700er @ 2.37Ghz mit 1.7V auf einem ABit NF7 rev2




Beiträge gesamt: 877 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6784 Tagen | Erstellt: 19:35 am 15. Jan. 2004
Henro
aus Berlin
online



Real OC or Post God !
20 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


mach mal n bild von deinem radi ... eventuell reicht der für die ganzen komponenten nicht aus ...

Beiträge gesamt: 15116 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7331 Tagen | Erstellt: 19:42 am 15. Jan. 2004
Xero
aus Fallingbostel
offline



OC Profi
18 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4020 MHz
68°C mit 1.325 Volt


hier nen pic


Beiträge gesamt: 877 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6784 Tagen | Erstellt: 20:05 am 15. Jan. 2004
freestylercs
aus Parchim
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 4100 MHz
62°C mit 1.34 Volt


Vielleicht ist die Pumpe am Ende.

Gib mal die Maße vom Radi.


We use our brains to help yours.nethands

Beiträge gesamt: 9661 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 6564 Tagen | Erstellt: 20:07 am 15. Jan. 2004
Xero
aus Fallingbostel
offline



OC Profi
18 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4020 MHz
68°C mit 1.325 Volt


höhe 25cm ohne schläuche
breite 17cm
tiefe 4cm

Beiträge gesamt: 877 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6784 Tagen | Erstellt: 20:11 am 15. Jan. 2004
freestylercs
aus Parchim
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 4100 MHz
62°C mit 1.34 Volt


Müsste doch eigentlich reichen. Ich hätt eher dann die Hydor im Blick.


We use our brains to help yours.nethands

Beiträge gesamt: 9661 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 6564 Tagen | Erstellt: 20:18 am 15. Jan. 2004
Henro
aus Berlin
online



Real OC or Post God !
20 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


ich denke ich weiß wo das problem liegt ...

Die lammellen sind einfach zu eng, so das keine gute Kühlung durch deine 120er zustandekommt ... versuch mal einen vorn und einen hinten zu montieren, so das der eine von der einen seite bläst und der andere von der anderen seite saugt ...

noch besser wirds wenn du dir drum rum n gehäuse baust so das die lust gar keine andere wahl hat als durch den radi zu strömen.

Beiträge gesamt: 15116 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7331 Tagen | Erstellt: 20:19 am 15. Jan. 2004
Xero
aus Fallingbostel
offline



OC Profi
18 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4020 MHz
68°C mit 1.325 Volt



ich denke ich weiß wo das problem liegt ...

Die lammellen sind einfach zu eng, so das keine gute Kühlung durch deine 120er zustandekommt ... versuch mal einen vorn und einen hinten zu montieren, so das der eine von der einen seite bläst und der andere von der anderen seite saugt ...

noch besser wirds wenn du dir drum rum n gehäuse baust so das die lust gar keine andere wahl hat als durch den radi zu strömen.



Hast recht, werde ich mal ausprobieren, dann muss ich ja noch 2x 120er holen lol

was hat man denn normal für temps mit dem Nexxxos und ner CPU @ *2.4Ghz???


Und wirkt sich das nicht nervig auf die geräusch kulisse aus??


(Geändert von Xero um 20:28 am Jan. 15, 2004)

Beiträge gesamt: 877 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6784 Tagen | Erstellt: 20:26 am 15. Jan. 2004
Eisenblut
offline



OC God
18 Jahre dabei !


Wenn der Radi wirklich nicht reichen sollte, dann müsste das Wasser fühlbar sehr warm werden. Teste das einmal bei deinen Schläuchen und ob vor und nach dem Radi ein deutlicher Unterschied zu merken ist.


With all due respect Sir, but...

Beiträge gesamt: 3756 | Durchschnitt: 1 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6871 Tagen | Erstellt: 20:48 am 15. Jan. 2004
Xero
aus Fallingbostel
offline



OC Profi
18 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4020 MHz
68°C mit 1.325 Volt


Also die Wassertemp scheint es doch nicht zu sein, habe eben mal den radi angefasst und der is relativ kühl.

Der HDD Kühler is auch Kühl hmm

Muss ja dann entweder am Kühler, am hochgedrückten Sensor oder an der Pumpe liegen.

Wobei ich denke das die hydor reichen sollte

mur is eben auch aufgefallen das da überall noch kleine luftbläschen in den schläuchen und auch im CPU Kühler sind aber solche kleinen Bläschen sollten doch auch nicht soooo viel ausmachen oder??






Beiträge gesamt: 877 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2002 | Dabei seit: 6784 Tagen | Erstellt: 21:02 am 15. Jan. 2004