» Willkommen auf Wasserkühler und andere «

Britax
aus Deutschland
offline



VERBANNT
17 Jahre dabei !

AMD T-Bred
1466 MHz @ 2104 MHz
40°C mit 1.575 Volt


Aus Dekoratiopnsgründen!

Ich denke aber auch das das Wasser einfach zu undruchlässig ist .....!!! Ich und Killerplautze haben das ja probiert..... ich habe ma ne stárke Taschenlampe drangehalten.... da hat man auch nicht vielmehr gesehen....

Achso moin Killer na wer bin ich müsstest mich noch kennen! ^^
Ps. Der Trainer war gestern wieder bei mir.... wegrofl!!!


Gedenkt dem Märtyrer des Friedens!

Beiträge gesamt: 164 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6529 Tagen | Erstellt: 10:50 am 22. Sep. 2003
KILLERPLAUTZE
aus DRESDEN
offline



OC God
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 2800 MHz mit 1.20 Volt


hmm also ne wenn es das wasser wäre mueste man das ja durch den schlacuh ned sehen...:thumb: also von daher würde ich das ausschliessen...oder?


Wir Sachsen wir sind spitze,auch OHNE Joint und OHNE Spritze.                                                      

Beiträge gesamt: 1459 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6881 Tagen | Erstellt: 12:33 am 22. Sep. 2003
Britax
aus Deutschland
offline



VERBANNT
17 Jahre dabei !

AMD T-Bred
1466 MHz @ 2104 MHz
40°C mit 1.575 Volt


Tja pedi  was solls den sonst seien zu schwach is das Dinge nicht ....


Gedenkt dem Märtyrer des Friedens!

Beiträge gesamt: 164 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6529 Tagen | Erstellt: 12:50 am 22. Sep. 2003
KILLERPLAUTZE
aus DRESDEN
offline



OC God
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 2800 MHz mit 1.20 Volt


werde mal uv led reinschrauben mal sehen ob man das sieht..


Wir Sachsen wir sind spitze,auch OHNE Joint und OHNE Spritze.                                                      

Beiträge gesamt: 1459 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6881 Tagen | Erstellt: 16:33 am 22. Sep. 2003
Britax
aus Deutschland
offline



VERBANNT
17 Jahre dabei !

AMD T-Bred
1466 MHz @ 2104 MHz
40°C mit 1.575 Volt


Und was is rausgekommen???


Gedenkt dem Märtyrer des Friedens!

Beiträge gesamt: 164 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6529 Tagen | Erstellt: 20:46 am 22. Sep. 2003
MCSlash
aus sengeländer
offline



OC Newbie
20 Jahre dabei !

AMD T-Bred
1466 MHz @ 2525 MHz
42°C mit 1.96 Volt


Was für ne Farbe hat denn dein Aquatube?

Wenn du z.b. den dunklen Titan-farbenen hast, dann ist das auch schon fast wieder normal.
Dieser reflektiert das Licht nicht so stark wie der normale Alufarbene.


So kann man sich das Hobby auch ganz einfach finanzieren.    

Beiträge gesamt: N/V | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 7384 Tagen | Erstellt: 7:43 am 23. Sep. 2003
KILLERPLAUTZE
aus DRESDEN
offline



OC God
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 2800 MHz mit 1.20 Volt


Also der aquatube ist blau also mueste das ja "eigentlich" gehen oder ich habe mal nen paar fotos gemacht.  einfach hier klicken!!!!


Wir Sachsen wir sind spitze,auch OHNE Joint und OHNE Spritze.                                                      

Beiträge gesamt: 1459 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6881 Tagen | Erstellt: 0:58 am 24. Sep. 2003