» Willkommen auf Games «

Matz
offline



OC God
14 Jahre dabei !


Hallo,
Ich habe mir vor 3 Jahren mal Warcraft 3 gekauft. Dieses hat auch immer bis vor kurzem funktioniert. Ich habe von nem Kumpel jetzt die erweiterung TFT bekommen. Natürlich installiert und guter laune gestartet. Denn wollte ich gleich ein bisschen online spielen.  Was ist:



Ich habe jeden Battle.net Server versucht aber nichts geht... nichtmal ein Update kann ich herunterladen. Ok, denk ich muss ich halt neuinstallieren. Das Problem besteht allerdings weiterhin. Wenn ich mein normales WC3 starten will ssagt er CD Code Falsch :grr::onhead:. Ich habe in meiner Fritzbox die Ports geöffnet und an meine IP weitergeleitet. Meiner Software Firewall habe ich gesagt das WC3 Vertrauenswürdig ist. Was soll das? Mit jedem Orginalspiel habe ich immer Probleme... :gripe:

MFG MAtz

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5350 Tagen | Erstellt: 16:24 am 9. Nov. 2006
Marodeur
offline



OC God
18 Jahre dabei !

AMD Athlon XP
1400 MHz @ 1733 MHz
41°C mit 1.75 Volt


Schalt mal deine Firewall ganz aus.
Ansonsten würd mir nur noch einfallen, dass da einer sich bereits mit deinem CD-Key registriert hat.


Lach drüber wenns zum weinen nicht reicht.MANOWAR RULEZ!!!! ICH WAR DABEI: WARRIORS OF THE WORLD TOUR (6.12.02 Köln Palladium)

Beiträge gesamt: 6487 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 6632 Tagen | Erstellt: 16:59 am 9. Nov. 2006
Matz
offline



OC God
14 Jahre dabei !


Ich habe jetzt wieder alles deinstalliert und nur das ganz normale installiert und er meint noch immer CD-Code Falsch?!

:rocket::gripe:

Ich ruf gleich mal beim Support an was der ******* soll.



Ahh ich glaub ich weiss warum das so ist.
Ich hab als gegenleistung nen TS server gehostet, somit auch DYN-DNS aktiviert.. und ih denke dass da das Problem ist!

(Geändert von Matz um 17:20 am Nov. 9, 2006)

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5350 Tagen | Erstellt: 17:07 am 9. Nov. 2006
TheOne
aus Selm
offline



OC God
16 Jahre dabei !

Intel Core 2 Duo
2800 MHz @ 3300 MHz
55°C mit 1.20 Volt


War es denn jetzt auch das Problem ;)


TheOne ist im Forum jetzt One

Beiträge gesamt: 9938 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6127 Tagen | Erstellt: 21:22 am 12. Nov. 2006
Matz
offline



OC God
14 Jahre dabei !


Jop war es beim Freund kann ich ohne Probleme Spielen...:pup:

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5350 Tagen | Erstellt: 17:24 am 14. Nov. 2006