» Willkommen auf Games «

OT71
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


hallo
das spiel ruckelt bei mir...ati 5.12, 5.13...und sogar omega treiber auf basis 5.12 probiert...treiber sind richtig deinstalliert...patches von 1.3-1.33 sind auch alle drauf...spiel schon paarmal drauf gemacht. kann einstellen was ich will selbst in der niedrigsten stufe bei 800x600 ruckelt das blöde ding...
mit einer 9800pro und 1gb ram durfte das aber nicht sein. benchmark ergebnise 3dmark03 umd aquamark stimmen....:bigconfused:

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5496 Tagen | Erstellt: 21:32 am 27. Dez. 2005
wipeout
offline



OC Profi
16 Jahre dabei !

AMD Barton
1813 MHz @ 2200 MHz
40°C mit 1.675 Volt


besorg dir mal nen gutes partitions progie, schalt bevor du defrag machst die auslagerungsdatei aus damit die mit defragt wird, und guck mal bissl nach netten system einstellungen die problemlos bissl speed geben
ich würd davon ausgehen das deine hdd das ruckeln verursacht


(N)ot (A) (P)ro

Beiträge gesamt: 510 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5936 Tagen | Erstellt: 23:38 am 27. Dez. 2005
OT71
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


@wipeout
du meinst meine festplatte ist zu langsam?? ist eine mit 7200u/min sonst kann ich nicht richtig nachvollziehen was du meinst :noidea:

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5496 Tagen | Erstellt: 1:19 am 28. Dez. 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Er meint, daß sie zu fragmentiert ist oder z.B. im falschen DMA-Modus läuft. ;)

Teste mal mit SiSoft Sandra den Durchsatz der Platte. Wenn sie nicht mind. 35MB/sec macht, könnte sie tatsächlich Schuld sein...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6243 Tagen | Erstellt: 1:25 am 28. Dez. 2005
OT71
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


danke...bin gerade dabei mich schlau zu googlen...werd dann mal berichten :godlike:

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5496 Tagen | Erstellt: 1:27 am 28. Dez. 2005
OT71
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


@kammerjaeger
die platte macht genau 35mb/s...und nun??

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5496 Tagen | Erstellt: 1:52 am 28. Dez. 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Das ist nicht gerade ein sensationeller Wert für eine moderne Platte!
Versuch mal ein vernünftiges Defrag-Programm wie z.B. O&O Defrag (und nicht diesen Windows-Müll).
Wenn die Werte dann besser sind, teste nochmal FarCry. Ansonsten mal an eine neue Platte denken... ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6243 Tagen | Erstellt: 1:58 am 28. Dez. 2005
AssassinWarlord
aus sichtslos
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i5
2666 MHz @ 3333 MHz


wan hast du zum letzten mal dein system defragmentiert? weil ich habs noch im hinterkopf, das farcry da recht anfällig war auf fragmentierte HDDs :lol:


hab nix

Beiträge gesamt: 10236 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6795 Tagen | Erstellt: 1:58 am 28. Dez. 2005
OT71
offline



Enhanced OC
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2300 MHz @ 3001 MHz mit 1.304 Volt


@kammerjaeger
die platte macht genau 35mb/s...und nun??

Beiträge gesamt: 449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 5496 Tagen | Erstellt: 2:02 am 28. Dez. 2005
Live1982
aus Nümbrecht
offline



Real OC or Post God !
17 Jahre dabei !

AMD Phenom II
3200 MHz @ 4000 MHz mit 1.4 Volt


Gaube nicht, dass es daran liegt. Bei mir sinds 39MB/s und es ruckelt auch nicht!

Fast alles @Max + 8xAF in 1280x1024 mit 1GBRAM, 9800Pro, XP2500+@2,2GHz

Kannst ja trotzdem mal Defrag laufen lassen ;)


check meine Band: Knocking Dog

Beiträge gesamt: 20467 | Durchschnitt: 3 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6236 Tagen | Erstellt: 2:10 am 28. Dez. 2005