» Willkommen auf AMD Overclocking «

sebigbos
offline


OC Newbie
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
57°C mit 1.65 Volt


Hi!

Ich habe gestern meinen neuen Rechner zusammengebaut, wie im Titel zu lesen. XP-M 2600+ mit einem MSI KT600 Board.

Hatte keine Probleme beim installieren, lief alles glatt.

Mit VCore von 1,65 läuft er auch stabil mit 2500Mhz.

Nun habe ich heute ein paar Benchmarks gestartet um mal ein bisschen zu testen.

Und....:
3DMark03 -> 2400 Pkt
Sisoft CPU Test -> 600/500

beides mit 2500 MHZ und 9800Pro.

Was mach ich falsch, an was könnte es liegen?

DANKE

Beiträge gesamt: 28 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5455 Tagen | Erstellt: 13:20 am 8. Aug. 2004
Meldir
offline



OC Profi
13 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
45°C mit 1.72 Volt


Was hast du für Speicher, was hast für nen Multi und FSB eingestellt? Grundsätzlich mach mal den Multi so niedrig wie es geht und den FSB so hoch wie nur möglich um auf die 2500 zu kommen, also von mir aus 200*13,5 oder 210*12 oder so, musst halt testen... und den Speicher auch so niedrige Latenzen wie möglich geben (Vdimm etwas anpassen)

Mfg
Meldir


Veni. vidi, overclocki..... *ggg*

Beiträge gesamt: 631 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4891 Tagen | Erstellt: 13:32 am 8. Aug. 2004
WiseGuy
aus Aachen
offline



OC God
13 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2430 MHz
45°C mit 2.1 Volt


Treiber`?


Die CPU (Zentrale Recheneinheit; die Einheit)
Mein System

Beiträge gesamt: 1067 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5093 Tagen | Erstellt: 13:34 am 8. Aug. 2004
sebigbos
offline


OC Newbie
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
57°C mit 1.65 Volt


die neuesten treiber von allem

ram läuft auf 166
fsb läuft auf 166

immer synchron ( auch bei 133 )

speicher ist ein kingston valueram pc400

das krasse is ja die leistung
bei sandra cpu bench -> vergleichbar mit 300-k6 oder so

Beiträge gesamt: 28 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5455 Tagen | Erstellt: 14:18 am 8. Aug. 2004
TunEFisH
aus
offline



Basic OC
14 Jahre dabei !

Intel Core 2 Duo
2133 MHz @ 3333 MHz
68°C mit 1.375 Volt


Also ich habe das "ding" auch den 2600+(M), der geht bei mir auf den Shuttle SN 45GV2 ( Barbone) ganz gut laut Sisoft S. schneller als ein Standart FX 53.

nForce2 Ultra
Meiner läuft auf 218 Mhz*11.5 bei 1,65V; Timing Speicher 2,5;3;3;11
habe Nur 2*Twinmos DDR 400 Rigel, auf 2,51 GHz bei Last 54 Grad!
Zimmertemp. 29 Grad!!!

Speicherdurchsatz:3300MB/s


Silverstone Sugo+Stealthmod, Palit 8800 GTS @ GPU 655MHz+Speicher 925MHz , Gigabyte GA-G33M-DS2R, 4x1GB GeIL 800 Ultra LL Cl4, 2x250GB Samsung 2504C , Tagan 380W(black), Golden Orb@1000U/min, 3xArcticFan 8@5V

Beiträge gesamt: 217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 5237 Tagen | Erstellt: 14:33 am 8. Aug. 2004
hax0r
aus Kirkel
offline



OC Profi
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2600 MHz @ 2600 MHz
44°C mit 1.35 Volt


Vielleicht ist deine 9800Pro ne 128bit?? :noidea:
Und takte die CPU auf 200mhz, wie es Meldir bereits gesagt hat. Mit 166 läuft dein Barton auf "Sparflamme", hast also ca. 20% weniger Performance. Ansonsten mal neue Chipsatztreiber drauf und/oder BIOS Update. Was meinst du eigentlich mit "Sisoft CPU Test"?? :noidea:


Raid-Tutorial

Beiträge gesamt: 838 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2004 | Dabei seit: 4938 Tagen | Erstellt: 14:34 am 8. Aug. 2004
sebigbos
offline


OC Newbie
14 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
57°C mit 1.65 Volt


hi!

danke für die antworten....
ich habe die bios defaults geladen und nun hat er zumindest normale leistung, dabei habe ich nix anderes eingestellt...


erstmal vielen dank soweit...

und noch was:

was ist denn besser 15x166 oder 12,5x200?
166 könnte ich mit schärferen timings laufen lassen...

Beiträge gesamt: 28 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5455 Tagen | Erstellt: 14:43 am 8. Aug. 2004
Fiasco
aus Berlin
offline



OC Profi
14 Jahre dabei !

Intel Core 2 Duo
2000 MHz @ 2666 MHz
35°C mit 1.2 Volt


Mach mal einen Screenie mit CPU-Z. Vielleicht läuft die CPU ja nur mit 250MHz :lol:

Die Grafikkarte dürfte angesichts des miesen CPU-Benchmarks nichts damit zu tun haben.


E2180@2,66GHz, AsRock 4CoreDual-SATA2, 2GB DDR2 667, AGP X1950Pro + AC S1, 500GB HDD, Antec NeoHE 430, Casetek CK-1019 Alutower, iiyama VM Pro 451

Beiträge gesamt: 846 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5209 Tagen | Erstellt: 14:44 am 8. Aug. 2004
jabberwoky
aus Vaterstetten
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
2013 MHz @ 3600 MHz
45°C mit 1.28 Volt


warum machste jetzt schon wieder nen neuen thread auf ? :grr:

mach mal wie hax0r schreib den neuesten chipsatz treiber druff. is Hyperion 4in1 V4.51.

dann sollts gut sein.

jabberwoky

@tunefish
sehr sinnvoller beitrag, schön das deiner so gut läuft, hilft aber nur nicht weiter.

Beiträge gesamt: 1293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5072 Tagen | Erstellt: 14:44 am 8. Aug. 2004
Meldir
offline



OC Profi
13 Jahre dabei !

AMD Athlon XP Mobile
2000 MHz @ 2500 MHz
45°C mit 1.72 Volt


200*12,5 is sicher besser! höherer FSB im allgemeinen, hab ich zuerst auch net geglaubt, aber probare goes over studiare...

Mfg
Meldir


Veni. vidi, overclocki..... *ggg*

Beiträge gesamt: 631 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2004 | Dabei seit: 4891 Tagen | Erstellt: 14:49 am 8. Aug. 2004