» Willkommen auf AMD Overclocking «

Jesus7890
offline


OC Newbie
13 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2430 MHz
50°C mit 1.42 Volt


Moin,
habe gerade meinen neuen Kühler bekommen, damit ich besser ocen kann.Hier der Kühler:http://www.pc-cooling.de/catalog/artikeldetail.php?products_id=4068
Mein System:
MSI K7N2 Delta-L
AMD 2500+ locked
2x256mb PC3200 TwinMos/Winbond CH-5
420W Netzteil
GeForce 4 TI 4400@ 4600
...
Vorher hatte ich einen Arctic Copper Silent 2TC Rev.2.Da lief mein PC auf 11x200 @ 1,65V.
Um zu sehen, wie weit ich die CPU ocen kann, habe ich einen Ventilator auf meinen Kühler blasen lassen.Dann ließ er sich mit 11x215 @1,775V betreiben.
Jetzt mein Problem:
Wenn ich jetzt z.B. auf 11x180 @ 1,65V takte, läuft der PC 1-2min., schaltet sich plötzlich ab und lässt sich nicht mehr per Power-Button anschalten.Erst wenn ich denn Netzstecker für ca. 10-20 sek. ziehe und dann wieder reinstecke, kann ich ihn anmachen.
Wie kommt das?Frisst der Kühler so viel Strom?Habe extra eine Netzwerkkarte entfrent und den Gehäuselüfter ausgemacht, hat aber nichts gebracht.
Bitte helft mir!
-Jesus-
P.S.
Habe den Kühler auch schon direkt an das Netzteil angeschlossen, bringt aber auch nichts.
Achso...und die CPU läuft auf Standard, wenn ich HotCPU laufen lasse, auch nicht lange!

Beiträge gesamt: 30 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4989 Tagen | Erstellt: 19:48 am 20. April 2004
jabberwoky
aus Vaterstetten
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
2013 MHz @ 3600 MHz
45°C mit 1.28 Volt


einfach frage. haste den kühler richtig drauf. wlp nicht zuviel und zuwenig?

gruß

jabberwoky

Beiträge gesamt: 1293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5075 Tagen | Erstellt: 20:20 am 20. April 2004
WiseGuy
aus Aachen
offline



OC God
13 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2430 MHz
45°C mit 2.1 Volt


Am NT liegts ja bestimmt net.
ich würde auch sagen kühler nicht richtig drauf


Die CPU (Zentrale Recheneinheit; die Einheit)
Mein System

Beiträge gesamt: 1067 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5096 Tagen | Erstellt: 20:23 am 20. April 2004
Jesus7890
offline


OC Newbie
13 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2430 MHz
50°C mit 1.42 Volt


Was versteht ihr unter falsch herum?Nur der kühler oder der kühlkörper?
-Jesus-

Beiträge gesamt: 30 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4989 Tagen | Erstellt: 20:27 am 20. April 2004
jabberwoky
aus Vaterstetten
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
2013 MHz @ 3600 MHz
45°C mit 1.28 Volt



Um zu sehen, wie weit ich die CPU ocen kann, habe ich einen Ventilator auf meinen Kühler blasen lassen.Dann ließ er sich mit 11x215 @1,775V betreiben.


muss ich das so verstehen das du auf dem slk keinen lüfter montiert hast? der link des slk ist mit lüfter, den hast du ja oben drauf gebaut und angeschlossen? entschuldige bitte die blöden fragen aber ich will das einfach ausschliessen.

jabberwoky

Beiträge gesamt: 1293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5075 Tagen | Erstellt: 20:35 am 20. April 2004
Jesus7890
offline


OC Newbie
13 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2430 MHz
50°C mit 1.42 Volt


Ja, habe alles angeschlossen und der dreht auch auf vollen Umdrehungen...habe den Tip bekommen den Lüfter mal um 90° bzw. 180° nach links oder rechts zu drehen.Klingt zwar unlogisch, soll aber bei jemandem funktionieren.Was meint ihr?
-Jesus-

Beiträge gesamt: 30 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4989 Tagen | Erstellt: 20:38 am 20. April 2004
jabberwoky
aus Vaterstetten
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
2013 MHz @ 3600 MHz
45°C mit 1.28 Volt


hmm...

nochmal zum kühlkörper. sitzt der richtig auf dem prozzi und welche wlp haste drunter?

beobachte doch bitte mal die temps wenn den rechner einschaltest.

jabberwoky

Beiträge gesamt: 1293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5075 Tagen | Erstellt: 20:42 am 20. April 2004
Jesus7890
offline


OC Newbie
13 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2430 MHz
50°C mit 1.42 Volt


Ich habe die WLP genommen, die dabei war (no name).Die Temp liegt bei ca. 50°, also ganz ok.
-Jesus-

Beiträge gesamt: 30 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4989 Tagen | Erstellt: 20:47 am 20. April 2004
Jesus7890
offline


OC Newbie
13 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2430 MHz
50°C mit 1.42 Volt


...und der Kühler sitzt richtig ;)

Beiträge gesamt: 30 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 4989 Tagen | Erstellt: 20:48 am 20. April 2004
jabberwoky
aus Vaterstetten
offline



OC God
13 Jahre dabei !

Intel Core 2 Duo
2013 MHz @ 3600 MHz
45°C mit 1.28 Volt


hmm...
irgendwas stimmt noch nicht. wenn du den kühler mit dem lüfter richtig montiert hast und den prozzi nicht übertaktest dann darf der im idle betrieb keine 50C haben, das ist für diesen kühler zuviel, es sei denn du sitz in einem backofen oder bei der montage stimmt was nicht.

bau doch den kühler nochmal ab und sehr sorgfältig wieder drauf.

jabberwoky

@all  jemand noch eine andere idee???



Beiträge gesamt: 1293 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5075 Tagen | Erstellt: 20:56 am 20. April 2004