» Willkommen auf AMD Overclocking «

KingQuake
offline


Enhanced OC
16 Jahre dabei !


Moin,

mir ist beim übertakten etwas paradoxes aufgefallen, und zwar sinkt bei mir ab FSB 173 MHz der 3D Marks 2001 Score beträchtlich von bsp. 10100 (->FSB 173) auf 9800 (->FSB 175)  

das System:

XP 1700+ JIUHB DLT3C @ 173 MHz ( 1,5Vcore )
Epox 8RDA+ Version 1.1
2 x 256 MB Infineon DDR 333 CL2,5 @ 173 MHz 2/2/2/6
ATI 8500
Enermax 353 Watt

Wie kann man dieses 'Fehlverhalten' erklären ? Ist es das Board das nicht mehr wie 173 MHz macht oder das RAM ?

Greetz


Beiträge gesamt: 288 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5928 Tagen | Erstellt: 11:01 am 30. Okt. 2003
nubbi
offline



OC God
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2520 MHz
46°C mit 1.42 Volt


es kann sein, dass z.b. ab fsb 174 von deinem board irgendwelche timings verändert werden. durch 1mhz fsb mehr, kann man das aber nicht ausgleichen, versuch mal 180 und guck ob die punkte weiter runter gehen oder ob es dann besser wird.

nubbi

Beiträge gesamt: 2820 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5341 Tagen | Erstellt: 11:05 am 30. Okt. 2003
KingQuake
offline


Enhanced OC
16 Jahre dabei !


also bei FSB 180 (multi 11) stürzt Windows 2000 gleich beim Starten....


Beiträge gesamt: 288 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5928 Tagen | Erstellt: 11:14 am 30. Okt. 2003
freestylercs
aus Parchim
offline



OC God
14 Jahre dabei !

Intel Core 2 Duo
2666 MHz @ 4100 MHz
62°C mit 1.34 Volt


Stell die Infineons mal auf SPD ,ich glaub 2,5 3 3 7. Dann versuchs nochmal. Denn die Dinger müßten eigentlich höher gehn. Ich hatte auch schonmal so was(hoher FSB niedr. Score). Das kann auch sein,wenn írgendwas nicht stabil lärft,da quittiert er gleich mit nem niedr. Punkte.


We use our brains to help yours.nethands

Beiträge gesamt: 9661 | Durchschnitt: 2 Postings pro Tag
Registrierung: Aug. 2003 | Dabei seit: 5244 Tagen | Erstellt: 11:39 am 30. Okt. 2003
Kauernhoefer Speedy
aus Roth
offline



OC God
14 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt


wenns bei 180FSB nicht mal hochfährt nimm mal den Multi etwas zurück. Wenn das trotzdem nichts nützt, dann hast wohl ein "Montags" Board erwischt, wo schon bei 173 FSB langsam die Luft ausgeht :blubb:

Beiträge gesamt: 1771 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5327 Tagen | Erstellt: 11:45 am 30. Okt. 2003
Kauernhoefer Speedy
aus Roth
offline



OC God
14 Jahre dabei !

AMD FX
3600 MHz @ 4400 MHz
49°C mit 1.32 Volt


seh grad du hast auch nur 333Ram, kann auch sein das der net höher geht.

Beiträge gesamt: 1771 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5327 Tagen | Erstellt: 11:47 am 30. Okt. 2003
moskito99
offline


OC Profi
14 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


oder der speicher..

meinen infeneon pc333 bekam ich auch nur maximal auf 175 stabil...alles drüber hat probs in prime oder 3dmark gemacht...egal wie niedrig der multi war..

mein 65 euro/512mb pc400 läuft jetzt stabil auf 11-3-3-2 mit fsb 220 :-)


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5343 Tagen | Erstellt: 11:48 am 30. Okt. 2003
BlackHawk
aus Ratingen
offline



OC God
15 Jahre dabei !

Intel Core 2 Duo
2533 MHz mit 1.25 Volt


er hat mit sicherheit die schlechten 6B module, die halten die 2er timings nicht lange.

das wird auch mit sicherheit der grund sein :)

stells auf SPD/Auto bzw. 2.5-3-6-3

p.s. oder setz mal die vdimm spannung ordentlich hoch ;)

mfg BlackHawk


Schreibe kurz - und sie werden es lesen. Schreibe klar - und sie werden es verstehen. Schreibe bildhaft - und sie werden es im Gedächtnis behalten!

Beiträge gesamt: 9290 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 5619 Tagen | Erstellt: 11:50 am 30. Okt. 2003
FGB
offline


VERBANNT
14 Jahre dabei !

AMD T-Bred
1466 MHz @ 2671 MHz
53°C mit 1.675 Volt


huhu,

ich wollte mir demnächst auch PC400 Speicher zulegen.. Wo hast du denn das 512MB Modul für 65 Euronen gekauft ? Welche Timings hat das denn ?

Danke,

LG Fabian

Beiträge gesamt: 2442 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5218 Tagen | Erstellt: 11:51 am 30. Okt. 2003
KingQuake
offline


Enhanced OC
16 Jahre dabei !


also es scheint wohl am RAM zu liegen, weil ich mit FSB 190 nun plötzlich ins Windows komme, jedoch mit schlechten timings: 3/3/3/9
dann aber stürzt 3D Marks gleich zu beginn ab.

bei FSB 185 und 2,5/3/3/9 und 3d marks (zur hälfte hin) schaltet sich der PC ab :blubb:

mit FSB 180 und multi @ 10 gibts keine probleme, bekomme so aber aber wg. schlechten timings nur 9800 punkte und fsb 180 zu 173 rentiert sich nicht bei schlechten timings...

es ist schade, denn der prozzi braucht nicht mehr als standart-vcore (1,5V) selbt bei fsb 173 nicht...

Beiträge gesamt: 288 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 5928 Tagen | Erstellt: 12:24 am 30. Okt. 2003