» Willkommen auf AMD Overclocking «

amd900
offline



Enhanced OC
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2500 MHz
34°C mit 1.5 Volt


hi, suche nur ein board was noch agp hat und zu übertakten ist. möchte auf dem sockel 939 einen athlon64 3000+ venice auf ca. 2.4ghz bis 2.5 ghz bringen.

also muss nur die fähigkeit haben das das übertakten funktioniert.

ich hab da ans elitegroup 939 gedacht weil man bekommt in keinem online shop mehr zB ein gigabyte k8ns oder so.

hat einer erfahrungen mit übertakten auf dem board?

Beiträge gesamt: 312 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5250 Tagen | Erstellt: 11:51 am 17. Juni 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Eher nicht so toll...

Was würdest Du denn für eine K8NS-939 zahlen?




PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5440 Tagen | Erstellt: 12:18 am 17. Juni 2007
amd900
offline



Enhanced OC
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 2500 MHz
34°C mit 1.5 Volt


maximal 40€ wieso hast noch eins?

Beiträge gesamt: 312 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5250 Tagen | Erstellt: 16:10 am 17. Juni 2007
kammerjaeger
aus Versehen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Ja. Zubehör sollte auch noch komplett sein (bis auf die Treiber-CD). Für 45,- inkl. Porto kannst Du es haben. :thumb:



PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5440 Tagen | Erstellt: 16:40 am 17. Juni 2007
NoBody
aus Hamm/Westfalen
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core i3
2530 MHz @ 2530 MHz


Ich hatte ien Elitegroup für 939 und das war die größte sch****e zum ocen!


Nobody is perfect!
I'm NoBody!

San Diego @ 4400MHz rest in peace...

Beiträge gesamt: 13252 | Durchschnitt: 2 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 5448 Tagen | Erstellt: 16:44 am 17. Juni 2007
Matz
offline



OC God
12 Jahre dabei !


MSI K8N Neo2 Platinum :thumb:

Mit passendem BIOS Super!

Gebraucht ~50€

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 4640 Tagen | Erstellt: 20:39 am 17. Juni 2007
Lan
aus Lünen
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Ich hatte das Neo2 Platinum und war froh, als ich es wieder los war. Mit Sicherheit das schlechteste Board, das ich je hatte. Es gab eigentlich kein BIOs ohne erhebliche Schwächen...


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 4965 Tagen | Erstellt: 20:58 am 17. Juni 2007
ScreamSchrei
aus Frankfurt am Main
offline



Basic OC
11 Jahre dabei !

AMD Athlon 64 X2 Dual Core
3000 MHz @ 3450 MHz
40°C mit 1.44 Volt


Schon erledigt... sry ^^

(Geändert von ScreamSchrei um 22:33 am Juni 17, 2007)


PC1: AMD Athlon X2 6000+ @3,4Ghz @1,44V | XFX 8800GTX | 2GB OCZ DDR2800
PC2: AMD Athlon X2 3800+ @2,7Ghz @1,44V | 2x 7900GT | 2GB Infineon DDR400
Noch im Aufbau: AMD Athlon 4000+ | Asus 6800GT | 2GB DDR400

Beiträge gesamt: 174 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2006 | Dabei seit: 4094 Tagen | Erstellt: 21:31 am 17. Juni 2007
Matz
offline



OC God
12 Jahre dabei !


Was war bei dir denn los?
Bei mir geht alles wunderbar :noidea:!

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 4640 Tagen | Erstellt: 22:31 am 17. Juni 2007
Lan
aus Lünen
offline



OC God
13 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2100 MHz @ 3100 MHz
38°C mit 1.45 Volt


Es fing damit an, dass ich eine Venice CPU drauf hatte, die von MSI erst nach Monaten sauber unterstützt wurde...dafür gabs dann Probs mit meinem RAM, die es mit dem alten BIOs nicht gab. Es gab finale Versionen vom BIOS, bei denen nahc dem Posting Fehlermeldungen kamen "could not load Option ROM" usw usw usw. Ich hatte hinterher ein modifiziertes Beta BIOS drauf, dass dann halbwegs lief. Bin das Board zum Glück schnell losgeworden...

Falls irgendwann doch noch DAS Bios für das Board rausgekommen sein sollte nehm ich natürlich alles zurück. ;)


Biostar TForce 550, AMD Radeon HD 4670, 2 * 2 GB GSkill DDR2 1000, BeQuiet! P5 470 W

Beiträge gesamt: 2025 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 4965 Tagen | Erstellt: 23:59 am 17. Juni 2007