» Willkommen auf AMD Overclocking «

sevi
offline



OC Newbie
12 Jahre dabei !

AMD Athlon XP


Hallo,
da mir die Trennscheibe meines Minidrill etwas zu dick erschien, habe ich fein säuberlich mit einer Stecknadel eine Furche zwischen die L4-Brücken "geschabt".
Zwischenmessungen haben gezeigt, dass ich tief genug schabte, da zumindest eine der beiden Verbindungen getrennt wurde.
Zu meinem Erstaunen misst sich nun zwischen der anderen ursprünglich verbundenen ein Widerstand von 8,5 kOhm. Auch eine werksseitig getrennte Brücke ist jetzt mit 8,5kOhm verbunden.
Was ist eurer Meinung nach passiert?
Habe ich zu tief/flach getrennt?
Oder kommt das vielleicht von Kupferspäne, die sich allerdings trotz ordentlichen Schrubbens mit Reinigunsalkohol nicht entfernen ließ?

Heißen Dank für alle Hinweise!
sevi

Beiträge gesamt: 2 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4677 Tagen | Erstellt: 20:47 am 21. Feb. 2005
cyrix1
aus Deutschland :)
offline



Enhanced OC
14 Jahre dabei !

AMD T-Bred
1466 MHz @ 2280 MHz
54°C mit 1.68 Volt


Vielleicht nicht richtig gemessen?:noidea:
Weil wenn du bei den anderen FIDs der L4 Brücke, die noch werksseitig verbunden waren, nichts gemacht hast, dann sollte dort der Widerstand ja nach wie vor extrem gering sein. (also schon mal gar keine 8,5KΩ).

Wie siehts denn z.b. zwischen den werkseitig verbundenen L3 Brücken auf der CPU aus? ist dort noch alles normal?


~>Abit NF7 2.0<~ | ~>AMD T-Bred-B 1700+ DLT3C JIUHB<~ | ~>2x512 MB CSX/Micron PC3200 3-3-3-11<~ | ~> ATI Radeon 9500@9800 (392/330)<~
Prime stable OC'ed: 9.5x240=~2280 MHz ´ 2Vdd ´ 1.68-1.7Vcore ´ 3.05VDimm ´ max. 54°C Sockel =~64°C DIE

Beiträge gesamt: 374 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 5413 Tagen | Erstellt: 22:24 am 21. Feb. 2005
sevi
offline



OC Newbie
12 Jahre dabei !

AMD Athlon XP


Zugegeben, die Messpunkte sind schon ziemlich klein und nahe aneinander.
Ich weiß ja nicht, was ein "normaler" Widerstand bei werksseitig offenen oder geschlossenen Brücken ist, aber sämtliche werksseitig geschlossenen Brücken messen ca. 1/2 Ohm, die offenen der L3-Brücke jeweils ca. 2 kOhm und die offenen der L5-Brücke jeweils ca. 12 kOhm.

Leider habe ich die L4-Brücke komplett freigegraben (um mich von 13x über 15x, 17x auf 19x Multi vorzutasten), kann also da jetzt keine werksseitigen Widerstände mehr nachmessen.
Die FIDs, deren Widerstand im Messbereich lag, zeigen jetzt immernoch den selben (also jeweils den gleichen), wenn auch dramatisch gestiegenen (30kOhm) Widerstand auf. Die anderen beiden lassen sich nach wie vor nicht messen. Schon seltsam.

Danke allerdings für den Tipp. Durch das Nachmessen der werksseitigen Widerstände gehe ich jetzt mal davon aus, dass das Board die 30kOhm als offene Brücke anerkennt und kann mich auf die Suche nach einem Keramik-Lack machen.

Beiträge gesamt: 2 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2005 | Dabei seit: 4677 Tagen | Erstellt: 4:38 am 22. Feb. 2005
tdsangel
aus erlangen
offline



OC God
14 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2700 MHz
30°C mit 1.60 Volt


8,5 kOhm ist ein ausreichender Widerstand für eine Trennung, wenn normal getrennte Brücken 12 kOhm haben. mach dir keine sorgen.

Wenn Du trotzdem total nervös bist, dann mach die Furchen doch einfach mal mit Aceton (Nagellackentferner) sauber ;)


--------
what is done from love takes place beyond good and evil

Beiträge gesamt: 1281 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 5337 Tagen | Erstellt: 8:52 am 22. Feb. 2005