» Willkommen auf AMD Overclocking «

NoBoDy87
offline



OC Newbie
13 Jahre dabei !

AMD Phenom II
3200 MHz @ 4000 MHz
51°C mit 1.488 Volt


Nabend

Warum kommt für einen Bruchteil einer Sekunde eine Fehlermeldung (Blauerbildschirm  oder Allgemeine Fehlermeldung) wenn ich den FSB etwas höher als normal mit niedrigen Timings einstelle?

Also es ist mir schon klar, dass wenn man das System wie z.B. die CPU incl. RAM zu hoch übertaktet, dass es zu abstürzen auf Grund Unstabilität kommen kann.

Aber warum kommt dann eine Fehlermeldung?
Wenn es in meinem Fall so wäre, warum hat das System noch genügend Zeit eine Fehlermeldung für'n Bruchteil einer Sekunde zu bringen? wobei das System im Bios ohne Abstürze läuft.

Für manche mag das nun eine nubfrage sein, aber ich finde, dass es schon komisch ist, dass das Sytem nicht einfach einfriert sondern sich neu startet :noidea:

Mir ist auch mal so aufgefallen, das genau bei 2500Mhz Schluss ist und im Bios ab 2600Mhz bzw. bei guter Temp. erst bei 2688Mhz.
Aber wenn ich nun mit 2500Mhz starte (stabil) kann ich so ca. 50Mhz übers System rausholen.

Achja, was auch noch komisch ist:
Wenn ich das System, wie am Anfang erwähnt, bei zu hohem FSB bzw. Mhz ein zweites mal starten lasse und das System den Datenträger C überprüft schmiert das System witziger weise nicht ab, sondern erst dann, wenn man die Benutzer auswählen soll bzw. ein PW eingeben müsste. Ich denk mir mal, dass bei der Datenträgerüberprüfung sicher auch 100% der Kapazität genutzt wird.

Mit freundlichen Grüßen
Chris


Mein Rechner:
AMD Athlon 64 X2 EE 4000+ @2,9Ghz, ATI X1950 Pro, MSI K9A Platinum, 2GB DDR2 800hz S.C.,
Wakü: 360mm Radi + 1A H2 Kühler + Eheim(300L/h), In beleuchtet, Fan-Con.: CoolerMate Commander 7, Skarkoon SilentStorm 480W

Beiträge gesamt: 89 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5094 Tagen | Erstellt: 21:50 am 23. Okt. 2004
SirBlade
aus Fulda
offline



OC God
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


sp2 hat doch unterstürzung für das NX bit, vielleicht hängsts damit zusammen? Dein proz kann das zwar nicht aber windows macht das softwareseitig.

schalts ma ab und probiers.

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5255 Tagen | Erstellt: 22:33 am 23. Okt. 2004
NoBoDy87
offline



OC Newbie
13 Jahre dabei !

AMD Phenom II
3200 MHz @ 4000 MHz
51°C mit 1.488 Volt


sry, dass ich jetzt so dumm frage, aber was ist "NX bit" und wie kann man es umstellen bzw. wo?


Mein Rechner:
AMD Athlon 64 X2 EE 4000+ @2,9Ghz, ATI X1950 Pro, MSI K9A Platinum, 2GB DDR2 800hz S.C.,
Wakü: 360mm Radi + 1A H2 Kühler + Eheim(300L/h), In beleuchtet, Fan-Con.: CoolerMate Commander 7, Skarkoon SilentStorm 480W

Beiträge gesamt: 89 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5094 Tagen | Erstellt: 22:55 am 23. Okt. 2004
SirBlade
aus Fulda
offline



OC God
14 Jahre dabei !

AMD Athlon 64
1800 MHz @ 1992 MHz
39°C mit 1.26 Volt


Das NX-Bit ("No eXecute"-Bit, Intel nennt es etwas anders) kann Speicherbereiche in denen normalerweise kein ausführbarer Code liegt für eben diese Ausführung von Code sperren so das Buffer-Overflow Fehler, über die gerne Fremder Code in den Rechner eingeschleust und ausgeführt wird, keinen Schaden mehr anrichten (theoretisch), das Programm stürzt trozdem ab bei dem der Buffer-Overflow erzeugt wurde.

Um das nutzen zu können muss der Prozessor, BIOS und das Betriebsystem diese Funktion unterstützen. Jetzt hat WinXP ab SP2 diese Unterstützung, das ganze nennt sich "Dateiausführungsverhinderung". Windows kann diese Funktion per software für sich selbst emulieren so das die Funktion sogar zur Verfügung steht wenn CPU und/oder BIOS es nicht unterstüzen.
Schützt allerdings in der Standardeinstellung nur Programme und Dienste von Windows selbst.

Abschalten kann man das hier:

Rechtklick auf Arbeitsplatz
-> Eigenschaften
-> Register "Erweitert"
-> Unter Starten und Wiederherstellen der Button Einstellungen
-> Button "Bearbeiten" (es öffnet sich die boot.ini)
-> da steht eine Zeile (meistens die unterste) die etwa so aussieht:

multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn

-> nimm aus dieser Zeile die letzte Option "/NoExecute=OptIn" raus.
-> speichern, schließen, neustart, fertig.

ich hoffe das hilft dir :thumb:

Beiträge gesamt: 3455 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 5255 Tagen | Erstellt: 8:39 am 26. Okt. 2004
cheech2711
aus Belgien
offline



OC God
14 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


wow das wusste ich bis jetzt auch noch nicht, habe mich nämlich schon gewundert warum einige sachen zeitweise voll austicken:blubb:
cool das probiere ich gleich mal aus heute abend:party:
:progen:


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 5209 Tagen | Erstellt: 12:55 am 26. Okt. 2004