» Willkommen auf Benchmark Ergebnisse «

cheech2711
aus Belgien
offline



OC God
13 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


ja das stimmt, wäre aber nett gewesen zu sehen wie hoch auto Tune den Takt ansetzen würde, macht aber bei dem jetztigen Prozessor G620 keinen Sinn.


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 4947 Tagen | Erstellt: 13:50 am 15. Juni 2012
ocinside
aus Krefeld
offline



Administrator
15 Jahre dabei !

Intel Core i5
3400 MHz @ 5105 MHz
60°C mit 1.60 Volt


Kannst du ja vielleicht nochmal mit den neuen 12.6er Beta Treibern ausprobieren.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 150979 | Durchschnitt: 26 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 5808 Tagen | Erstellt: 12:54 am 22. Juni 2012
cheech2711
aus Belgien
offline



OC God
13 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


3705 mit 930x1150MHz :ocinside:

Benchtest

(Geändert von cheech2711 um 10:43 am Juni 25, 2012)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 4947 Tagen | Erstellt: 10:42 am 25. Juni 2012
ocinside
aus Krefeld
offline



Administrator
15 Jahre dabei !

Intel Core i5
3400 MHz @ 5105 MHz
60°C mit 1.60 Volt


Da hätte ich noch etwas mehr erwartet :noidea:
Aber bei dem Prozessortakt ... 1596 MHz :lol:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 150979 | Durchschnitt: 26 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 5808 Tagen | Erstellt: 10:49 am 27. Juni 2012
cheech2711
aus Belgien
offline



OC God
13 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


eigentlich müsste der Porzessortakt ja volle Pulle sein:noidea: hmm ich muss mal Eist und CE Halt State und den ganzen Krempel ausschalten :lol:

Ne ändert sich nix und je höher ich gehe, Bsp. 940x1170 desto weniger werden die Punkte :blubb: ich denke 930 GPU ist OK, bei 940 hat es ab und zu gehakt, was die Erklärung für magere 3567 Punkte sein könnte.  Aber ist Wurscht, die Karte erfüllt Ihren Zweck und Mittelklassebereich und wenn ich auf ivy umgestiegen bin, dann wird der Bench sicherlich noch mal ein gutes Stück in die Höhe gehen

(Geändert von cheech2711 um 16:31 am Juni 27, 2012)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 4947 Tagen | Erstellt: 15:56 am 27. Juni 2012
ocinside
aus Krefeld
offline



Administrator
15 Jahre dabei !

Intel Core i5
3400 MHz @ 5105 MHz
60°C mit 1.60 Volt


Ach so, ich dachte das wäre gewollt, da du es ja auch so in deinem Profil eingetragen hast :lol:


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 150979 | Durchschnitt: 26 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 5808 Tagen | Erstellt: 16:30 am 27. Juni 2012
cheech2711
aus Belgien
offline



OC God
13 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


irgendwie hat mein System und Graka sone Art Eigenleben entwickelt, trotz Installation 12,6 Beta und Hotfix blieb der Treiber auf 11.2:noidea: irgendein Programm hat mir das mal mitgeteilt aber ich dachte, Quatsch...heute Morgen Systeminfo Catalyst 12.4 stehe zum Download bereit..
Da habe ich dann mal GPU-Z angeworfen und siehe da, 11.2, also Treiberupdates automatisch bei ATI nicht immer von Erfolg gekrönt, wenn man die Karte zuerst im Gerätemanager deinstalliert, dann das CCC und Neustart, dann ist alles wie es soll.

Neuer Bench @935x1170
VXTRadeon 6870 @ 935x1170MHz

Scheint durch nen Treiberreinstall vom System beim Absturz auf 11.2 zurückgesetzt worden zu sein, im letzten verlkinkten Bench wird Treiberversion 9.00 angezeigt

(Geändert von cheech2711 um 6:39 am Juni 28, 2012)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 4947 Tagen | Erstellt: 6:35 am 28. Juni 2012
ocinside
aus Krefeld
offline



Administrator
15 Jahre dabei !

Intel Core i5
3400 MHz @ 5105 MHz
60°C mit 1.60 Volt


Hört sich nicht so gesund an.
Sind denn noch im Gerätemanager unter den Treiberdetails der Grafikkarte bzw. im Catalyst Treibermenü noch alte 9.x Treiber zu finden ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 150979 | Durchschnitt: 26 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 5808 Tagen | Erstellt: 8:01 am 28. Juni 2012
cheech2711
aus Belgien
offline



OC God
13 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


scheinbar funktioniert die Autoinstallationroutine von AMD nicht 100%tig, zumindest scheinen die alten Treiber zwar überschrieben aber nicht gelöscht zu werden. Kann auch an Windows liegen, dass erhebt ja auch of den Anschein was zu tun und es dann nur zur Hälfte zu machen. Wenn man die Grafikkarte aus dem Gerätemanager deinstalliert, kann man vorhandene Treiber löschen anhaken. Dann deinstalliert man die ATI Software und packt die neue drauf. Das funktioniert zumindest zu 100%


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 4947 Tagen | Erstellt: 9:34 am 28. Juni 2012
ocinside
aus Krefeld
offline



Administrator
15 Jahre dabei !

Intel Core i5
3400 MHz @ 5105 MHz
60°C mit 1.60 Volt


Schau mal im Gerätemanager, ob dort evtl. noch versteckte Geräte mit dem Catalyst Treiber belegt sind.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 150979 | Durchschnitt: 26 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 5808 Tagen | Erstellt: 15:33 am 1. Juli 2012