» Willkommen auf Hardware «

Slidehammer
aus Schwanau
offline



Real OC or Post God !
20 Jahre dabei !

AMD Ryzen 5


Hallo zusammen,

wollte mal wieder eine Datensicherung machen und habe meine Orico 6518SUS3 Dockingstation an meinen Desktop-PC mit Win10 angeschlossen. Ich bekomme aber immer die Meldung dass das angeschlossene USB Gerät nicht richtig erkannt wurde.

Schliesse ich die Dockingstation an meinen Lappie mit Win 10 an wird die Dockingstation mit der eingesteckten HD einwandfrei erkannt. Deshalb denke ich dass nicht Win 10 das Problem sein sollte.

Die Dockingstation dient mir hauptsächlich zur Datensicherung und ich wollte mir gerade ein 4-6 TB Platte kaufen um nicht immer auf mehrere kleine Platten splitten zu müssen. Die Dockingstation ist aber auch ne feine Sache wenn man an anderen Kisten schraubt und mal eben schnell Daten sichern muss.

Ich habe alle Anschlüsse am Dekstop durch - überall das gleiche Problem, Dockingstation wird nicht richtig erkannt. Wo könnte ich da bei Win10 ansetzen?
Hat jemand von Euch einen Tipp für mich?

Gruß Slide


Lieber in der Kaiserin als Imperator   Quelle: Jürgen von der Lippe

Beiträge gesamt: 65999 | Durchschnitt: 9 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 7513 Tagen | Erstellt: 12:11 am 23. Juli 2018
ocinside
aus Krefeld
online



Administrator
22 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Ich würde mir erstmal die Original Treiber von Orico runterladen.
Zudem gibt es immer wieder Probleme mit diversen USB Kabeln.
Probiere am besten auch mal ein anderes Kabel.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 168321 | Durchschnitt: 21 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 8189 Tagen | Erstellt: 15:25 am 23. Juli 2018
Slidehammer
aus Schwanau
offline



Real OC or Post God !
20 Jahre dabei !

AMD Ryzen 5


Die Treiber hab ich auch schon gesucht - kommt aber immer Error 404:noidea:


Lieber in der Kaiserin als Imperator   Quelle: Jürgen von der Lippe

Beiträge gesamt: 65999 | Durchschnitt: 9 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 7513 Tagen | Erstellt: 15:48 am 23. Juli 2018
ocinside
aus Krefeld
online



Administrator
22 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Und mit einem anderen, ggf. kürzeren USB Kabel?


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 168321 | Durchschnitt: 21 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 8189 Tagen | Erstellt: 17:43 am 23. Juli 2018
Slidehammer
aus Schwanau
offline



Real OC or Post God !
20 Jahre dabei !

AMD Ryzen 5


Muss erst mal kramen ob ich noch was passendes rumfliegen hab. USB3 wohl eher nicht...


Lieber in der Kaiserin als Imperator   Quelle: Jürgen von der Lippe

Beiträge gesamt: 65999 | Durchschnitt: 9 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 7513 Tagen | Erstellt: 0:06 am 24. Juli 2018
ocinside
aus Krefeld
online



Administrator
22 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Ist es denn das Original Kabel?
Und lag keine CD mit Treibern bei?


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 168321 | Durchschnitt: 21 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 8189 Tagen | Erstellt: 8:07 am 24. Juli 2018
Slidehammer
aus Schwanau
offline



Real OC or Post God !
20 Jahre dabei !

AMD Ryzen 5


Ja, ist das Originalkabel. Hat ja auch schon funktioniert am Desktop. An beiden Lappies funzt es einwandfrei (einer W7Pro64 und der andere W10Pro64).

Ist mal wieder nen typisches Slide-Problem :lol:

btw: hab gekramt: hab nur noch nen USB 2 Kabel. Ist ja A auf B, da hab ich nicht viel Auswahl hier.
Aber für 8 Euro nen neues kaufen und feststellen daß es nicht am Kabel liegt ist auch doof. Ne neue Docking gibts ja auch schon für 25 Euronen.... :blubb: :noidea:


Lieber in der Kaiserin als Imperator   Quelle: Jürgen von der Lippe

Beiträge gesamt: 65999 | Durchschnitt: 9 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 7513 Tagen | Erstellt: 8:32 am 24. Juli 2018
ocinside
aus Krefeld
online



Administrator
22 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Wenn es das Originale ist, ist die Wahrscheinlichkeit niedrig.
Also nochmal auf Treibersuche gehen, bzw. mal mit dem anderen Win10 PC die Treiber vergleichen.
Vielleicht war es ja auch mal wieder ein Update schuld.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 168321 | Durchschnitt: 21 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 8189 Tagen | Erstellt: 8:49 am 24. Juli 2018
daniel
aus wien
offline


OC God
22 Jahre dabei !

AMD Ryzen 5
4700 MHz @ 5701 MHz
85°C mit 1.25 Volt


:nabend: Slide

Hast du am Rechner neulich Updates installiert?
Wann war die DS zuletzt im Einsatz?
Vielleicht kannst du zurücksetzen...

Beiträge gesamt: 9532 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 8122 Tagen | Erstellt: 21:47 am 24. Juli 2018
Slidehammer
aus Schwanau
offline



Real OC or Post God !
20 Jahre dabei !

AMD Ryzen 5


Hab am Desktop schon länger keine Sicherung mehr gemacht, deshalb wollte ich jetzt unbedingt noch eine machen bevor ich mir noch ne 5 TB Platte als DaSi-Platte für die Dockingstation als doppelte Sicherung zulege.

Habe jetzt mal nachgesehen:
am Lenovo T500 mit Win 10 Pro 64 Bit ist der Treiber von Microsoft, Treiber-Datum 21.06.2006 und Treiber 10.0.16299.15
Alle 3 Partitionen auf der Platte werden erkannt und funktionieren einwandfrei

am Desktop: Win 10 Pro 64 Bit, Treiber von Microsoft, Treiber-Datum 21.06.2006, Treiber 10.017134.1

:blubb: :lol:

http://www.orico.cc/goods.php?id=4831
Driver not required... :lol:

(Geändert von Slidehammer um 22:01 am 24. Juli 2018)


Lieber in der Kaiserin als Imperator   Quelle: Jürgen von der Lippe

Beiträge gesamt: 65999 | Durchschnitt: 9 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 7513 Tagen | Erstellt: 21:55 am 24. Juli 2018