» Willkommen auf Hardware «

Crazy
offline



Enhanced OC
16 Jahre dabei !

Intel Core 2 Duo
1660 MHz
32°C


kann mir jemand sagen wo ich sehen kann ob mein Brenner oder die HDD über DMA oder PIO laufen ? Ich habe schon im Gerätemanager geschaut aber da finde ich nichts und über Everest konnte ich auch nichts raus finden.

Mein Prob. ist das mein Brenner beim Brennen den Buffer volkommen verliert, er geht auf 0% und irgendwann mal wieder kurz hoch auf 80% dann wieder runter... hab gelesen es könnte daran liegen das der Brenner oder HDD als PIO laufen.

Oder hat jemand eine andere Idee ? ich habe das acer Aspire 5610 Laptop mit 2 GB Ram.

ielen Dank schomal für eure Hilfe...


Xxx Das Leben ist nur ein Spiel xXx aber die Grafik ist Sau Geil xxX

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6104 Tagen | Erstellt: 12:37 am 7. Juli 2010
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Welcher Modus für die eingebauten Laufwerke verwendet wird, kannst du bei Windows XP z.B. im Gerätemanager unter IDE ATA/ATAPI-Controller -> Primärer IDE-Kanal bzw. Sekundärer IDE-Kanal -> Rechtsklick -> Eigenschaften -> Erweiterte Einstellungen nachsehen.
Kannst der Brenner denn überhaupt noch eine CD/DVD vollständig brennen, oder passiert das bei jedem Brennvorgang?


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163615 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7401 Tagen | Erstellt: 12:48 am 7. Juli 2010
Crazy
offline



Enhanced OC
16 Jahre dabei !

Intel Core 2 Duo
1660 MHz
32°C


also ich nutze Windows Vista Ultimate 32bit

also ich hatte bislang nur versucht ein DL Rohling zu brennen, das geht anfangs und bei ca. 40% fängt das dann an, der ganze brennvorgang dauert 2 1/2 std. oder so und die dvd ist natürlich danach unbauchbar...


Xxx Das Leben ist nur ein Spiel xXx aber die Grafik ist Sau Geil xxX

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6104 Tagen | Erstellt: 12:50 am 7. Juli 2010
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Dann versuche es am besten erstmal mit einem einfachen DVD +R/-R oder RW Rohling, denn vielleicht mag das Laufwerk den DL Rohling nicht.
Dafür gäbe es dann evtl. ein Firmware Update vom Laufwerkshersteller.
Übrigens liefert dir SiSoftware Sandra sehr gute Details über deine Hardware.
Auch in der kostenlosen Version :thumb:


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163615 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7401 Tagen | Erstellt: 12:55 am 7. Juli 2010
Crazy
offline



Enhanced OC
16 Jahre dabei !

Intel Core 2 Duo
1660 MHz
32°C


also ich hab mal geschaut unter ATA Channel 0 hab ich Ultra DMA Modus 5 und unter ATA Channel 1 hab ich Ultra DMA Modus 2 also läuft das alles richtig, dann muss das Prob. wo anderst liegen.
Ich habe schon 2 verschiedene DL Rohlinge versucht, aber ich werde jetzt mal eine normale cd brennen zum testen


Xxx Das Leben ist nur ein Spiel xXx aber die Grafik ist Sau Geil xxX

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6104 Tagen | Erstellt: 12:58 am 7. Juli 2010
Crazy
offline



Enhanced OC
16 Jahre dabei !

Intel Core 2 Duo
1660 MHz
32°C


also ich habe gerade versucht eine normale 700 mb cd zu brennen. das prob. ist das selbe, bis 44% hat er ganz normal gebrannt mit 100% buffer dann ist der buffer komplett auf 0% runter gegangen. das war jetzt nit nero 9 und mit den DL rohlingen das war mit imgburn


Xxx Das Leben ist nur ein Spiel xXx aber die Grafik ist Sau Geil xxX

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6104 Tagen | Erstellt: 13:07 am 7. Juli 2010
Crazy
offline



Enhanced OC
16 Jahre dabei !

Intel Core 2 Duo
1660 MHz
32°C


ich habe meine hdd in 2 geteilt c: und d: und ich versuche die daten von der erstellten platte d: zu brennen, kann das damit zusammen hängen ? also mit meinem rechner früher hatte ich das auch immer so gemacht da gab es allerdings nie prob. oder ich versuche mal von der externen festplatte aus zu brennen


Xxx Das Leben ist nur ein Spiel xXx aber die Grafik ist Sau Geil xxX

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6104 Tagen | Erstellt: 13:10 am 7. Juli 2010
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt



Zitat von Crazy um 12:58 am Juli 7, 2010
also ich hab mal geschaut unter ATA Channel 0 hab ich Ultra DMA Modus 5 und unter ATA Channel 1 hab ich Ultra DMA Modus 2 also läuft das alles richtig, dann muss das Prob. wo anderst liegen.
Ich habe schon 2 verschiedene DL Rohlinge versucht, aber ich werde jetzt mal eine normale cd brennen zum testen


Ursachen gibt's einige, fang vorne an ;)
Wenn du unbedingt direkt DVD DL Rohlinge brennen möchtest, schau mal, ob es von deiner Brennersoftware ein Update gibt und ob du bei dem Brennerhersteller Firmware Downloads mit einer DVD DL Support Liste findest.
Dort sind dann alle unterstützten Rohlinge aufgeführt.


Zitat von Crazy um 13:07 am Juli 7, 2010
also ich habe gerade versucht eine normale 700 mb cd zu brennen. das prob. ist das selbe, bis 44% hat er ganz normal gebrannt mit 100% buffer dann ist der buffer komplett auf 0% runter gegangen. das war jetzt nit nero 9 und mit den DL rohlingen das war mit imgburn


Das der Puffer am Ende auf 0 runtergeht ist normal, aber natürlich erst am Ende.
Verwende mal die Programmversion womit der Brenner ausgeliefert wurde.


Zitat von Crazy um 13:10 am Juli 7, 2010
ich habe meine hdd in 2 geteilt c: und d: und ich versuche die daten von der erstellten platte d: zu brennen, kann das damit zusammen hängen ? also mit meinem rechner früher hatte ich das auch immer so gemacht da gab es allerdings nie prob. oder ich versuche mal von der externen festplatte aus zu brennen


Das ist imgrunde wurscht.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163615 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7401 Tagen | Erstellt: 13:11 am 7. Juli 2010
Crazy
offline



Enhanced OC
16 Jahre dabei !

Intel Core 2 Duo
1660 MHz
32°C


also ich glaube ich habe das prob. gerade gelöst, ich hab jett eine cd von der externen festplatte aus gebrannt da hat jtzt alles geklappt, er ist komplett bei 100 % geblieben, die hdd im laptop hat nur 5400rpm das kann dann nur daran liegen... ich versuche das später mal mit der dl von der externen platte aus aber das geht bestimmt auch


Xxx Das Leben ist nur ein Spiel xXx aber die Grafik ist Sau Geil xxX

Beiträge gesamt: 413 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 6104 Tagen | Erstellt: 13:21 am 7. Juli 2010
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Die Brennprogramme haben einen Testlauf, womit du die maximale Geschwindigkeit ausfindig machen kannst.
Den sollte man natürlich einmal durchlaufen lassen, um rauszufinden, ob der Puffer und die Performance der HDD bzw. des Controllers für die jeweilige Brenngeschwindigkeit ausreicht.
Allerdings sollte der Puffer trotzdem nicht schlagartig von 100 auf 0 gehen, es sei denn es sind sehr viele kleine Files, die ohne Cache gebrannt werden.
Aber selbst dabei sollte der Brenner einen Pufferleerlauf Schutz haben.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163615 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7401 Tagen | Erstellt: 13:48 am 7. Juli 2010