» Willkommen auf Hardware «

BratzBirne
aus geburt
offline



Enhanced OC
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 3400 MHz


Hi Leute,

nachdem mein neues AM2 System jetzt läuft bin ich etwas verwundert was die Performance angeht.

Der verbaute RAM (Corsair TWIN2X2048-6400C4) schafft laut Hersteller problemlos die 4-4-4-12 Timings. Wenn diese allerdings im BIOS eingestellt sind, bricht die Performance deutlich ein. Ich habe da momentan kein Erklärung für...

Vorweg muss ich noch sagen, dass ich den thread hier gerade aus dem Kopf schreibe und erst morgen oder übermorgen wieder an dem besagten Rechner sitze.

Nach der Hardware- und Treiberinstallation habe ich zuerst alle BIOS-Einstellungen auf AUTO belassen. CPU-Z und Everest bestimmen die Speichertimings so mit 5-5-5-18. Der Everest (Ultimate Trial) Memory-Read Benchmark gibt dabei zwischen 7000-7200MB/s an und 3DMark03 Durchläufe landen bei 2900-3000 Punkten.

Dann habe ich die BIOS Einstellungen auf die entsprechend richtigen Timings von 4-4-4-12 @ 2.1V (läuft aber auch mit 1.95V stabil) geändert. Wiederum bekomme ich von CPU-Z/Everest die Einstellungen richtig angezeigt. Alle anderen Werte im BIOS sind weiterhin auf AUTO. Ergebnis des CL4 Timings in Everest ergibt dann nur noch ~5000MB/s und die 3DMark2003 Punkte landen bei ~2300.
-> wasn da los?

Bei allen Einstellungen läuft das System primestabil. Softwareumgebung ist ein neu installiertes WinXP Prof. SP2 + (Winfuture)Updatepack November. Treiber sind die aktuellen von Asus (genaue Version kann ich dann erst später guckn).

Mir geht es momentan (noch ;)) nicht ums Übertakten. Ich weiss, dass zwischen CL4 und CL5 theoretisch kein Riesenunterschied besteht, aber wenn ich schon die besseren Module kaufe möchte ich auch, dass die dementsprechend arbeiten.

Vielleicht habt Ihr ein Idee...

Bis dann ... B.Birne

Beiträge gesamt: 430 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6666 Tagen | Erstellt: 12:34 am 12. Dez. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Was testest Du bei prime? Blend oder SmallFFTs?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6209 Tagen | Erstellt: 13:38 am 12. Dez. 2008
BratzBirne
aus geburt
offline



Enhanced OC
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 3400 MHz


Na D ukannst wieder Sachen fragen ;)

Wenn ichs richtig im Kopf habe, LargeFFTs bei beiden Configs über Nacht laufen lassen -> alles ok CPU bei ~48°C.

Den BlendTest hab ich nach den RAM-Spielereien mehrfach gemacht, allerdings max. 3,5h -> auch alles ok. Stabilität ist allso nicht das Problem.

Ich geh mittlerweile eher davon aus, dass ich noch mehr im BIOS einstellen muss, abgesehen von den reinen DRAM-Timings, bloss was? Ehrlich gesagt blicke ich auch noch nicht zu 100% bei dem BIOS durch, bspw. braucht man 2 Einstellungen die nur mittelbar etwas mit dem RAM zu tun haben, um überhaupt in das Menu für Timings zu kommen usw.

Achja, ich hatte noch vergessen zu schreiben, dass der Speicher auch korrekt als DUAL-Channel angezeigt wird.


Beiträge gesamt: 430 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6666 Tagen | Erstellt: 15:03 am 12. Dez. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Wenn Du Blend getestet hast, sollte der Speicher stabil laufen. Aber es kann trotzdem sein, dass ein Speicher auf einer AMD-Plattform seine Specs in Bezug auf Takt und/oder Timings nicht packt, da dort der Speicher sehr viel aggressiver genutzt wird. Das zeigen Dir auch die Benchmarks beim Speicherdurchsatz im Vergleich AMD vs. Intel: klick


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6209 Tagen | Erstellt: 21:51 am 12. Dez. 2008
BratzBirne
aus geburt
offline



Enhanced OC
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 3400 MHz


:moin:

jo das stimmt wohl so. Aber agressiv hin oder her, ich finds ziemlich eigenartig...

Wenn der Speicher (im Zusammenhang mit dem MoBo etc.) die entsprechenden CL4 Timings nicht packen würde, wärs zwar blöd aber doch irgendwie nachvollziehbar. Aber der RAM läuft ja augenscheinlich (laut diversen Diagn.programmen) auf den "richtigen" Timings. -> Wie kommt da der eklatante Leistungseinbrauch zustande :noidea: Wenn bei CL4 die Werte im Read-Memory-Bench ca. gleich oder etwas schlechter wären, naja, es wär blöd und sollte andersrum sein. Aber so, 5000MB/s vs. 7200MB/s, bei schlechteren Timings, das kann bzw. sollte nicht sein...

Gibt es vllt einen Zusammenhang zw. den RAM-Einstellungen und der OnboardGrafik? Oder ist es u.U. sowas wie ein "Anzeigebug". Wie kann ich das ganze noch testen? Everest hab ich ja schon, SiSoft Sandra läuft nicht... PCMarkxxxx ?

Oder, hab ich bei den DRAM-Timings noch irgendwo nen "Wurm" drin?... -> Kennt jmnd von Euch einen guten Link wo ALLE TimingOptionen (und deren Zusammenhang) erklärt werden?

Nicht, dass sich am Ende herausstellt es liegt (mal wieder) an einem Asusbrett, dass da was klemmt... wäre ja auch nicht das erste mal. :kidding:

Ok, bis dann B.Birne

@ den "Schädlingsbekämpfer" :lol:... Ich danke Dir, für Deine schnelle und kompetente Antwort... wieder mal ;)

Beiträge gesamt: 430 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6666 Tagen | Erstellt: 6:55 am 13. Dez. 2008
kammerjaeger
aus Versehen
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt



Zitat von BratzBirne um 6:55 am Dez. 13, 2008
Wie kann ich das ganze noch testen? Everest hab ich ja schon, SiSoft Sandra läuft nicht... PCMarkxxxx ?



SuperPI sollte auch auf die Timings reagieren. Aber ganz ehrlich: Bevor Du Kopfstand machen musst, um CL4 vernünftig zum Laufen zu bekommen, spar Dir die Mühe. Es lohnt sich nicht wirklich, der Unterschied ist marginal. Lass es bei CL5... ;)
Vergleich Taktraten und Timings


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6209 Tagen | Erstellt: 8:40 am 13. Dez. 2008
BratzBirne
aus geburt
offline



Enhanced OC
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 3400 MHz


ok, da hast Du Recht. Ein wenig wurmen tut mich das ganze halt aber trotzdem. Aber auch ~7200MB/s Lesedurchsatz @ "Alles auf AUTO" ist ja auch nicht sooo schlecht... Dann werde ich das hoffentlich im RAM schlummernde Potential erst später beim OC Nutzen. Sollte ich auf irgendeine Lösung stoßen und nachvollziehen können wodrans liegt meld ich mich nochmal.

Ich wünsche ein schönes WE + 3. Advent...

Bye ... B.Birne

Beiträge gesamt: 430 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6666 Tagen | Erstellt: 13:07 am 13. Dez. 2008