» Willkommen auf Hardware «

Koschi61
aus Woldegk
offline


OC Newbie
12 Jahre dabei !

Intel Celeron
306 MHz


:nabend: und Hallöle,

bei Silent Hunter 4 und anderen Spielen, wird der Bildschirm 1 Sekunde und weniger schwarz. Der Fehler tritt in verschiedenen Intervallen auf. Mal mehrmals hintereinander oder nur einmal und dann wieder einige Male hintereinander.
Habe hintereinander den neuen Treiber für die NVIDIA GeForce 7600 GT und die neuste Version von DirectX installiert. Seit dem habe ich das Problem.

Versuchte dann den Grafiktreiber über "Programmzugriff und -standards" zu deinstalliert und wieder neu zu installieren. Habe den Fehler so aber nicht beseitigen können. Wisst Ihr Rat?

Schon mal Danke im Voraus,
Koschi

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4426 Tagen | Erstellt: 20:54 am 1. Okt. 2007
PUNK2018
aus gelaufen
offline



OC God
15 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Beim zocken oder wennde das spiel startest?!°

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 20:56 am 1. Okt. 2007
Koschi61
aus Woldegk
offline


OC Newbie
12 Jahre dabei !

Intel Celeron
306 MHz


... beim Zocken.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4426 Tagen | Erstellt: 21:03 am 1. Okt. 2007
PUNK2018
aus gelaufen
offline



OC God
15 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Mhh schonmal das game neu installiert? evtl hat das game nen prob mitm neuen treiber...

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 21:08 am 1. Okt. 2007
Koschi61
aus Woldegk
offline


OC Newbie
12 Jahre dabei !

Intel Celeron
306 MHz



Zitat von PUNK2018 um 21:08 am Okt. 1, 2007
Mhh schonmal das game neu installiert? evtl hat das game nen prob mitm neuen treiber...



Es tritt auch bei anderen Spielen (Microsoft Flight Simulator 2004 und Indiana Jones) auf und gerade jetzt auch im Browser. Ich denke, das ist es nicht.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4426 Tagen | Erstellt: 21:16 am 1. Okt. 2007
PUNK2018
aus gelaufen
offline



OC God
15 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Okey das ist unagenhem...

--> Systemsteuerung --> System --> Register "Hardware" ---> Gerätemanager --> Grafikkarten --> rechtsklick "eigenschaften" --> --> treiber --> Installierter Treiber ... und dann nochmal gucken...

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 21:19 am 1. Okt. 2007
Koschi61
aus Woldegk
offline


OC Newbie
12 Jahre dabei !

Intel Celeron
306 MHz


... da ist alles ok. Einen besseren Treiber, als den installierten findet er auch nicht.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4426 Tagen | Erstellt: 21:33 am 1. Okt. 2007
PUNK2018
aus gelaufen
offline



OC God
15 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


er soll ja nicht nen neuen installieren sondern den "alten" sprich den vorher installierten treiber ;) deswegen ja "installierte treiber" ;) damit wir die treiber ausschließen können...

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 21:37 am 1. Okt. 2007
Koschi61
aus Woldegk
offline


OC Newbie
12 Jahre dabei !

Intel Celeron
306 MHz


up's kapische :thumb:

Da steht: Es wurden keine Sicherungskopien von Treibern erstellt. Also:

1. Treiber deinstalliert
2. PC neu booten
3. Alter Treiber von CD installiert
4. Neu booten
5. Problem wieder da :-(((

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2007 | Dabei seit: 4426 Tagen | Erstellt: 21:59 am 1. Okt. 2007
PUNK2018
aus gelaufen
offline



OC God
15 Jahre dabei !

AMD Ryzen 7
3000 MHz @ 3000 MHz mit 1.25 Volt


Mhh dann mal DX neuinstallieren... einfach nochma druff damit...

Beiträge gesamt: 6303 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 22:00 am 1. Okt. 2007