» Willkommen auf Hardware «

Tuwok
offline



Enhanced OC
16 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2075 MHz mit 1.65 Volt


Hallo.
Ich bin neuerdings Besitzer eines Gigabyte DS Rev. 3.3 Boards und Vist 64 bit. Windows erkennt nun meine X-Fi Extreme Music nicht mehr. Woran kann das liegen bzw. was kann ich machen?

gruss

Beiträge gesamt: 317 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6106 Tagen | Erstellt: 22:31 am 1. März 2007
t4ker
offline


OC God
13 Jahre dabei !


Vista unterstützt diese KArten ncht mehr habe ich mal gehört...aber Creative soll an Treiberlösungen arbeiten....

Was du machen kannst,....XP weiter nutzen, da es keinen Grund gibt auf Vista umzusteigen!

MFG

Beiträge gesamt: 2483 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juni 2006 | Dabei seit: 4904 Tagen | Erstellt: 22:48 am 1. März 2007
SPYcorp
offline



OC God
15 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2000 MHz @ 2400 MHz
50°C mit 1.25 Volt


Erkennen sollte es die aber schon.
Lediglich EAX funzt (im Moment) nicht mehr unter Vista.

Beiträge gesamt: 1437 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5548 Tagen | Erstellt: 23:30 am 1. März 2007
Tuwok
offline



Enhanced OC
16 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2075 MHz mit 1.65 Volt


Also bei mir erkennt es die karte nicht einmal mehr.

Gruss

Beiträge gesamt: 317 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6106 Tagen | Erstellt: 5:40 am 2. März 2007