» Willkommen auf Hardware «

XquantumX
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2470 MHz
37°C mit 1.45 Volt


hi, ich habe Folgendes problem:

wenn ich ein z.b CS:S öffne bleibt der pc schon im menü ständig hängen. Der Sound der beim jewailigen moment abgespielt wird wird immer weiter wiederholt und ich bekomme das nächste bild + sound erst nach 2 sekunden. Spielen ist dadruch unmöglich . Im Windows habe ich keinerlei Probleme. Der Rechner läuft stabil und schnell.

Ich habe eine 9600 verbaut. Das Problem tritt jedoch auch mit anderer graka auf. Der Pc war nen komplett rechner von siemens und hat nen 3200+ 64er . Dx 9 c ist installiert .

Ich hoffe ihr könnt mir helfen. Ich bin völlig ratlos.

Gruß XquantumX

Beiträge gesamt: 376 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6270 Tagen | Erstellt: 22:12 am 11. Feb. 2006
XquantumX
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2470 MHz
37°C mit 1.45 Volt


edit, ach ja vll hilfts euch :
in der console von source steht irgendwas mit bufferoverflow.
das steht da aber nicht in roter schrift. Also es wird eigentlich kein fehler angezeigt.

Beiträge gesamt: 376 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6270 Tagen | Erstellt: 22:14 am 11. Feb. 2006
X1ALPHA
aus dem 24. Jahrhundert
offline



OC God
19 Jahre dabei !

Intel Core 2 Duo
1860 MHz


Das hatte ich immer bei der Half Life 2 Beta ... hmm ... installiere mal DX9 neu!

Beiträge gesamt: 1449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6945 Tagen | Erstellt: 22:19 am 11. Feb. 2006
XquantumX
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2470 MHz
37°C mit 1.45 Volt


wie kann ich das überhaupt deinstallieren, damit ichs dann neu draufmachen kann. Wenn ich mom das setup starte kommt einfach nur sofort, dass das setup fertig ist ohne dass er was installiert hat.

Gruß XquantumX

Beiträge gesamt: 376 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6270 Tagen | Erstellt: 22:25 am 11. Feb. 2006
Shadow888
offline



Enhanced OC
16 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 3450 MHz
35°C mit 1.30 Volt


installiere es drüber....


Diskutiere nie mit einem Idioten - zuerst zwingt er Dich auf sein Niveau herab und dann schlägt er Dich mit Erfahrung...

Beiträge gesamt: 409 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2005 | Dabei seit: 6050 Tagen | Erstellt: 22:32 am 11. Feb. 2006
XquantumX
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2470 MHz
37°C mit 1.45 Volt


das funzt aber nicht. Der sagt dann, dass Dx erfolgreich installiert ist ohne dass er überhaupt anfängt irgendwas zu installieren.

Beiträge gesamt: 376 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6270 Tagen | Erstellt: 22:32 am 11. Feb. 2006
XquantumX
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2470 MHz
37°C mit 1.45 Volt


--------------------
[02/11/06 22:50:14] module: dxupdate(Feb  3 2006), file: dxupdate.cpp, line: 189, function: GetDXVersion

   Failed API:RegQueryValueEx()
   Error:(2) - Das System kann die angegebene Datei nicht finden.



   Current DirectX may be a older version which does not have the version value in the registry.

--------------------
[02/11/06 22:50:14] module: dxupdate(Feb  3 2006), file: dxupdate.cpp, line: 4666, function: DirectXUpdateGetSetupInformation

   GetDXVersion() failed.

--------------------
[02/11/06 22:50:14] module: dsetup32(Feb  3 2006), file: dxupdate.cpp, line: 280, function: CSetup::InstallPlugIn

   DirectXUpdateInstallPlugIn() failed.

--------------------
[02/11/06 22:50:14] module: dsetup32(Feb  3 2006), file: setup.cpp, line: 1701, function: CSetup::SetupForDirectX

   InstallPlugIn() failed.


sooo.... das ist er dxerror log. vll hilft das weiter


gruß


Beiträge gesamt: 376 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6270 Tagen | Erstellt: 22:53 am 11. Feb. 2006
X1ALPHA
aus dem 24. Jahrhundert
offline



OC God
19 Jahre dabei !

Intel Core 2 Duo
1860 MHz


Mal im abgesicherten Modus versucht?

Beiträge gesamt: 1449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6945 Tagen | Erstellt: 23:04 am 11. Feb. 2006
XquantumX
offline



Enhanced OC
17 Jahre dabei !

AMD Athlon 64
2000 MHz @ 2470 MHz
37°C mit 1.45 Volt


im abgesicherten modus kommt der gleich fehler-
was soll ich nun machen :noidea:


Beiträge gesamt: 376 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2004 | Dabei seit: 6270 Tagen | Erstellt: 23:30 am 11. Feb. 2006
X1ALPHA
aus dem 24. Jahrhundert
offline



OC God
19 Jahre dabei !

Intel Core 2 Duo
1860 MHz


Irgendwo gab es ein DX9 deleter. Such mal bei Google!

Beiträge gesamt: 1449 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6945 Tagen | Erstellt: 0:13 am 12. Feb. 2006