» Willkommen auf Hardware «

XYZ1
offline



Basic OC
14 Jahre dabei !

AMD Opteron
2400 MHz @ 3000 MHz
48°C mit 1.59 Volt


Hi,
habe jetzt das Chieftec Mesh und das DFI Lan Party 4 Ultra D.

Wie schliese ich die Front Panel Connectors richtig an?

Hier ein Bild:
http://img.villagephotos.com/p/2005-10/1088159/chieftec_frontpanel_small.jpg

Speaker: Welche Farbe ist der Strom Anschluss?
Power LED: Welche Farbe ist + welche -?
H.D.D. LED: Welche Farbe ist der Strom Anschluss?
Reset SW: Welche Farbe ist Ground?
Power SW: Welche Farbe ist + welche -?


Danke! Möchte auf Nr sicher gehen hab mir da schonmal was verbruzelt mit den Dingern  ;)


DFI Lan Party 4 Ultra D (OCZTony Bios), Opteron 150 @3000MHz @1.59V, G.Skill PC4000 2048MB, BFG 8800GTS, Zalman CNPS9500 LED, 2xSamsung Spinpoint 2504C, Chieftec Mesh, Thermaltake Purepower 460W, 120mm Coolermate Fan ALF-12S - Steel-Blue, 2x92mm Coolermate Fan ALF-9A Speed-Control - Steel-Blue

Beiträge gesamt: 195 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2005 | Dabei seit: 5173 Tagen | Erstellt: 21:29 am 6. Okt. 2005
Jean Luc
aus WIEN
offline



OC God
18 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz



Zitat von XYZ1 um 21:29 am Okt. 6, 2005
Hi,
habe jetzt das Chieftec Mesh und das DFI Lan Party 4 Ultra D.

Wie schliese ich die Front Panel Connectors richtig an?

Hier ein Bild:
http://img.villagephotos.com/p/2005-10/1088159/chieftec_frontpanel_small.jpg

Speaker: Welche Farbe ist der Strom Anschluss?
Power LED: Welche Farbe ist + welche -?
H.D.D. LED: Welche Farbe ist der Strom Anschluss?
Reset SW: Welche Farbe ist Ground?
Power SW: Welche Farbe ist + welche -?....



Speaker: Was meinst du mit StromAnschluss?
     Die Polarität (Plus/Minus) ist nicht so wichtig, da kann nix passieren.
PowerLED: Am Besten ausprobieren. Da kann nix passieren.
HDD Led: Auch probieren! Kann auch nix passieren.
Reset SW egal! Ist unwichtig, weil das ja ein Taster ist (Schließer)
Power SW: Auch egal! So wie bei reset SW.

Im Grund kann da nix passieren, wenn Du die Stecker dort hin steckst, wo sie hingehören.
Bei LEDs kann sein, dass sie nicht leuchten, dann einfach umpolen und alles ist ok!


       Live long and prosper.

Beiträge gesamt: 2846 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6596 Tagen | Erstellt: 7:36 am 7. Okt. 2005
tOWNshIP
offline


OC God
14 Jahre dabei !

AMD K6/2


..schwarz ist immer die masse, also der minuspol

Beiträge gesamt: 2841 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2005 | Dabei seit: 5190 Tagen | Erstellt: 8:48 am 7. Okt. 2005