» Willkommen auf Hardware «

Olli22
offline



Basic OC
16 Jahre dabei !


Hallo
Ich hab ein grosses Problem mit meinem Pioneer DVR-108.
Er macht nichts mehr.
Wir haben ihn eingebaut und alles war OK, nun 2 Wochen später kann er aufeinmal keine Cd´s mehr lesen, egal welche und brennen tut er erst recht nicht mehr.
Everest Home Edition erkennt ihn noch als DVD Brenner aber Windows er erkennt ihn nur als CD-Laufwerk.
Ich habe keine Ahung wieso er nun so spinnt.
Wir hatten vor 2 Tagen 2 Virus Dateien auf unserem PC, die haben wir aber gelöscht. Könnt die die Ursache für unser Problem sein ?
Ich hab auch schon im I-net nach neuen Treibern gesucht, aber ich hab komischerweise keine gefunden.
Könnt ihr mir helfen ??

Beiträge gesamt: 127 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5990 Tagen | Erstellt: 22:24 am 19. März 2005
Jean Luc
aus WIEN
online



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz



Zitat von Olli22 um 22:24 am März 19, 2005
.....Ich hab auch schon im I-net nach neuen Treibern gesucht, aber ich hab komischerweise keine gefunden. ....


Was willst Du auch für Treiber finden?
Du kannst evtl. die ASPI-Treiber neu installieren, aber sonst gibts da keine Treiber.

Ich würde das Gerät mal in einem anderem PC probieren, dann weißt du obs am Brenner oder am PC liegt, denn es ist durchaus möglich, dass der Virus Dein System verändert hat.

Falls wirklich der Brenner im Eimer ist, dann evtl. einschicken oder zum Händler damit, falls noch Garantie darauf ist.


To boldly go where no ones has gone before.

Beiträge gesamt: 3203 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7221 Tagen | Erstellt: 22:32 am 19. März 2005
Olli22
offline



Basic OC
16 Jahre dabei !


ja aber kann der virus denn auch meinen brenner schrotten ?

Beiträge gesamt: 127 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5990 Tagen | Erstellt: 7:25 am 20. März 2005
Jean Luc
aus WIEN
online



OC God
19 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 4200 MHz


Es ist sehrt unwahrscheinlich, dass der Virus Deinen Brenner zerstört hat.
Ich denke, dass evtl. durch diesen Virus irgendwelche Dateien am Rechner geändert/gelöscht wurden und es deshalb Probleme gibt.

Installier mal die aktuellen ASPI-Treiber, und installier die Brennsoftware neu.
Falls es dann immer noch nicht geht, dann teste den Brenner in einem anderen Rechner.


To boldly go where no ones has gone before.

Beiträge gesamt: 3203 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 7221 Tagen | Erstellt: 9:33 am 20. März 2005
Olli22
offline



Basic OC
16 Jahre dabei !


ok danke
hab xp nochmal drüber installiert und nun funzt wieder alles :thumb:
thx:blubb:

Beiträge gesamt: 127 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2005 | Dabei seit: 5990 Tagen | Erstellt: 13:08 am 20. März 2005