» Willkommen auf Grafikkarten OC «

Bones
aus Saarbrücken
offline



OC God
15 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Ich hab heute meine neue 6850 eingebaut und gleich ein Problem.
Wenn die Karte runtergetaktet ist auf 100/300 ist das Bild wunderbar in 2D.
Sobald ich aber ein Spiel oder etwas anderes starte, das die Karte auf Vollen Takt bringt zerreist es das Bild nach kürzester Zeit in Horizontales Geflimmer und das sowohl in 2D als auch in 3D Mode.

Folgende Theorien hab ich:
1)Das Netzteil is überfordert ( bequiet 530 W) -> aber warum stürtzt die Kiste dann nicht ab
2)Der Monitor hat nur VGA und 60HZ was wohl zu Störungen führen könnte.
DVI Adapter und 3 Meter Kabel könnten dazu beitragen. ABER ich hatte noch nie Probleme mit dem Monitor und anderen Karten.
3)Die Karte hat nen Macken is kaputt

Kann man davon was ausschließen oder gibts ne Softwareseite Möglichkeit ?

Gruß

Bones
:megacry:

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5799 Tagen | Erstellt: 22:17 am 4. Jan. 2011
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Mal einen anderen Treiber versucht? Vom 10.10 gab es z.B. drei Versionen (normal, a + b)...


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6088 Tagen | Erstellt: 23:00 am 4. Jan. 2011
Bones
aus Saarbrücken
offline



OC God
15 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Der hat keinen Einfluss darauf, hab ich getestet

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5799 Tagen | Erstellt: 11:16 am 5. Jan. 2011
rage82
aus gebombt
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


also egal, ob es z.b. der vlc unter windows oder ein spiel ist, sobald der maximale takt anliegt passiert das? hast du die temperaturen mal überprüft? dreht der lüfter auf?


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 18004 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6713 Tagen | Erstellt: 11:27 am 5. Jan. 2011
Hitman
aus Etzersdorf
online



Real OC or Post God !
16 Jahre dabei !


Wie siehts aus wenn du alles un-untertaktet und un-übertaktet fährst? Dasselbe oder auch die Fehler?

Oder meinst du die automatische Taktung?

Ansonsten würde ich sie zurückschicken, denn egal was defekt ist, es muss ja ein Fehler vorliegen. Wo ist ja dann Hupe.

(Geändert von Hitman um 12:54 am Jan. 5, 2011)


Kaufempfehlung CPU-RAM-MB,Netzteile,Festplatten
Hausbau Topic - Alle Ideen sehr erwünscht!

Beiträge gesamt: 12688 | Durchschnitt: 2 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6041 Tagen | Erstellt: 12:52 am 5. Jan. 2011
Bones
aus Saarbrücken
offline



OC God
15 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


Also ich mein die automatische Taktung. Ich hab jetzt lange experimentiert es dauert bis zu 5 Minuten unter Last bis das Flimmern anfängt.

ABER: Ich hab jetzt nen Röhrenmonitor den ich eigentlich an ner Matrox hängen hab angeschlossen. Dort gibt es kein Flimmern aber das Bild ist viel matschiger als an der Matrox.
Es wird wohl irgendwas mit dem Analogen Signal gestört sein.

Ich überlege jetzt mit nen neuen Bildschirm zu holen, diesmal natürlich DVI/HDMI. Denn: Bei digitaler Übertragung ist eine Störung doch ausgeschlossen ODER???
Kann die Bildstörung auch bei DVI auftauchen ?

Ich kanns nicht testen und will nicht noch mehr Geld verblasen.

VIELEN DANK

Ach so die Temperaturen sind gut und Tools finden auch keine Bild/pixelfehler

(Geändert von Bones um 21:06 am Jan. 5, 2011)

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5799 Tagen | Erstellt: 21:05 am 5. Jan. 2011
kammerjaeger
aus Versehen
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Hast Du keinen Freund oder Nachbarn mit einem passenden Monitor, um das mal zu testen?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6088 Tagen | Erstellt: 23:08 am 5. Jan. 2011
Bones
aus Saarbrücken
offline



OC God
15 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


doch schon, hatte nur bisher keine Lust nen  minimal 24" Zöller durch den Regen zu schleppen  aber ich denk auch das ich mal teste.

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5799 Tagen | Erstellt: 13:35 am 6. Jan. 2011
Bones
aus Saarbrücken
offline



OC God
15 Jahre dabei !

AMD Phenom II
2800 MHz @ 3500 MHz
43°C mit 1.35 Volt


SO jetzt hab ich mir ein 24" Display mit 1920x1080 @ 75 HZ geholt.

Das Problem Windoof 7 weigert sich 75HZ zu erlauben.
Hab schon alles versucht aber ich bekomms nicht hin.

Auf 60hz gibts nur Matsch zu sehen.
Das muss doch irgendwie gehn...

Beiträge gesamt: 1387 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2003 | Dabei seit: 5799 Tagen | Erstellt: 17:20 am 13. Jan. 2011
Henryreny
offline



OC Newbie
8 Jahre dabei !

Intel Core i7


Ist das die HD 6850 schuld?Wollte mir die Sapphire Radeon HD 6850 kaufen.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2011 | Dabei seit: 3122 Tagen | Erstellt: 15:07 am 3. März 2011