» Willkommen auf Grafikkarten OC «

luis
offline



Basic OC
15 Jahre dabei !

Intel Core 2 Duo
1860 MHz @ 2800 MHz
52°C mit 1.152 Volt


'Hallo ihr lieben ,

ich mal wieder .

Ich wollte meiner Powercolor X1950 Pro Extreme 512 MB mal einen neuen Treiber verpassen . Mit dem neuen Catalyst geht das Übertakten nicht mehr , das Bild Flackert nur .
Dann habe ich nur den neuen Treiber und das alte CCC ( vom 6.12er ) installiert - der selbe knalleffekt .
Dann mit den neuen ATI Tray Tool - dann schmiert mir die Karte ab - einfach Bild weg , Monitor kein Signal :blubb:

Wie habt Ihr es mit Eurer X1950 Pro angestellt ?

Gruß

(Geändert von luis um 16:54 am Mai 28, 2007)


ASUS P5B ~ E6300 @  2,8 Ghz ~ 4 Gig MDT DDR2 800 ~ TT Big Typhoon @1000 u/min ~ Enermax Liberty 500AWT ~ Seagate Barracuda 320 GB Sata2 ~ X1950Pro Extreme ~ Chieftek Mesh Big gedämmt und umgebaut

Beiträge gesamt: 237 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2005 | Dabei seit: 5813 Tagen | Erstellt: 16:53 am 28. Mai 2007
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


auf welcher einstellung ist oc hardware oder treiber?


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6304 Tagen | Erstellt: 17:06 am 28. Mai 2007
AssassinWarlord
aus sichtslos
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i5
2666 MHz @ 3333 MHz


genau, denke auch mal, das das OC programm neu eingestellt werden muss beim treiberwechsel.


Nimm am besten das "ATI Tray Tools".

und im übertaktungsmenü auf treiberbaiserend stellen bei der OC methode ^^


hab nix

Beiträge gesamt: 10236 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7247 Tagen | Erstellt: 17:55 am 28. Mai 2007
luis
offline



Basic OC
15 Jahre dabei !

Intel Core 2 Duo
1860 MHz @ 2800 MHz
52°C mit 1.152 Volt


Ich habe bei ATI Tray Tools hardware übertaktet :noidea:

Das mit dem Treiber übertakten habe ich nicht probiert .

Soll ich denn die neuste Ati Treiberversion nehmen und dann mit dem Tray Tool das nochmal über den Treiber testen ?

Hat das bei Euch funktioniert ?

Gruß


ASUS P5B ~ E6300 @  2,8 Ghz ~ 4 Gig MDT DDR2 800 ~ TT Big Typhoon @1000 u/min ~ Enermax Liberty 500AWT ~ Seagate Barracuda 320 GB Sata2 ~ X1950Pro Extreme ~ Chieftek Mesh Big gedämmt und umgebaut

Beiträge gesamt: 237 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2005 | Dabei seit: 5813 Tagen | Erstellt: 21:41 am 28. Mai 2007
AssassinWarlord
aus sichtslos
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i5
2666 MHz @ 3333 MHz


ur so geht das bei den X1000er karten glaube ich... also bei der x19xx serie muss man auf treiberbasierend stellen, so wie auf dem bilde da zu sehen.


hab nix

Beiträge gesamt: 10236 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7247 Tagen | Erstellt: 21:59 am 28. Mai 2007
luis
offline



Basic OC
15 Jahre dabei !

Intel Core 2 Duo
1860 MHz @ 2800 MHz
52°C mit 1.152 Volt


Hallo ,

danke für die Tips .

Ich habe den neuen Treiber  und die neusten ATI Tools genommen .

Auf treiberbasis habe ich die GPU auf 621 - wie mit dem CCC
Allerdings schaffe ich den Speichertakt nur auf 756 ( 1512 ) , im CCC waren es glaube 780 - egal , dafür habe ich das dämliche CCC nicht laufen .


Gruß

Luis


ASUS P5B ~ E6300 @  2,8 Ghz ~ 4 Gig MDT DDR2 800 ~ TT Big Typhoon @1000 u/min ~ Enermax Liberty 500AWT ~ Seagate Barracuda 320 GB Sata2 ~ X1950Pro Extreme ~ Chieftek Mesh Big gedämmt und umgebaut

Beiträge gesamt: 237 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2005 | Dabei seit: 5813 Tagen | Erstellt: 21:48 am 30. Mai 2007