» Willkommen auf Grafikkarten OC «

newbie121
aus ge
offline



Basic OC
17 Jahre dabei !

Intel Core 2 Duo
3166 MHz @ 3166 MHz
48°C mit 1.1 Volt


Hab mir ca vor 6 Monaten eine 9800 pro mit 256bit und 128 mb speicher gekauft, hat ca 4 monate gehalten dann passiert folgendes:
Bildfehler traten auf, später dann ca paar tage später ging gar nichts mehr die grafikkarte roch richtig verbrannt!
Sie funktionierte zwar aber bei 3D Anwendungen kackte es jedesmal ab.
Naja bin dann halt umtauschen gegangen und wollte natürlich ne neue, allerdings haben die leute versucht mich immer wieder zu überzeugen das die doch gehe und der geruch nichts schlimmes sei. Jedenfalls blieb ihnen nach eigenem ausprobieren nichts mehr übrig als es umzutauschen.
jetzt ca. 1 monat später ist es wieder soweit. Jetzt geht wieder nichts es riecht schlimmer als vorher vobei ich den verdacht habe das mir nicht ne neue sondern einfach ne alte gebrauchte die schon kaputt war wieder angedreht haben. Jetzt zu meiner Frage was kann ich mit de gk machen bzw. kann man die selber reparieren.


www.baff-germany.de Multimedia Online-Shop

Beiträge gesamt: 113 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6342 Tagen | Erstellt: 22:47 am 18. Aug. 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Wenn sie schon Bildfehler produziert, wirst Du wenig reparieren können.
Aber daß sie Dir keine nagelneue Karte geben müssen, ist korrekt. Jedoch sollte sie funktionieren.

Wenn nun aber die Karte zunächst funktioniert hat, dann würde ich nach der zweiten defekten Karte mal nach Fehlerquellen in Deinem PC suchen, denn daß zwei Karten in so kurzer Zeit den gleichen Fehler machen, ist eher ungewöhnlich:

- Ist das Netzteil stark genug (nicht zu alt und mind. 16-18A @12V)?
- Hast Du für ausreichend Gehäusebelüftung gesorgt?
- Sitzt der Stromstecker an der Karte sauber? Evtl. bei der nächsten Karte anderen versuchen...
- Sitzt neben der GraKa keine andere Steckkarte?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6731 Tagen | Erstellt: 22:57 am 18. Aug. 2006
newbie121
aus ge
offline



Basic OC
17 Jahre dabei !

Intel Core 2 Duo
3166 MHz @ 3166 MHz
48°C mit 1.1 Volt



Zitat von kammerjaeger um 22:57 am Aug. 18, 2006
Wenn sie schon Bildfehler produziert, wirst Du wenig reparieren können.
Aber daß sie Dir keine nagelneue Karte geben müssen, ist korrekt. Jedoch sollte sie funktionieren.

Wenn nun aber die Karte zunächst funktioniert hat, dann würde ich nach der zweiten defekten Karte mal nach Fehlerquellen in Deinem PC suchen, denn daß zwei Karten in so kurzer Zeit den gleichen Fehler machen, ist eher ungewöhnlich:

- Ist das Netzteil stark genug (nicht zu alt und mind. 16-18A @12V)?

>>>>Jop ist ein neues ca 2-3 monate alt war nicht ganz billig die marke fällt mir grad nicht ein
- Hast Du für ausreichend Gehäusebelüftung gesorgt?

>>>>jop alles richtig, die grafikkarte wird nicht mal heis, habs schon mehrmals getestet

- Sitzt der Stromstecker an der Karte sauber? Evtl. bei der nächsten Karte anderen versuchen...

>>>habs schon alles sitzt

- Sitzt neben der GraKa keine andere Steckkarte?
nein. Nur gk. Die anderen steckplätze sind nicht belegt



www.baff-germany.de Multimedia Online-Shop

Beiträge gesamt: 113 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6342 Tagen | Erstellt: 14:47 am 19. Aug. 2006
CMcRae
aus LA Landshut
offline



OC God
17 Jahre dabei !

Intel Core 2 Quad
2400 MHz @ 3600 MHz
48°C mit 1.47 Volt


würde den fehler auch eher in deinem pc suchen....bei der kühlung eher...von ram oder gpu....der standard lüfter ist find ich mehr als nur notdürftig...der wird auch verdammt heiss


Intel Core 2 Quad Q6600 @ 3600 Mhz @ 1,47v-core, Speicher 2 x 2 Gb OCZ Platinum @ 907 Mhz @ 5 5 5 15, Gigabyte P35 DS4, 8800 GTX @ 630x2000, 3dmark03 44.434, Aquamark 195.112, 3dMark06 14.621,  Thermaltake Xaser III Fireball Edition Alu und Wakü. Headset: Beyerdynamics MMX 300
[img]http://sigs.2142-stats.com/CMcRae+player+406.png[/img]

Beiträge gesamt: 1943 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6552 Tagen | Erstellt: 16:41 am 19. Aug. 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Oft ist es nichtmal die GPU, sondern die Spannungswandler der GraKa. Fass die mal im Betrieb an. Oft wird in diesem Bereich schlecht gekühlt, auch wenn der Rest des Gehäuses ausreichend belüftet ist. ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6731 Tagen | Erstellt: 16:49 am 19. Aug. 2006
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


ansonsten schnell gewährleistung in anspruch nehmen, nach 6 monaten gilt keine beweislastumkehr mehr...


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6340 Tagen | Erstellt: 21:52 am 19. Aug. 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Aber leider sind die 6 Monate rum, wie man seinem ersten Posting entnehmen kann. Und ein Umtausch/Garantieaustausch verlängert weder Garantie noch Gewährleistung... ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6731 Tagen | Erstellt: 0:31 am 20. Aug. 2006
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
17 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


was aber bei einem guten händler kein problem sein sollte, habe mein 14 monate altes modem jetzt bei mindfactory eingeschickt und prompt eine gutschrift bekommen, ohne fragen..


Longer bars indicate better performance.

Beiträge gesamt: 12300 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6340 Tagen | Erstellt: 11:33 am 20. Aug. 2006
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Das mag ja sein. Nur läuft das das unter Garantie, nicht unter Gewährleistung. Nur darauf kann er bauen... ;)


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6731 Tagen | Erstellt: 12:34 am 20. Aug. 2006
newbie121
aus ge
offline



Basic OC
17 Jahre dabei !

Intel Core 2 Duo
3166 MHz @ 3166 MHz
48°C mit 1.1 Volt


Das Problem ist, wenn ich jedes mal dahin gehe und versuche mein Problem zu schildern, suchen die immer wieder nach anderen Fehler quellen und versuchen mir klar zu machen das die gk gar nicht kaputt sei der Geruch käme daher weil die den Lüfter geölt hätten^^. Ich mein ok 1-2 Tage kann das dann riechen aber doch nicht über 2 Monate lang. Was kann denn kaputt sein zwar geht alles im Windows, surfen, etc. nur keine 3D Anwendungen bzw. Spiele.


www.baff-germany.de Multimedia Online-Shop

Beiträge gesamt: 113 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 6342 Tagen | Erstellt: 18:01 am 20. Aug. 2006