» Willkommen auf Grafikkarten OC «

MikeMetzler
offline



OC God
16 Jahre dabei !


Hi,

habe nur etwa 2300 Pkt im 3D Mark 03
und                  1100 Pkt im 3D Mark 05!

Ich finfs für mein system ein bissl flach?
Hat da jemand einen Tip?

THX mfg mike


MSI X79A-GD45 Plus | Intel Xeon E5 2620 v2 6x2.4GHz HT | Crucial Ballistix Sport XT 16GB DDR3  | ASUS ROG Strix Radeon RX 470 4G Gaming

Beiträge gesamt: 1219 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6028 Tagen | Erstellt: 17:04 am 7. Jan. 2005
Adams
aus Köln
offline



OC Newbie
16 Jahre dabei !

AMD Sempron
1810 MHz @ 2600 MHz
47°C mit 1.6 Volt


Welche Grafikkarte  erzähle do was mehr welche prozesor mainbord ???

Beiträge gesamt: 59 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6043 Tagen | Erstellt: 17:19 am 7. Jan. 2005
AssassinWarlord
aus sichtslos
offline



Real OC or Post God !
19 Jahre dabei !

Intel Core i5
2666 MHz @ 3333 MHz


steht doch alles in seinem Profil...

Sind zwar nicht viel, aber für eine 9600Pro dürfte das in etwa Ok sein denke ich. Vieleicht bekommst du mehr mit nem AKtuellsten Treiber :thumb:

(Geändert von AssassinWarlord um 17:25 am Jan. 7, 2005)


hab nix

Beiträge gesamt: 10236 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 7282 Tagen | Erstellt: 17:24 am 7. Jan. 2005
Beomaster
aus Dresden
offline



Real OC or Post God !
19 Jahre dabei !

AMD Phenom II
3200 MHz @ 3675 MHz
59°C mit 1.400 Volt


naja
http://www.de.tomshardware.com/graphic/20041005/vga-charts-agp-04.html


[SiLa] BF2 BattleClan
Orgelgott

Beiträge gesamt: 19349 | Durchschnitt: 3 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 7060 Tagen | Erstellt: 17:32 am 7. Jan. 2005
MikeMetzler
offline



OC God
16 Jahre dabei !


Mein Rechner steht auch in meiner Signatur, aber trotzdem:
MSI 865PE Neo2-V
ATI 9600pro 400/600
2x 512MB Twinmos PC3200 CL2,5
Seagate Barracuda

Der Link zeigt aber, dass deutlich mehr drinne seien sollte?
Woran liegts?
Hab den neusten Catalst schon drauf, 4.11.
Need help

THX mike


MSI X79A-GD45 Plus | Intel Xeon E5 2620 v2 6x2.4GHz HT | Crucial Ballistix Sport XT 16GB DDR3  | ASUS ROG Strix Radeon RX 470 4G Gaming

Beiträge gesamt: 1219 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6028 Tagen | Erstellt: 19:28 am 7. Jan. 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Sollte auch.
Chipsatztreiber nicht installiert?
Treiber-Settings falsch (z.B. AA aktiviert)?
CPU-FSB auf 100MHz?


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6729 Tagen | Erstellt: 23:19 am 7. Jan. 2005
MikeMetzler
offline



OC God
16 Jahre dabei !


CPU-FSB stimmt schon.
Sollte ich AA aktivieren? Habs im ATI Control-Panal deaktiviert!
Chipsatz Treiber ist eine gute Frage, weiss ich garnicht genau?:)
Hab mich schon immer gewundert warums mir nen 848 chipsatz im everest oder aida anzeigt, hab ja eigentlich nen 865!
wie checke ich am besten ob der optimale Treiber drauf ist?


MSI X79A-GD45 Plus | Intel Xeon E5 2620 v2 6x2.4GHz HT | Crucial Ballistix Sport XT 16GB DDR3  | ASUS ROG Strix Radeon RX 470 4G Gaming

Beiträge gesamt: 1219 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6028 Tagen | Erstellt: 16:12 am 8. Jan. 2005
kammerjaeger
aus Versehen
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i3
3100 MHz mit 1.10 Volt


Indem Du einfach von Intel oder dem Mainboard-Hersteller den aktuellen Treiber ziehst und installierst. Scheint bei Dir nicht passiert zu sein und falls doch schadet der Neue nicht...  ;)

AA sollte ausbleiben, das ist schon korrekt.


PC1: i3-2100, HD 5870, 8GB /// PC2: X3 435@3,22GHz, HD 5750, 4GB /// PC3: X3 400e@2,3GHz @0,99V, HD 5670, 4GB ///  Mein Spielmobil

Beiträge gesamt: 30834 | Durchschnitt: 5 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6729 Tagen | Erstellt: 17:27 am 8. Jan. 2005
MikeMetzler
offline



OC God
16 Jahre dabei !


Hab den Intel 865 Chipsatz Treiber drauf, weil MSI keinen richtigen Support mit so etwas hat.
Leistung ist so flach geblieben, hatte den selben Treiber ja vorher auch drauf.
Zeigt mir trotzdem noch einen falschen Chipsatz, nämlich 848, an
Woran kanns noch liegen?


MSI X79A-GD45 Plus | Intel Xeon E5 2620 v2 6x2.4GHz HT | Crucial Ballistix Sport XT 16GB DDR3  | ASUS ROG Strix Radeon RX 470 4G Gaming

Beiträge gesamt: 1219 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6028 Tagen | Erstellt: 20:58 am 8. Jan. 2005
MikeMetzler
offline



OC God
16 Jahre dabei !


Ich komm damit nicht klar, was kann das System noch ausbremsen?
Das Betriebssystem ist es sicher nicht, alle XP Pro settings sind eigentlich optimiert.
Die Festplatte? Hat halt nur 2 MB Cache. Ist aber sicher auch nicht die Ursache?...

Was kann es noch sein???

Gibts es keinen OC God dem da was einfällt?  :godlike:


MSI X79A-GD45 Plus | Intel Xeon E5 2620 v2 6x2.4GHz HT | Crucial Ballistix Sport XT 16GB DDR3  | ASUS ROG Strix Radeon RX 470 4G Gaming

Beiträge gesamt: 1219 | Durchschnitt: 0 Postings pro Tag
Registrierung: Dez. 2004 | Dabei seit: 6028 Tagen | Erstellt: 1:36 am 9. Jan. 2005