» Willkommen auf Grafikkarten OC «

Turrican 2K
offline


OC Newbie
18 Jahre dabei !

AMD Athlon XP


Ich habe ein problem mit meiner Shpphre Radeon 9700pro. Sie läuft unglaublich langsam. Ich denke das liegt am AGP-bus der in der ATI Info auf 2x gestellt ist. Eigentlich kann ich ihn doch auf 8x laufen lassen ( ich hab ein ASUS A7N8X Deluxe Mainboard). Wo wird dieser AGP Bus eingestellt? Im bios oder unter windows?
Vielen dank im Vorraus für eure Hilfe und Anregeungen.

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6700 Tagen | Erstellt: 13:37 am 12. Feb. 2003
auf hasch
aus Böblingen
offline



OC God
18 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2046 MHz mit 1.8 Volt


Bios,

aber gib mal paar Benchmark-Ergebnisse, unter langsam versteht jeder was anderes

(Geändert von auf hasch um 13:51 am Feb. 12, 2003)

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 6855 Tagen | Erstellt: 13:50 am 12. Feb. 2003
Turrican 2K
offline


OC Newbie
18 Jahre dabei !

AMD Athlon XP


na reich ich nach. hab vorhin mal die mark 2003 abgebrochen da hat es so was von geruckelt! und das bei 1024X768 - lol. da kann was nicht stimmen - denke eben liegt am agp bus.

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6700 Tagen | Erstellt: 14:02 am 12. Feb. 2003
auf hasch
aus Böblingen
offline



OC God
18 Jahre dabei !

AMD Athlon XP
1466 MHz @ 2046 MHz mit 1.8 Volt


Bitte benche erstma mit 2001 SE, da kann zumindest ich besser abschätzen ob es genug Pts sind :-)

Beiträge gesamt: 1245 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2002 | Dabei seit: 6855 Tagen | Erstellt: 15:23 am 12. Feb. 2003
Turrican 2K
offline


OC Newbie
18 Jahre dabei !

AMD Athlon XP


tja also das mit der 2001 se stellt ein poblem dar - hab schon direct x 9.0 installiert - da läuft die benchmark nicht mehr. also unreal II läuft bei allen deteils und 1600 x 1200 absolut flüssig - aber die benchmark ruckelt ohne ende bei der 2003 bekomm ich auch nur 4871 punkte. weis jetzt nicht wie man das mit der 2001 se vergleichen kann - doch da hatte ich mit meiner ti4200 (overclocked) immerhin 11067 punkte. also irgendwo ist da der murks drin! ne idee? agp8x ist im bios enable.

Beiträge gesamt: 3 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2003 | Dabei seit: 6700 Tagen | Erstellt: 17:35 am 12. Feb. 2003
Blackout
aus .at Klagenfurt-Land
offline



OC God
18 Jahre dabei !

AMD FX
3500 MHz @ 5000 MHz
46°C mit 1.48 Volt


also auch mit dx9 geht der 2001 bench.

kann sein dass du noch die beta version vom dx hast??


***AMD Phenom II X4 965 C3 xPMW***Selbstbau Wakü (Profil)
***DFI LANparty DK 790FXB-M3H5
***ATI Radeon™ HD 4890***My sysProfile !

Beiträge gesamt: 3510 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6877 Tagen | Erstellt: 18:38 am 12. Feb. 2003
Ayaki
aus Bodenseeraum
offline



OC Newbie
18 Jahre dabei !

Intel Pentium IV
2400 MHz @ 2833 MHz
55°C mit 1.60 Volt


Also mal so im vergleich, mein bench 2001SE 14000 Pts und mit dem neuen 2003 hab ich 4800 Pts. Also ich da seh ich kein Problem. ;)
und ich hab ebenfalls DirectX 9.0 druff´..


Aya

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6740 Tagen | Erstellt: 19:31 am 12. Feb. 2003
gamerx15
offline



OC God
18 Jahre dabei !

AMD Barton
1833 MHz @ 1833 MHz
40°C mit 1.39 Volt


das is dann noch die alte version von 3dmark2001! das muss die "330" (?) version sein, dann geht das auch mit dx 9! also ma updaten. und das neue 3dmark2003 scheint ja bei den meisten zu ruckeln.....


aktuelle Stellenangebote
231*9,5 | NF2-Ultra400: 1,5V | Ram: 2,6V | Cpu: 1,66V  

Beiträge gesamt: 1269 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2002 | Dabei seit: 6876 Tagen | Erstellt: 20:22 am 12. Feb. 2003
joker8866
aus die Maus ;)
offline



OC God
19 Jahre dabei !

Intel Core i7
3300 MHz @ 4200 MHz
70°C mit 1.200 Volt


lol ,das kommt vom vielen benchen! UT 2003 ruckelfrei auf 1600x1200! Was spielste denn UT oder 3dmark ?

Beiträge gesamt: 1962 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2001 | Dabei seit: 7217 Tagen | Erstellt: 17:04 am 13. Feb. 2003