» Willkommen auf Bastelecke «

Horst400
offline



OC Newbie


Hallo, hab ein Peltierelement mit Lüftern, Werte sind. 12V 180W. Ich brauche es für Terrarium zum kühlen. Hab es im ersten Anlauf an ein PC-Netzteil mit +12V 18A angeschlossen. Nach kurzer Zeit schaltet das Netzteil aus, ich folgere daraus es fliesen mehr als 18A (Überlastung). Ich hab noch keine Regelung angebracht, weil ich im Terrarium eine feste Temperatur von ca. +10C haben will. Hat das schon mal jemand selbst gebaut?
Wenn ja mit welche Teilen und warum schaltet das Netzteil wirklich ab?

Beiträge gesamt: 1 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2019 | Dabei seit: 110 Tagen | Erstellt: 10:02 am 1. Feb. 2019
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Herzlich Willkommen bei uns im Forum :thumb:
Dazu werden wir sicherlich einige Ratschläge geben können :)
Schieben wir deinen Beitrag erstmal in hier die Bastelecke (das Tipps und Tricks Forum ist für deine eigenen Tipps gedacht).


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 156842 | Durchschnitt: 24 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6595 Tagen | Erstellt: 10:22 am 1. Feb. 2019
Jean Luc
aus WIEN
offline



OC God
17 Jahre dabei !

Intel Core i5
3800 MHz @ 4400 MHz


Hast Du genauere Daten zum Peltier?

Sind die 180W, die aufgenommene Leistung, oder die Pumpleistung.

Falls es die aufgenommene Leistung ist, würden die 180W bei 12V ca. 15A ergeben.

Und was ist das denn für ein PC-Netzteil?
Ist das irgend ein Billigteil, dass die erwähnten 18A vielleicht doch nicht schafft?

Früher gab es auch Probleme, wenn man an einem PC-Netzteil nur die 12V-Leitung belastete.
Man musste immer auch die 5V Leitung belasten. Keine Ahnung, ob das heute auch noch so ist.

Falls Du nur 12V benötigst, wäre evtl. ein Servernetzteil (gebraucht bei ebay) ideal.
Aber vorsicht, manche sind recht laut.

Zum Peltier generell:
1. Der Wirkungsgrad ist extrem schlecht. D.h. die heisse Seite erzeugt sehr viel Abwärme.
2. Du musst natürlcih sowohl an der kalten als auch an der heissen Seite einen Kühlkörper anbringen.
Ähnlich wie hier:
Klick
3. Regeln entweder mit einem Thermostat (EIN/AUS)
Z.B:
Klick
oder evtl. etwas selbst gebautes (Arduino), was stetig regelt.

(Geändert von Jean Luc um 14:46 am 1. Feb. 2019)


       Live long and prosper.

Beiträge gesamt: 2820 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2001 | Dabei seit: 6421 Tagen | Erstellt: 14:39 am 1. Feb. 2019