» Willkommen auf Bastelecke «

fremder
aus Ludwigshafen
offline



Enhanced OC
13 Jahre dabei !

Intel Celeron D
2800 MHz @ 3500 MHz
70°C mit 1.42 Volt


Guten Tag,

da ich hierzu nichts eindeutiges im Netz finden kann, erstelle ich diesen Thread in der Hoffnung auf Hilfe.

Einleitung:
Ich, IT-Student & gerade dabei seine MT zu schreiben, habe mir die Woche ein Lenovo Thinkpad X230 (B-Ware) ersteigert, um endlich mobiler an der Uni zu sein. Technisch lief das Gerät beim Einschalten. Habe Win 10 installiert, SSD aufgerüstet und dann Lenovo Update Software drauf gezogen. Anschließend ließ ich die Updates laufen, bis irgendwann unter den recommended Updates ein BIOS-Update kam. Kurz im I-Net nachgesehen: Handelt sich wohl um einen Sicherheitslücken-Fix, also führte ich das Update durch bzw. klickte auf OK.
Den Rest macht das Update-Tool selbst. Irgendwann kam eine Meldung, dass eine Restart fällig sei. Nach dem Restart wurde das BIOS-Update eingespielt (sprich im BIOS kam eine entsprechende Meldung + Ladebalken). Anschließend wurde ein Restart verlangt. Ich klickte auf die Enter-Taste und der Neustart wurde durchgeführt. Nur seit dem reagiert das Laptop nicht mehr.
Kein Bild, kein Ton. Beim Start leuchtet die Kamera-LED, die Tastaturbeleuchtung kurz und das W-LAN Icon.
Nach einigen Recherchen im Internet stoß ich auf diversen Seiten (https://thinkpad-forum.de/, Thinkpad.org, bios-mods.com, forums.mydigitallife.info) auf mehrere Lösungsvorschläge.

Bisher durchgeführte Maßnahmen:
1. BIOS-Batterie abklemmen => Kein Erfolg
2. HDD abklemmen und nur mit einem RAM betreiben => Kein Erfolg
3. Crisis-Recovery => USB-Stick mit speziellem Tool formatieren und entsprechende BIOS-Datei darauf kopieren um einen Emergency-Bios Update durch zuführen. => Hier werden zig Tastaturkombinationen angegeben, um in diesem Modus zu starten. Fn+B ODER Fn+R brachten bei mir nichts und auch 4 USB-Sticks & 1 SD-Karte brachten keinen Erfolg.

Meine Bitte:
Ich habe gelesen, dass das Wechseln des BIOS-Chips gegen ein neues (progammiert mit dem neuesten BIOS) mein Problem beheben kann. Auch sei die Neu-Programmierung ohne Löten möglich. Habe bereits in der Bucht passende Chips gefunden:
eBucht - Bios CHIP

Habe jedoch kaum Erfahrung im Entlöten von Chips (und nicht die besten Hände für Feinmotorik :D).
Ist hier jemand aus dem Raum Mannheim, Ludwigshafen a. Rh, der mir behilflich sein kann? Falls möglich, würde ich die direkte Programmierung auf dem MoBo dem Entlöten vorziehen (da ich damit hoffe, weniger kaputt machen zu können).

Für Vorschläge und Anregungen bin ich gerne offen.


Hier könnte ihre Werbung stehen!

Beiträge gesamt: 434 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2004 | Dabei seit: 4765 Tagen | Erstellt: 14:34 am 1. Okt. 2016
Marauder25
aus Stralsund
online



OC God
12 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

hast du es mal mit dem vorgschlagenen USB Floppy Laufwerk versucht?
Es gibt da noch mehr Abläufe für den Wiederherstellungsvorgang.
Am Ende dieses Posts ist noch ein anderer Ansatz.

https://forums.lenovo.com/t5/Lenovo-U-and-S-Series-Notebooks/LENOVO-BIOS-RECOVERY/td-p/332989

Vielleicht dem ganzen Vorgang mal etwas Zeit einräumen und sicherstellen, das der Stick bzw. die Floppy auch bootbar ist nach dem Erstellen. Notfalls die ganze Prozedur nochmal Schritt für Schritt wiederholen.

Eventuell ist auch die Bios Batterie leer bzw. hat nach dem Ausbauen keinen richtigen Kontakt mehr, was ein Fehlschlagen des Vorgangs zur Folge hat. Der PC scheint wohl beides zu prüfen, AC/DC Netz und Bios Batterie.

Auslöten des Bios Chips wäre sicherlich auch kein Problem. Da habt ihr bei euch an der Uni/FH sicherlich jemanden der sowas gegen eine kleine Zuwendung macht. ;)

Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2615 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 4528 Tagen | Erstellt: 15:26 am 1. Okt. 2016