» Willkommen auf Notebook «

moskito99
offline


OC Profi
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


toshi 5200-903

bringe den gerade in ordnung für eine freundin. er stürzt regelmäig trotz frischer software installation...

cpu ist eine 2,2 ghz p4-m (speedstep)

temp idle im windows betrieb ~62°...unter volllast geht er auf knapp 100° laut speedfan und everest..und geht dann irgendwann aus...

werd eihn die tage mal aufschrauben und reinschauen ob sich alles dreht und ob irgendwo staub ist...

vll habt ihr ja trotzdem ideen? hilfreich wäre zb ins bios so zu kommen, dass man lüfter und temps angezeigt bekommt..aber das bios lässt nur die datumsanzeige und die änderung der bootreihenfolge zu....hmmm


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6044 Tagen | Erstellt: 2:50 am 26. Aug. 2007
moskito99
offline


OC Profi
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


geklärt...temps unter last jetzt 68° statt vorher 102°..

denke es ist ok...ggf schraube ich mal auf und mach richtig sauber....das war jetzt nur mit absaugen von aussen..:-)


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6044 Tagen | Erstellt: 3:27 am 26. Aug. 2007
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


was genau hast du denn abgesaugt?

mein pentium (m) wird nämlich unter last auch bis 80° heiß


Longer bars indicate better performance.

Beiträge gesamt: 12296 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5757 Tagen | Erstellt: 8:24 am 26. Aug. 2007
moskito99
offline


OC Profi
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


da es ja recht aufwendig ist nen laptop zu öffnen, bzw an die innereien ranzukommen, hab ich einfach nen staubsauger an die lüftungsschlitze gehalten vom cpu...bei langem prime geht er auf 75°...aber kein vergleich zu den 102° von vorher :-)


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6044 Tagen | Erstellt: 11:48 am 26. Aug. 2007
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


werds auch mal probieren


Longer bars indicate better performance.

Beiträge gesamt: 12296 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5757 Tagen | Erstellt: 13:33 am 26. Aug. 2007
ErSelbst
aus Wiesbaden
offline



Moderator
18 Jahre dabei !

Intel Core i5
3200 MHz



Zitat von spraadhans um 8:24 am Aug. 26, 2007
was genau hast du denn abgesaugt?

mein pentium (m) wird nämlich unter last auch bis 80° heiß

80°C unter Last sind doch ok .... bei meinem alten Lappi ging der Lüfter bei 75°C überhaupt erst an .... ;)


Wie poste ich richtig?

Beiträge gesamt: 104082 | Durchschnitt: 15 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6774 Tagen | Erstellt: 13:54 am 26. Aug. 2007
spraadhans
aus Nowaja Semlja
offline



Real OC or Post God !
15 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
55°C mit 0.99 Volt


bei meinem aber schon bei 50, was für eine eher schlechte kühlleistung spricht...


Longer bars indicate better performance.

Beiträge gesamt: 12296 | Durchschnitt: 2 Postings pro Tag
Registrierung: Feb. 2004 | Dabei seit: 5757 Tagen | Erstellt: 17:04 am 26. Aug. 2007
moskito99
offline


OC Profi
16 Jahre dabei !

AMD Athlon 64 X2 Dual Core
2200 MHz @ 2602 MHz
64°C mit 1.400 Volt


der lüfter lief bei mir schon nach den ersten 2 min auf vollen touren, allerdings ohne einen spürbaren luftzug ausserhalb...das ding muss sowas von zugestaubt gewesen sein :-)

umso besser...hab ich bei der perle ein stein im brett...man(n) macht ja nie was ohne hinter gedanken :-)


Shuttle SN27P2 mit Nvidia 570 Ultra, X2 4200+ EE 65W, MSI 512 MB 7900GTO, 1 GB Ram

Beiträge gesamt: 674 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6044 Tagen | Erstellt: 17:08 am 26. Aug. 2007