» Willkommen auf Notebook «

SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


:moin::moin:

ok, es geht um ein Notebook, Amilo PA 2510
der fehler ist, es bleibt nach dem einschalten einfach der bildschirm schwarz
nach dem einschalten
- HDD läuft an, Arbeitet aber NICHT!!!
- DVD LW läuft an

Bildschirm bleibt schwarz

folgendes wurde schon getestet
- HDD raus
- Ram einzeln getestet
- Hardware reset
- Biosbattery getauscht
- 2ten monitor angeschlossen

es leuchtet auch nur die Power lampe, wlan und hdd arbeiten nicht
vermute das es an Bios oder Grafikchip liegt

evtl hat noch jmd ne idee


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 7 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5289 Tagen | Erstellt: 16:34 am 10. März 2013
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Das hört sich leider nicht allzu gesund an.
Hast du das gleiche Phänomen, wenn du den PC ohne Akku nur mit Netzteil startest ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 16:51 am 10. März 2013
The Papst
aus Lüneburg
offline



Real OC or Post God !
15 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Hatte die Tage das gleiche Problem mit nem One Notebook mit gesteckter GraKa. Ein GraKa Tausch hat das Problem erst einmal behoben, bis die neue dann auch die Grätsche gemacht hat.

Tippe daher hier auch auf die GraKa oder einen Mainboard defekt. Sieht also schlecht aus.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 5788 Tagen | Erstellt: 16:52 am 10. März 2013
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


danke erstmal

@jens probleme sind sowohl mit akku als auch mit NT


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 7 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5289 Tagen | Erstellt: 19:18 am 10. März 2013
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


Schau ob du beim Hersteller für das Book da Servicemanual kriegst. Da sollten normalerweise Ton-Fehlercodes (Bios Piepen) sowie auch LED-Codes (Numlock, Capslock und Scrolllock) zu finden sein, die dir Informationen liefern was defekt sein könnte.

Beiträge gesamt: 14933 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6708 Tagen | Erstellt: 7:24 am 11. März 2013
SenSej
aus dem Land mit LTE
offline



Real OC or Post God !
14 Jahre dabei !

Intel Core 2 Quad @ 3400 MHz mit 1.136 Volt


gibt weder Piep noch Led Codes


Sys@Pys

Beiträge gesamt: 37220 | Durchschnitt: 7 Postings pro Tag
Registrierung: Mai 2005 | Dabei seit: 5289 Tagen | Erstellt: 7:48 am 17. März 2013