» Willkommen auf Notebook «

holg
offline



Basic OC
15 Jahre dabei !

AMD Turion 64


Hallo,

da habe ich jetzt den alten iBook (G3 glaube ich) bis aufs Skelett demontiert, um an die Displaykabel heranzukommen, die im Scharnier des Laptopgehäuses langgeführt werden.
Scheint schonmal was repariert worden zu sein da, an den Stellen ist jedenfalls alles irdendwie zusätzlich isoliert. Hab ein bischen dran rumgewackelt, aber Displaybeleuchtung und LCD bleiben duster. :noidea:

Was kann man noch machen? Gibts da irgendwo eine interne Anschlußbelegung?
Habe nicht so viel Erfahrung mit den MACs.

Gruß holG

Beiträge gesamt: 217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 11:05 am 4. Nov. 2012
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


naKruul ist da sehr fit.
Wenn du einen Kabelbruch vermutest, könntest du die einzelnen Pins durchmessen.
Und schau das Display im Betrieb nochmal unter einer guten Beleuchtung an, denn evtl. ist nur die Hintergrundbeleuchtung defekt.
Hast du es denn defekt erworben, oder was war passiert und kannst du mal ein Bild von der Klebebandstelle hochladen ?
Vielleicht wurde die Stelle nur etwas verstärkt.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 15:16 am 4. Nov. 2012
holg
offline



Basic OC
15 Jahre dabei !

AMD Turion 64


BildUpload.com

da ist leider alles dunkel....


(Geändert von holg um 17:45 am Nov. 10, 2012)

Beiträge gesamt: 217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 15:44 am 10. Nov. 2012
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Sieht eigentlich gefrickelt aus, aber das mit diesen hellgrauen Klebebändern zur Verstärkung ist beim iBook normal.
Läuft denn der Rest noch richtig ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 19:02 am 10. Nov. 2012
holg
offline



Basic OC
15 Jahre dabei !

AMD Turion 64


Platte läuft an und man hörte vor dem Auseinandernehmen den Lautsprecher - Begrüßungsklang

Beiträge gesamt: 217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 7:07 am 11. Nov. 2012
naKruul
aus gebuffter Hund
offline



OC God
18 Jahre dabei !


kannst du wenn du mit einer hellen lampe seitlich aufs display leuchtest noch etwas erkennen?


Beiträge gesamt: 9885 | Durchschnitt: 1 Postings pro Tag
Registrierung: Aug. 2001 | Dabei seit: 6653 Tagen | Erstellt: 12:51 am 11. Nov. 2012
holg
offline



Basic OC
15 Jahre dabei !

AMD Turion 64


nein, wie gesagt, alles zappenduster ... :grr:
sehr hell war die Lampe aber auch nicht ....

Beiträge gesamt: 217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 17:21 am 11. Nov. 2012
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Das leuchtet dann nicht mehr, man sieht nur gaaanz schemenhaft das Bild, wenn man gegen das Licht schaut und ein einigermaßen kontrastreiches Bild dargestellt wird.
Schau nochmal ganz genau.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 18:19 am 11. Nov. 2012
holg
offline



Basic OC
15 Jahre dabei !

AMD Turion 64


nö, alles dunkel - ich weiss allerdings nicht, wie der startbildschirm aussieht... ob da kontraste sind

Beiträge gesamt: 217 | Durchschnitt: 0 Postings pro Tag
Registrierung: Sep. 2004 | Dabei seit: 5527 Tagen | Erstellt: 18:51 am 11. Nov. 2012
ocinside
aus Krefeld
online



Administrator
18 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Die HGBL und die Displayansteuerung läuft ja relativ getrennt voneinander.
Vor allem hat die Kaltkathodenröhre ein Kabel mit einem größeren Querschnitt.
Es wäre also recht unwahrscheinlich, wenn alles einen Kabelbruch hätte.
Aber verfolge ruhig mal die beiden Kabel von der CCFL zum Mainboard und schau, ob der Stecker richtig sitzt und messe die beiden Kabel einfach mal durch.
Zudem kannst du noch sehr einfach den Taster vom Displaydeckel durchmessen, ob der evtl. klemmt und deshalb das Display dunkel bleibt.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 158312 | Durchschnitt: 23 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6771 Tagen | Erstellt: 9:11 am 12. Nov. 2012