» Willkommen auf Intel Overclocking «

orkusweb
aus Alzey
offline



OC Newbie

Intel Core i7
3700 MHz @ 5100 MHz
85°C mit 1.261 Volt


Moin!

Vorab: Bin neu in der OC-Thematik, finde sie aber faszinierend. Letzte Woche habe ich mir in den Kopf gesetzt, meinen ersten PC zu bauen. Ich habe 1 Woche lang gelesen, gelesen, gelesen und dann die Komponenten festgelegt:
- Der i7-8700k schien mir der "Sweet Spot" bei den CPUs zu sein, die 9er bringen meiner Meinung nach für den Aufpreis zu wenig.
- Für das Mainboard war das Asus ROG Z390 F lange mein Favorit, bis ich dann sogar noch auf das Maximus XI Hero upgradete. Es bietet u.a. zwei gekühlte NMVE-Plätze.
Habe mich außerdem für die AIO WaKü Enermax LiqFusion 240 RGB entschieden, aus optischen und finanziellen Gründen.

Gespannt war ich dann, wie hoch der i7 mit dieser Kühliung gehen würde. Ich habe mir die Übertaktungsanleitung im Hero-UEFI durchgelesen und die AI aktiviert. Es wurden 5,1 GHz eingestellt, Holla die Waldfee!

Prime95 stoppte allerdings 4 der 12 Threads nach etwa 6 Minuten mit Rechenfehlern. Die CPU lief auch bei 93 Grad, ob das so gesund ist?

Reboot ins UEFI, der Score für die Kühlung war hochgegangen, der Takt auf 5GHz runter. Kann ich da auch selber eingreifen? Hm. Nochmal die Anleitung gelesen: Man solle ohne AVX benchmarken. Also im Prime95 AVX ausgeschaltet, wovon dort ja explizit abgeraten wird, und siehe da: Die CPU läuft bei um die 60 Grad völlig stabil! Habe den Test (aus Versehen) mehrere Stunden laufen lassen, und dabei sogar noch ein 3D-Spiel gespielt - keine Rechenfehler mehr.

Aber was sagt mir das jetzt? Sobald ein Game AVX benutzt, wird die CPU instabil? Oder was? Soll ich die Settings so lassen oder lieber etwas runtergehen mit dem Takt, bis Prime95 auch mit AVX stabil läuft?

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2019 | Dabei seit: 171 Tagen | Erstellt: 18:36 am 7. März 2019
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


Hi und willkommen hier im Forum :)

Es wäre interessant zu wissen, welche Parameter die Asus AI alles beeinflusst. In der Regel gönnen sich die automatischen Übertakter sehr viel Sicherheitspuffer, damit sie möglichst in jeder Konstelation gute Ergebnisse liefern.

So ohne weiteres würde ich sagen: versuch per AVX Offset mal in AVX Anwendungen auf 4,9 oder 4,8 GHz zu gehen.

Beiträge gesamt: 14910 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6628 Tagen | Erstellt: 7:31 am 8. März 2019
orkusweb
aus Alzey
offline



OC Newbie

Intel Core i7
3700 MHz @ 5100 MHz
85°C mit 1.261 Volt


Danke für die schnelle Antwort! Es gibt Offsets für die Taktfrequenz bei AVX? Ich muss grinsen: das wäre ja genau, was ich brauche!

Ich bin bis heute Abend unterwegs, dann schaue ich mal, ob ich so einen Parameter finde...

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2019 | Dabei seit: 171 Tagen | Erstellt: 10:40 am 8. März 2019
NWD
aus Neuwied
offline



Moderator
18 Jahre dabei !

Intel Core i5
3500 MHz @ 4000 MHz
40°C mit 1.10 Volt


Moin,

Auto-OC ist immer so ne Sache.. Versuch mal rauszufinden, was genau eingestellt wurde.
VCore, VRing ( Oder wie auch immer die bei ausu heißt, für den CPU Cache halt ), Cache Multi, Vin.

Manchmal hakt die "AI" hier und da ein wenig.

Ansonsten ist ne 240er AIO auch keine Garantie für gute Kühlung.
Hier wäre mal interessant: Temperatur Idle, Temperatur ca. 10Sec nach dem Starten von Prime95 und Temperatur von der CPU nach mind. 45min Prime.

93°C ist hoch, aber noch ok, Maximum ist 100°C, dann taktet er runter.

Mein persönliches Ziel wäre Prim95 stabil in allen Lebenslagen xD


Work like you don´t need the money    Love like you´ve never been hurt         Dance like nobody´s watching             Sing like nobody´s listening
But Live as if you will die today

Beiträge gesamt: 17524 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6677 Tagen | Erstellt: 13:12 am 8. März 2019
orkusweb
aus Alzey
offline



OC Newbie

Intel Core i7
3700 MHz @ 5100 MHz
85°C mit 1.261 Volt


Also,

ich habe im BIOS gesehen, dass er mittlerweile weitere Statistiken hat. Er gibt dem Kühler einen Score von 165, was richtig gut ist. Und er hat festgestellt, dass max CPU Takt ohne AVX 5,1 GHz ist und mit AVX 4,9. Ich habe also ein Offset von -3 eingestellt und lasse gerade Prime 95 mit AVX laufen. Er taktet erwartungsgemäß mit 4,8 GHz und läuft seit einigen Minuten stabil. Die Temperatur blieb anfangs unter 55 Grad, stieg in der nächsten Phase auf 60-70 und ging auf max. 85. Alle Tests sind OK.

In der gegenwärtigen Phase ist sie wieder auf 57 gefallen, der Zyklus geht wohl von vorne los. Ich lasse das mal so: 4,8 mit AVX und 5,1 ohne, das übertrifft meine Erwartungen!

Zur Kühlung: Da die 3 Corsair Lüfter saugen und die 2 Enermax blasen, müssen die Corsair nach vorne und die Enermax nach hinten oder oben. Leider ist in dem Gehäuse etwas zu wenig Platz, um den Radiator samt Lüfter an den Deckel zu bauen, deshalb habe ich ihn hinter die Front gesetzt. Der dritte Frontlüfter bläst frei ins Gehäuse. Die beiden Enrmax Lüfter sitzen über den Spannungsreglerkühlern des Mainboards und blasen nach hinten und oben. Sie drehen auch höher als die vorderen (momentan 2000 zu 1500 in der Front, die CPU ist aber auch wieder auf 87 Grad).

Prime95 läuft seit mittlerweile einer halben Stunde, die CPU-Temp überschreitet das Maximum von 88 Grad nicht, ich glaube Übertaktung und Kühlung passen so!

Spannungen laut HWMonitor:
VCORE max. 1,261V
Ring 1,28V
VID #0 bis 5: max. 1,255V
Die anderen kann ich im HWMonitor nicht finden, müsste also nochmal ins UEFI booten.

Die CPU hat meist um die 100W, maximal 180W verbraucht.

Er hat jetzt gleich 40 Minuten rum und ist wieder in einer "kühlen" Phase von 54 Grad. Alle 12 Worker Threads haben den 224k Test bestanden. Ich glaube, da passiert nichts mehr. Ein bisschen Luft habe ich vielleicht noch, aber das habe ich ganz gern, muss ja nicht das letzte Quäntchen rausquetschen.

Oder vielleicht nur mal kurz :lol:

Nachtrag: 1 Stunde ist rum, wieder 54 Grad. Tests bislang alle bestanden. Geil! Danke Euch für die kompetente Hilfe! Welcher Benchmark wäre denn interessant? Da ich bislang nur eine alte 1060 Mini habe, vielleicht einer ohne Grafik?

Werde jetzt versuchen, auf die 2. NVMe SSD MacOS zu installieren, dann habe ich einen Dual-Boot, und das war auch der Grund für die 2 NVMe SSDs...


(Geändert von orkusweb um 22:18 am 8. März 2019)


(Geändert von orkusweb um 9:52 am 9. März 2019)

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2019 | Dabei seit: 171 Tagen | Erstellt: 22:00 am 8. März 2019
Henro
aus Berlin
offline



Real OC or Post God !
18 Jahre dabei !

Intel Core i9
3300 MHz @ 4600 MHz mit 1.3 Volt


Hört sich doch gut an.

Jetzt könnte man noch Feintuning machen indem man das OC an sich nicht der AI überlässt sondern selbst übernimmt, um so ggf. auf niedrigere Spannungen etc. zu kommen.

Beiträge gesamt: 14910 | Durchschnitt: 2 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6628 Tagen | Erstellt: 11:00 am 10. März 2019
orkusweb
aus Alzey
offline



OC Newbie

Intel Core i7
3700 MHz @ 5100 MHz
85°C mit 1.261 Volt


Hallo nochmal!

Wollte ja längst mal die Spannungen optimieren, musste aber arbeiten und nochmal am Rest umbauen, denn mir gefiel das so nicht 100%.

Habe aber jetzt eine Asus Rog Radeon RX Vega 64 OC Strix (was für ein Name) nachgerüstet, und das ganze schöne Kühlkonzept ging den Bach runter. Meine Fresse, erzeugt die eine Hitze!

Außerdem hatte ich den Radiator der AIO Wakü in der Front mit den  Schläuchen nach oben montiert, was sie ein bisschen Luft ziehen lässt. Das ist ja doof, also alles nochmal demontiert, Radiator umgedreht, Lüfter alle anders angeschlossen. Jetzt ist verdammt wenig Platz für die Schläuche, sie sind fast vorm Einknicken, müssen irgendwie um die Monster-GraKa drumrum. Ach Mensch! Ist aber vermutlich trotzdem besser, als Luft im System zu haben. Die Nachfüllöffnung ist ja jetzt auch oben.

Meine Lüfter habe ich jetzt komplett anders angeschlossen:
Die Gehäuselüfter vor dem Radiator sind jetzt CPU und CPU Opt. Ich würde sie am liebsten völlig getrennt regeln lassen und dabei auch andere Temperaturen als nur die CPU einbeziehen, aber leider startet das Mainboard nicht, wenn an "CPU FAN" nichts angeschlossen ist.

Der rückwärtige Lüfter wird durch CPU, Board und PCB geregelt.

Der untere Frontlüfter bläst frei von unten auf die Graka, bzw. deren drei Lüfter, daher wollte ich ihn auch von ihr steuern lassen, und hey, die hat sogar zwei Anschlüsse für externe Lüfter! Also als 2. noch den im Deckel angeschlossen und von der ASUS Software Kalibrieren lassen - läuft!

Also, das ist jetzt mal richtig super! Wenn die Grafikkarte heiß wird, die CPU aber nicht, hatte ich viel zu viel heiße Luft im Gehäuse, jetzt wird beides getrennt geregelt, viel besser!

Natürlich wäre es noch viel besser, die Graka ebenfalls flüssig zu kühlen, aber dann müsste ich die AIO modifizieren... hmmmm...

Beiträge gesamt: 4 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2019 | Dabei seit: 171 Tagen | Erstellt: 17:57 am 21. März 2019