» Willkommen auf Intel Overclocking «

Rallimatzde
offline


OC Newbie
5 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3000 MHz


Hallo liebe Gemeinde.

Ich habe mir eine neue Rechenmaschine, die hauptsächlich zum HD-Videoschnitt gedacht ist, zusammengeschraubt. Das System besteht aus folgenden Komponenten:
1 x HDSA  3000GB Seagate Barracuda 7200.14 ST3000DM001 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s
1 x SSD   120GB A-Data S510 2.5" (6.4cm) SATA 6Gb/s MLC asynchron (AS510S3-120GM-C)
1 x DDR3  16GB (2x 8192MB) Corsair ValueSelect DDR3-1333 DIMM CL9-9-9-24 Dual Kit
1 x BDW LG Electronics Blu-ray Brenner BH10LS SATA Schwarz RETAIL
1 x PSU  580W Super Flower Atlas Design Edition 80+ Modular
1 x CARDI DeLock Card Reader MultiPanel 3,5
1 x CPUK Thermalright HR-02 Macho AMD und Intel
1 x MB ASRock Z77Pro4 Intel Z77 So.1155 Dual Channel DDR3 ATX Retail
1 x I7-2600k
1 x zotac GTX560TI LE

Das System läuft nach dem Aufbau stabil und problemlos. Da ich in der Regel alle Funktionen teste und mir die OC-fähigkeit des I7-2600 k wichtig war, habe ich auch versucht die OC-möglichkeiten des Gespanns zu testen. Dabei ist mir aufgefallen, das ein im UEFI eingestellter Multi für die CPU nach der Bestätigung immer wieder auf 38 zurückspringt. Hat jemand ein ähnliches Phenomen gehabt?

Ich würde mich über konstruktive Hilfe freuen.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2012 | Dabei seit: 2161 Tagen | Erstellt: 18:35 am 25. Mai 2012
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Dann ist der Turbo wahrscheinlich kleiner als der Multi.
Entweder du stellst die Turbo Funktion ab, oder schau mal im Advanced CPU Configuration, dort kannst du eigentlich jede einzelne Core einstellen.
Und falls es wirklich ein Bug sein sollte und kein Feature ... ;) flashe am besten gleich noch das aktuellste BIOS auf das ASRock Z77 Pro4 - hier gibt es die passenden BIOS Downloads dazu.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 153884 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6204 Tagen | Erstellt: 14:47 am 26. Mai 2012
Rallimatzde
offline


OC Newbie
5 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3000 MHz


Danke für die Antwort. Die Idee mit dem flashen ist bereits realisiert, das Board kam mit der Rev. 1.0. Als das OCen nicht funktionierte war mein erster Blick auch auf die angegebene Seite und habe dann das 1.20er BIOS geflasht.
Wie meinst du deine Aussage: Turbo kleiner als Multi? Ich bin davon ausgegangen, das das Eintragen des gewünschten Multis im UEFI genügen sollte. Der Support von Asrock hat sich redlich bemüht, aber auch keine Erklärung für dieses Verhalten. Ein Test mit ähnlichen Open-Multi CPU´s lief bei ihnen problemlos( mit Screenshots belegt).
Ich bin mir nun nicht ganz sicher, spielt mir die CPU oder das Board einen bösen Streich:noidea:. Hab auch beim suchen im Netz keine Hinweise gefunden, das das Board in der Richtung Buggy wäre.
Macht es denn Sinn, die CPU noch mal zu demontieren und den Sockel in Augenschein zu nehmen? Ich weiß leider nicht, wie das Board die Info eines offenen Multi´s erhält.

(Geändert von Rallimatzde um 15:31 am Mai 26, 2012)


(Geändert von Rallimatzde um 15:31 am Mai 26, 2012)

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2012 | Dabei seit: 2161 Tagen | Erstellt: 15:22 am 26. Mai 2012
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Ich würde zunächst die automatischen Anpassungen ausschließen, indem du den Turbo, die Optimized CPU OC Settings, Speedstep und die Stromsparfunktionen C3, C6 deaktivierst (CPU Thermal Throttling aber zum Schutz auf Enabled lassen).
Dann versuche es nochmal mit der manuellen Multi Einstellung.
Wenn du weißt, wie hoch die CPU stabil betrieben werden kann, kannst (und solltest) du die Optionen dementsprechend anpassen.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 153884 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6204 Tagen | Erstellt: 15:51 am 26. Mai 2012
Rallimatzde
offline


OC Newbie
5 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3000 MHz


So, jetzt wirds putzig. Ich habe, wie von dir angeraten, die Einstellungen verändert. Das Verhalten beim Versuch einen höeheren Multi einzustellen bleibt gleich. Eine Zahl größer 38 eingeben, die Enter-Taste drücken, Multi springt zurück auf 38. Unter Windows mit CPU-Z CPU kontrolliert, die Einstellungen für Speedstep scheinen ohne Wirkung zu sein, denn die CPU kullert lustig mit 1,6 GHz im Leerlauf und hüpft in der Taktung je nach Belastung bis 3,8 GHz ?!?

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2012 | Dabei seit: 2161 Tagen | Erstellt: 16:23 am 26. Mai 2012
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Dann hast du wahrscheinlich noch einen Eintrag übersehen.
Und hast du nach dem BIOS Update ein Clear CMOS durchgeführt ?


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 153884 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6204 Tagen | Erstellt: 17:10 am 29. Mai 2012
Rallimatzde
offline


OC Newbie
5 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3000 MHz


Ja, klar. Ist doch Pflicht! Ich wüsste nicht, welchen Eintrag ich übersehen haben sollte. Habe gestern noch mal alles auseinander und wieder zusammengebaut, auch mal die CMOS-Batterie für ne halbe Stunde rausgenommen, tja aber alles ohne Effekt. Werde das Board wohl doch noch mal tauschen müssen. die integrierte Grafiklösung scheint auch nicht zu funktionieren. Vorest vielen Dank. Ich schau immermal rein falls doch noch wer ne tolle Idee hat oder melde mich, falls ich den Fehler gefunden habe.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2012 | Dabei seit: 2161 Tagen | Erstellt: 20:34 am 29. Mai 2012
rage82
aus gebombt
offline



Real OC or Post God !
16 Jahre dabei !

Intel Core i7
3700 MHz @ 3700 MHz
53°C mit 1.05 Volt


wo hast du denn die cpu her?

38 ist max multi bei der nicht-k variante.


"Beim Beschleunigen müssen die Tränen der Ergriffenheit waagerecht zum Ohr hin abfließen" - Walter Röhrl

Beiträge gesamt: 17574 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6202 Tagen | Erstellt: 7:21 am 30. Mai 2012
Rallimatzde
offline


OC Newbie
5 Jahre dabei !

Intel Core 2 Duo
1800 MHz @ 3000 MHz


Gekauft bei Pollin Electronic in ungeöffneter OVP. Wird vom Board auch als -K CPU erkannt. Ist mir auch aufgefallen, das das der max. Multi der nicht -K Version ist. Aber die anderen Abnormitäten (keine Reaktion auf Änderung der Speedstep-einstellungen, nicht funktionierende Grafikausgabe) haben mich das Board nochmal ausbauen und einschicken lassen.

Beiträge gesamt: 6 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2012 | Dabei seit: 2161 Tagen | Erstellt: 22:53 am 9. Juni 2012
ocinside
aus Krefeld
online



Administrator
16 Jahre dabei !

Intel Core i5
3800 MHz @ 5098 MHz
60°C mit 1.44 Volt


Die Problematik liegt dann wohl wahrscheinlich wirklich bei einem Hardwarefehler oder in der Kombination aus dem neueren Z77 und der "älteren" Sandy Bridge i7 CPU, die vielleicht nicht korrekt im BIOS eingebunden wurde.
Ganz nachvollziehen kann ich die Problematik allerdings nicht, denn du hast ja zum einen kein H77 Board, sondern ein ASRock Z77Pro4 mit Z77 Chipsatz und beim ASRock Support hatte die Muli Erhöhung ebenfalls geklappt.

Wenn du dein neues Board erhalten hast und dort ebenfalls den Multiplikator nicht ändern kannst, verwende am besten mal die ASRock Extreme Tuning Utility Übertaktungssoftware.
AXTU stellt für dich alle erforderlichten Werte um, damit der eingestellte Multi auch wirklich geändert werden kann.


Hardware News lesen * preiswert einkaufen * Unterhalten
Übertakten, Modding und Testberichte * Fanartikel und Bausätze kaufen

Beiträge gesamt: 153884 | Durchschnitt: 25 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 6204 Tagen | Erstellt: 8:16 am 11. Juni 2012