» Willkommen auf Intel Overclocking «

RDRAM RAMBUS
offline



OC God
17 Jahre dabei !

Intel Core i7
3000 MHz @ 4400 MHz
44°C mit 1.220 Volt




Das ist die Rückseite eines TH7-II was 2 Monate mit einer Vapcho gekühlt wurde.. (CPU Rückseite)

Der Besitzer sagt das der PC nach einigen Stunden sich ausschaltete oder sonstige Fehler.

Das Board war noch Nass auf der Rückseite als es zu mir Kahm.. Richtige Wassertropfen sind drauf.

Der Rost ist deutlich zu sehen.....

-------------

Für mich ist der Fall klar - Vapochill zerstört PC´s....


(Geändert von RDRAM RAMBUS um 12:50 am Juli 23, 2002)


Eigene Mod´s ----------------------
VCore MOD für alle Intel (Celeron bis Quad Core)  1,30Volt ---> 0,880Volt !!!
VCore MOD für Pentium 4 Northwood  1,50Volt ---> 1,10Volt !!!

Beiträge gesamt: 2386 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6441 Tagen | Erstellt: 10:38 am 23. Juli 2002
XiroX
offline



OC God
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2600 MHz
49°C mit 2.03 Volt


Jo,
ich halt von denen Vapo´s auch nix (mehr) zum Glück hab ich meins damals schnell wieder verkauft!! Is auch ne Sauerei den ganzen Sockel mit WLP einzuschmieren. Die CPU wo ich damals betrieben hatte (AMD 1200C) sieht zwar recht demoliert aus, aber es läuft sogar noch auf dem Board wo mit eingebaut war!! KANN ja auch an dem liegen, der es zusammenbaut?!


-->Nethands<--

Beiträge gesamt: 1590 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6614 Tagen | Erstellt: 10:40 am 23. Juli 2002
RDRAM RAMBUS
offline



OC God
17 Jahre dabei !

Intel Core i7
3000 MHz @ 4400 MHz
44°C mit 1.220 Volt




würde eine solche Matte auf der Rückseite das verhindern können?






(Geändert von RDRAM RAMBUS um 11:05 am Juli 23, 2002)


Eigene Mod´s ----------------------
VCore MOD für alle Intel (Celeron bis Quad Core)  1,30Volt ---> 0,880Volt !!!
VCore MOD für Pentium 4 Northwood  1,50Volt ---> 1,10Volt !!!

Beiträge gesamt: 2386 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6441 Tagen | Erstellt: 11:04 am 23. Juli 2002
XiroX
offline



OC God
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2600 MHz
49°C mit 2.03 Volt


Ich glaub nicht.....sieht nicht so aus, alsob die des Kondenswasser aufsaugt???


-->Nethands<--

Beiträge gesamt: 1590 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6614 Tagen | Erstellt: 11:07 am 23. Juli 2002
Inge2000
offline


Enhanced OC
17 Jahre dabei !

Intel Pentium IV
2200 MHz @ 2805 MHz
48°C mit 1.84 Volt


Ich denke nicht, das bei korrektem Einbau so ein Fehler auftritt. Diese Wärmekissen und der ganze Kram soll ja das Kondenswasser verhindern.

Beiträge gesamt: 270 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2002 | Dabei seit: 6388 Tagen | Erstellt: 11:08 am 23. Juli 2002
Masterp
offline



OC God
17 Jahre dabei !

AMD Phenom II
3200 MHz mit 1.5 Volt


Also ich kann dazu mal folgendes sagen: Ich habe das selbige Board samt Vapo für ne´ kurze Zeit im  Benutzung gehabt und für den P4 musste ich mir ein extra Sockelkit kaufen aber nun zur Sache.

Die gezeigte Stelle ist wahrscheinlich direkt unter dem Sockel oder ? Also ich habe zum P4 Kit da ein selbstklebendes Heizpad samt selbstklebendes Isoliermatte bekommen, welch man an dieser Stelle anzukleben hat. Es scheint so, als hätte der User das wohl nicht gemacht....

Beiträge gesamt: 1781 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6419 Tagen | Erstellt: 11:35 am 23. Juli 2002
XiroX
offline



OC God
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2600 MHz
49°C mit 2.03 Volt


Ich sag´s doch!!! Liegt am USer...aber wie dumm kann man sein? Wenn es schon mitgeliefert wird?? Naja selber Schuld.


-->Nethands<--

Beiträge gesamt: 1590 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6614 Tagen | Erstellt: 11:38 am 23. Juli 2002
RDRAM RAMBUS
offline



OC God
17 Jahre dabei !

Intel Core i7
3000 MHz @ 4400 MHz
44°C mit 1.220 Volt


hey hey langsam XiroX!

er hatte das set nicht....


Eigene Mod´s ----------------------
VCore MOD für alle Intel (Celeron bis Quad Core)  1,30Volt ---> 0,880Volt !!!
VCore MOD für Pentium 4 Northwood  1,50Volt ---> 1,10Volt !!!

Beiträge gesamt: 2386 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2002 | Dabei seit: 6441 Tagen | Erstellt: 11:52 am 23. Juli 2002
XiroX
offline



OC God
18 Jahre dabei !

AMD T-Bred
1466 MHz @ 2600 MHz
49°C mit 2.03 Volt


Axo.....hmmm kann man sich vielleicht denken?? Und wenn er den Fehler hatte...hatt er es gleich eingeschcikt oder noch ne Weile betrieben?


-->Nethands<--

Beiträge gesamt: 1590 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2001 | Dabei seit: 6614 Tagen | Erstellt: 11:53 am 23. Juli 2002
Masterp
offline



OC God
17 Jahre dabei !

AMD Phenom II
3200 MHz mit 1.5 Volt


Wenn er das Set nicht hatte .... sag, ist das Axós Board ?  Normalerweise geht die Installation ja nicht ohne das Sockelkit ausser....man baut es sich so, wie du es hier mal angeboten hattest. Dann gibt es aber keie Heizpads und Armaflex Isolierungen dazu und ohne die, würd ich es nicht betreiben....

Beiträge gesamt: 1781 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2002 | Dabei seit: 6419 Tagen | Erstellt: 11:58 am 23. Juli 2002