» Willkommen auf Intel Overclocking «

lion33319
offline


OC Newbie
16 Jahre dabei !

Intel Pentium IV
3060 MHz


Hi,
ich hab meinen P4 auf bis zu 3,8 ghz hochgetaktet bekommen (mit prometeia)... und stabil.

mein problem ist nun das wenn ich spiele starte, diese trotzdem langsam laufen.

z.b. UT 2003:  wenn ich während des spiels die fps anzeigen lasse, sind es nicht mehr als bei keiner übertaktung... das selbe bei Enter the matrix.. und und und.

Bei 3d mark o3 (mit 303 patch) bekomm ich insgesamt 5116 punkte.
Beim Cpu test alleine 80 frames bei test 1 und 13 frames bei test 2.
ist das nicht ein bischen wenig??

throttled mein CPU die geschwindikeit oder hab ich was falsch eingestellt? Bei manchen spielen bekomm ich teilweise auch ruckler (als ob man zu wenig ram hat). Aber ich hab genug und auch mit denen alles in den Bios ausprobiert. Momentan sind sie bei 2-2-2-5 bei 2,7 volt.

an was kanns nun liegen?? Könnt ihr mir helfen??

System spcs:
Asus p4g8x
Radeon 9700 pro
Corsair 2x 512 mb (Twinx 3200LL)

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6033 Tagen | Erstellt: 16:01 am 6. Juni 2003
Aldaabdal
aus Frankfurt
offline



OC Profi
17 Jahre dabei !

Intel Pentium IV
2530 MHz @ 3154 MHz
32°C mit 1.65 Volt


hast du vsync an?
kann auch sein das der kühler nich richtig sitzt und der runtertaktet
hast du alle treiber installiert?
hast du den richtigen ram-teiler?


Wer lesen kann ist klar im vorteil

Beiträge gesamt: 542 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6511 Tagen | Erstellt: 16:33 am 6. Juni 2003
lion33319
offline


OC Newbie
16 Jahre dabei !

Intel Pentium IV
3060 MHz


vielleicht ne blöde frage.. aber wo stell ich den vsync ein??
un was meinst du mit ram teiler??
die neusten treiber sind drauf.

Beiträge gesamt: 12 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juni 2003 | Dabei seit: 6033 Tagen | Erstellt: 16:35 am 6. Juni 2003
Aldaabdal
aus Frankfurt
offline



OC Profi
17 Jahre dabei !

Intel Pentium IV
2530 MHz @ 3154 MHz
32°C mit 1.65 Volt


bei den treibern von der graka, ich hab aber keine ahnung von ati, hatte bisher nur nvidia, aber MUSS es bei ati auch irgendwo einzustellen gehen

ram-teiler ist die einstellung mit wieviel MHZ dein ram betrieben wird
1:1 = 200mhz fsb : 200mhz ddr
2:1 = 200mhz fsb : 100mhz ddr
usw...


Wer lesen kann ist klar im vorteil

Beiträge gesamt: 542 | Durchschnitt: 0 Postings pro Tag
Registrierung: Feb. 2002 | Dabei seit: 6511 Tagen | Erstellt: 18:07 am 6. Juni 2003
fauler
offline



Basic OC
16 Jahre dabei !

Intel Pentium M
2130 MHz


Ich tippe eher auf fehlerkorrektur als auf wartezyklen.

es gibt immer einen Punkt an dem die punktzahl gleich bleibt oder sinkt auch wenn man die mhz steigern kann.

und vsync stellt 3dmark allein auf off!


Beiträge gesamt: 218 | Durchschnitt: 0 Postings pro Tag
Registrierung: Mai 2003 | Dabei seit: 6047 Tagen | Erstellt: 21:35 am 6. Juni 2003
webforhunter
aus der Matrix ;)
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4675 MHz
62°C mit 1.40 Volt


@lion,
hast schon mal was von dem Radeonbug gehört (AGP8x)?
Wahrscheinlich ist es das!?


Webforhunter aus der Matrix ;)

Beiträge gesamt: 1043 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6358 Tagen | Erstellt: 22:08 am 6. Juni 2003
Ahnungsloser74
aus Olpe
offline



OC Profi
16 Jahre dabei !

Intel Pentium IV
2400 MHz @ 3500 MHz
30°C mit 1.55 Volt


Ich hatte das auch einmal das ich machen konnte was ich wollte,
Graka Übertakten von 380/335 auf 430/365 brachte nur 5003DMark2001 Punkte,sowie die CPU von 3,0 auf 3,9 nochmal 500Pkt.Hatte 16000 3DMark Punkte mit Standard,Overclockt c.a 17000.
Etwas zu wenig.
Nach einer Kompetten Neuinstallation und Overclocking warens
dann 21.... geworden.
Manchmal ist irgendwo der Wurm drinne.


Asus P4C800E Incl.V-Dimm+Vcore-Droop Mod Intel 2,4 auf 3,5 GHZ Mushkin Level II auf DDR467  mit CL2,2,2,5 9800Pro,2x160GB Seagate Serial ATA im Raid0.

Beiträge gesamt: 853 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2003 | Dabei seit: 6184 Tagen | Erstellt: 22:57 am 6. Juni 2003
webforhunter
aus der Matrix ;)
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4675 MHz
62°C mit 1.40 Volt


@lion,
hast Du deine Graka zu weit oc?
Oder die RAM Settings eine Stuffe zurücknehmen!

MFG


Webforhunter aus der Matrix ;)

Beiträge gesamt: 1043 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2002 | Dabei seit: 6358 Tagen | Erstellt: 5:58 am 7. Juni 2003