» Willkommen auf Software «

Anduras258
offline



OC Newbie
2 Jahre dabei !


Guten Tag. Ich habe seit einiger Zeit das Problem, dass mein Pc beim Herunterfahren den Bluescreen Kernel Security Check Failure anzeigt. Ich fange mal ganz von vorne an, angefangen hatte das Problem vor einigen Wochen das sich mein Pc beim Herunterfahren aufgehangen hat und einfach Neugestartet hatte. Nach einigen Foren besuchen, wurde der hinweis immer klarer das man doch den Schnellstart in den Energie Optionen auschalten sollte. Dies tat ich auch aber dann bekam ich das Problem das der PC beim herunterfahren den Bluescreen Kernel Security Check Failure anzeigte. Gut ich dachte mir da ich ja eh bald Urlaub habe setzte ich mein System einfach neu auf. Gesagt getan nun habe ich Win10 komplett neu installiert und der fehler Tauchte einige Zeit nicht mehr auf, aber seit kurzem taucht der Bluescreen wieder auf. Ungefähr 5-6 mal kann ich den pc ganz normal Herunterfahren aber beim siebenten mal taucht dann wieder dieser Bluescreen auf, ich bin mit meinem Latain langsam zu ende und bitte daher drigend um hilfe=(.
Folgende sachen habe ich schon versucht: Scannow durchgeführt keine Probleme festgestellt, RAM mit dem Speicher Diagnose tool geprüft auch alles in ordnung. Festplatten reparatur befehl ausgeführt ergebniss Festplatte 1 hatte einen defekten Sektor der ausgeschaltet wurde die beiden anderen Platten hatten keine defekten sektoren, Sektoren mittels tools auf fehler üperprüft alles ok, Bios Aktualisiert.
So mein System: Amd threadripper 1900x, Zwei Gtx1080TI von Evga, Mainboard X399 Fatality gaming von Asrock, NT Enermax Platimax 1500Watt, RAM 32 Gb Gskill Flare X 3200Mhz mit CL14, Festplatten 1X Samsung 250gb 970 Evo NVME SSD für Windows 2X Crucial MX500 Normale SATA SSDs aber M2 Format beide in einem RAID 0 zusammengefasst. Ich habe auch ein Bluscreen View aber weiß nicht wie ich das hier uploaden kann. Ich bin dankbar für jede Hilfe =(

Beiträge gesamt: 22 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2016 | Dabei seit: 1071 Tagen | Erstellt: 15:43 am 12. Juli 2019
Itchi
online



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


Hallo und herzlich Willkommen!

Ich denke du hast den Fehler schon selbst gefunden.
Eine der SSDs scheint ja offensichtlich einen Defekt zu haben, diese würde ich tauschen. Wenn es eine der SSDs ist, die im Raid 0 arbeitet, dann ist das auf jeden Fall sehr wahrscheinlich.

Zur Erklärung, ein Raid 0 steigert zwar die Geschwindigkeit und du kannst mehrere Datenspeicher zu einem großen zusammenfassen, aber die Fehlertolleranz steigt um 100%. Ist ein Speicher defekt, sind alle Daten auf dem Raid verloren. Außerdem hustet das Betriebssystem bei sowas  sehr schnell. Besser wäre ein Raid 5. Das bietet Sicherheit und Geschwindigkeit, allerdings brauchst du dafür 3 Datenspeicher die Identisch sind. Belese dich da am besten noch mal.

Beiträge gesamt: 761 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 2050 Tagen | Erstellt: 20:28 am 13. Juli 2019
Anduras258
offline



OC Newbie
2 Jahre dabei !


Ich glaube du hattest mich da falsch verstanden, meine Windows Festplatte ist eine einzelne Samsgung 250 gb 970 Evo Nvme SSD. Sie läuft nicht im Raid mein Raidsystem sind zwei 1TB SSD die nur für meine Programme sind Steam etc und die Samsung SSD hatte einen fehlerhaften Sektor ich habe dann aber eine Festplatten reperatur durchgeführt. Ein Freund sagte mir auch das die SSDs so sind das sie einen fehlerhaften Sektor einfach Abschalten und nicht mehr weiter nutzen, solange da nicht noch mehr Sektoren ausfallen sollte es also kein Problem sein. Desweiteren weiß ich das ein Raid 0 probleme verursachen kann, aber ich wollte einen Raid 0 um beide volumen zu vereinen und schneller zu machen da sich auf dem raid nur Spiele befinden wäre ein total ausfall nicht all zu schlimm, man kann sich ja alles erneut runterladen und dieser RAID hatte keinen fehlerhaften Sektor. Nur die Windows SSD.

Beiträge gesamt: 22 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2016 | Dabei seit: 1071 Tagen | Erstellt: 1:06 am 14. Juli 2019
daniel
aus wien
online


OC God
18 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4000 MHz
70°C mit 1.38 Volt


Hallo!

Das kann auch eine Systeminstabilität sein.
Was sagt die Windows Ereignisanzeige. Ein Bluescreen sollte auf jeden Fall im Bereich System als rot markierter Fehler zur jeweiligen Uhrzeit eingetragen sein.

LG

Beiträge gesamt: 3886 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6678 Tagen | Erstellt: 8:28 am 14. Juli 2019
Itchi
online



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


Ah okay, trotzdem könnte es mit der fehlerhaften SSD zusammen hängen.
Schau mal wie Daniel sagt im Ereignisprotokoll nach und poste mal den gesamten Eintrag :thumb:

Beiträge gesamt: 761 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 2050 Tagen | Erstellt: 9:49 am 14. Juli 2019
Anduras258
offline



OC Newbie
2 Jahre dabei !


mein problem ist das ereigniss Protokoll was ich hatte ist weg =(. Ich muss erstmal warten das der Fehler erneut auftritt damit ich einen neuen Crashdump habe. Ich melde mich wenn ich alles weitere habe, bisdahin vielen Dank erstmal.

Beiträge gesamt: 22 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2016 | Dabei seit: 1071 Tagen | Erstellt: 10:56 am 14. Juli 2019
daniel
aus wien
online


OC God
18 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4000 MHz
70°C mit 1.38 Volt


Könnte der RAM sein, die SSD, aber auch ein Problem im Powermanagement.
Wenn verfügbar, würde ich ein BIOS Update machen und die Spannungen mal überprüfen, speziell unter Last schauen, ob die Spannung Vcore einbricht.
Vielleicht auch dem RAM 0,02-0,03V mehr geben.
Hast du irgendwas übertaktet?

LG

Beiträge gesamt: 3886 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6678 Tagen | Erstellt: 12:21 am 14. Juli 2019
Anduras258
offline



OC Newbie
2 Jahre dabei !


Ja mein 1900x Läuft auf 4,15 GHZ bei 1.37 Vcore. Hatte schon mal die spannung überprüft sie bleibt stabil problem ist halt nur ab und zu wenn ich den pc runterfahre. wenn der vcore spinnt müsste das dann nicht auch auswirkung auf den laufenden btrieb haben? Anonsten der ram läuft nur auf seinem XMP Profil 3200 Mhz CL14. sonst ist nichts wieder übertaktet.

Beiträge gesamt: 22 | Durchschnitt: 0 Postings pro Tag
Registrierung: Nov. 2016 | Dabei seit: 1071 Tagen | Erstellt: 14:28 am 14. Juli 2019
daniel
aus wien
online


OC God
18 Jahre dabei !

AMD Ryzen 5
3400 MHz @ 4000 MHz
70°C mit 1.38 Volt


4,15GHz ist halt schon nicht wenig. Kann schon sein, dass das nicht 100%ig stabil ist.
Manchmal braucht der RAM dennoch ein kleines Plus an Spannung um 100%ig stabil zu laufen. Gerade auf dieser AMD Generation.
Ich empfehle Prime95, um die Systemstabilität zu testen. Kleinste Probleme führen nämlich nicht gleich zum Absturz, aber Prime erkennt kleinste Abweichungen. Es kann sein, dass nur ein einzelner Kern nicht optimal läuft und das erkennt man mit Prime 95.
Aber dazu muss man es aber auch mal ein paar Stunden laufen lassen. Zusätzlich empfehle ich auch noch nebenbei andere Sachen zu machen. Z.B YouTube schauen, oder Videos encoden.usw....

LG

Beiträge gesamt: 3886 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2001 | Dabei seit: 6678 Tagen | Erstellt: 15:16 am 14. Juli 2019
Itchi
online



OC Profi
5 Jahre dabei !

AMD Ryzen 7
3600 MHz @ 3600 MHz
60°C mit 1.25 Volt


Wie kann der der Ereignislog weg sein? :noidea:

Naja wenn der Fehler das nächste mal auftritt, dann poste den entsprechenden Eintrag hier. Alles andere ist raten in der Glaskugel.

Die Geschichte mit der Übertaktung kannst du doch ganz einfach ausschließen...
Schalt sie ab. Wenn der Fehler dann weg ist, lags daran.

Anfangen würde ich mit der CPU, da du da am wenigsten Leistung verschenkst, wenns nicht hilft der RAM. Dann kann die beiden Punkte schon mal einfach ausschließen.



(Geändert von Itchi um 7:05 am 15. Juli 2019)

Beiträge gesamt: 761 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2014 | Dabei seit: 2050 Tagen | Erstellt: 7:03 am 15. Juli 2019