» Willkommen auf Software «

RedIndian
aus Bad Oeynhausen
offline



Enhanced OC
18 Jahre dabei !

AMD Ryzen 7


Hallo!

Ich habe eine Excel-Datenbank mit verschiedenen Datenblättern.

Auf dem ersten Blatt "Statisitk" sollen zu verschiedenen Orten mit der Formel
angezeigt werden, welche Anzahl von Eilverfahren und Hauptverfahren pro Ort bestehen.

Folgende Formel habe ich eingegeben:
1) =WENN(Ort1!L:L="Verfahren eingestellt";ANZAHL(Ort1!H=1);0)
2) =WENN(Ort1!L:L="Verfahren eingestellt";ANZAHL(Ort1!G=1);0)

Es wird mir jedoch IMMER 0 angezeigt. Sad

Wer kann helfen?

Danke im Voraus!


Indians geben niemals auf! Sch**** Wedemark!

Beiträge gesamt: 457 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6863 Tagen | Erstellt: 9:12 am 10. Mai 2013
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Schau dir mal die sverweis Funktion in Excel an.
Damit kannst du eine ganze Spalte bzw. Matrix durchsuchen lassen.
Mit der wenn Funktion kannst du immer nur einen einzelnen Wert überprüfen lassen.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163550 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7391 Tagen | Erstellt: 18:14 am 10. Mai 2013
RedIndian
aus Bad Oeynhausen
offline



Enhanced OC
18 Jahre dabei !

AMD Ryzen 7


Oh Gott...SVerweis habe ich ewig nicht benutzt!
;)
Danke für den Tip!:ocinside:


Indians geben niemals auf! Sch**** Wedemark!

Beiträge gesamt: 457 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6863 Tagen | Erstellt: 7:45 am 13. Mai 2013
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Gern geschehen, das braucht man ja auch nicht in jeder Tabelle.
Hauptsache es hat jetzt geklappt, ansonsten kann man sowas auch recht einfach mit einer Pivot Tabelle ausgeben lassen.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163550 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7391 Tagen | Erstellt: 16:42 am 15. Mai 2013
RedIndian
aus Bad Oeynhausen
offline



Enhanced OC
18 Jahre dabei !

AMD Ryzen 7


Mit "Summewenn" geht es auch :)


Indians geben niemals auf! Sch**** Wedemark!

Beiträge gesamt: 457 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6863 Tagen | Erstellt: 7:18 am 16. Mai 2013
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Ja, das stimmt natürlich :thumb:
Summewenn nehme ich auch am liebsten für alle möglichen einfachen Summierungen mit abzufragenden Kriterien.
War sogar schonmal vorgekommen, daß ich summewenn mit sverweis kombinieren mußte.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163550 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7391 Tagen | Erstellt: 19:31 am 20. Mai 2013
RedIndian
aus Bad Oeynhausen
offline



Enhanced OC
18 Jahre dabei !

AMD Ryzen 7


:thumb:


Indians geben niemals auf! Sch**** Wedemark!

Beiträge gesamt: 457 | Durchschnitt: 0 Postings pro Tag
Registrierung: Okt. 2002 | Dabei seit: 6863 Tagen | Erstellt: 17:22 am 21. Mai 2013
OberstHorst
aus Taunusstein
offline



OC God
13 Jahre dabei !

Intel Core i7
2800 MHz


Sverweis ist ganz einfach, wenn man es einmal verstanden hat:

zum Beispiel: =SVERWEIS(B1;D:E;2;FALSCH)

Gesucht wird mit dem Wert aus B1 in der Matrix von D bis E. Es wird immer die erste Spalte der Matrix durchsucht um die Spalte zurück geliefert, die du angegeben hast (im oberen Fall die zweite - es kann maximal die SPalte zurück gegeben werden, die in der Matrix noch vorhanden ist - Spalte 3 würde also zu einem Fehler führen). Das heißt im oberen konkreten Fall, dass der Wert B1 in der Spalte D gesucht wird und dann der Wert aus der Spalte E (weil es die zweite Spalte ist) zurückgeliefert wird. Das "Falsch" besagt, dass nur eine genaue Übereinstimmung zurückgegeben werden soll. "Wahr" bedeutet, dass der nächst nähere Wert zurückgegeben wird.

Beispiele zur Annähernden suche (Wahr)
1
2
4
5
Wenn hier nach 3 gesucht wird, wird der Wert aus der Zeile mit der 2 zurück gegeben, da 4 bereits zu viel ist (Falsch würde #NV zurück geben)

1
5
4
2
Hier würde der Wert 1 zurück gegeben werden, weil 5 schon zu viel ist. Es macht also Sinn, dass die Spalten sortiert sind, wenn man nach annähernden Werten sucht.


<-- Killerspielespieler
Geh doch zum MediaMarkt und lass dich da beraten...

Beiträge gesamt: 6824 | Durchschnitt: 1 Postings pro Tag
Registrierung: Nov. 2007 | Dabei seit: 4998 Tagen | Erstellt: 8:26 am 24. Mai 2013
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


#Moderation Mode



Hierhin verschoben


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163550 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7391 Tagen | Erstellt: 15:25 am 20. Juni 2013