» Willkommen auf Software «

benno69
aus Aurich
offline


Enhanced OC
18 Jahre dabei !

Intel Core i7


Ich habe jetzt das AsRock Board Z77 Extreme 4 und da gibt ja eine Menge Tools die alles mögliche besser machen wollen,
aber  was jetzt blödsinn ist und was evt was bringt verstehe ich nicht.

Da gibt es ja Xfast RAM / Xfast LAN / Xfast USB / AsRock extreme tuner / AsRock Instant boot / AsRock smart connect usw
dann hat AsRock einen Datenträger (G) bei mir angelegt asr_ram, 509mb groß wo nur 23mb frei sind.
Da ist ja schon alles Rot weil kaum noch Platz da ist.


I7 8700K, AsRock Z370Pro4,RipJaws V schwarz DDR4-3200/Samsung 970 EVO 500Gb /2x WD RED 3TB /  PIONEER BDR-S09XLT /ASUS DRW-24B5ST/ Windows 10  64bit/ ASUS ROG STRIX-GTX1070-O8G-GAMING

Beiträge gesamt: 344 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6592 Tagen | Erstellt: 12:04 am 29. April 2012
ocinside
aus Krefeld
online



Administrator
20 Jahre dabei !

Intel Core i9
3600 MHz @ 5200 MHz
78°C mit 1.552 Volt


Letztendlich kannst du selber am besten rausfinden, welche Tools für dich sinnvoll sind.
Ich mag es lieber, im BIOS/UEFI zu übertakten, aber das ASRock Extreme Tuning Utility ist einfach aufgebaut, erlaubt on-the-fly Overclocking und bietet zudem noch eine Lüftersteuerung bzw. Hardwaremonitoring Möglichkeiten zur Temperaturüberwachung.
Die anderen Tools sind zur Verbesserung der Performance von RAM, LAN und USB.
Kannst du ja einfach mal ausprobieren, ist ausschließlich für das ASRock Board optimiert.
Ob dir die Tasks die zusätzliche Performance wert ist, wirst du dann recht schnell merken.


Hardware News lesen * Unterhalten * Smarthome und Gadgets
Übertakten, Modding und Testberichte * Fanartikel kaufen

Beiträge gesamt: 163623 | Durchschnitt: 22 Postings pro Tag
Registrierung: April 2001 | Dabei seit: 7402 Tagen | Erstellt: 18:47 am 29. April 2012
benno69
aus Aurich
offline


Enhanced OC
18 Jahre dabei !

Intel Core i7


Mit dem ollen dicken Kühler halten sich die Temperaturen wohl unten, so beim surfen über Stunden liegt es bei 34 Grad, spielen habe ich noch probiert soweit ist der Rechner noch nicht, aber bei last geht der natürlich hoch.

Obwohl im Bios/UEFI die Option auf Auto steht beim Lüfter und die Temp ganz runter auf 45 Grad, habe ich den Eindruck als wenn er das gar nicht runter regelt, evt habe ich ja was nicht richtig gemacht.
Auf dem Board waren ja 2 CPU Fan Anschlüsse und die habe ich benutzt, beide laufen jetzt auf  ca 1180 Umdrehungen.
Alleine das Xfast RAM  machte gleich Probleme, stellt sich selber ein 500 mb Laufwerk ein und meckert im glaichen Atemzug das fast kein Platz mehr da ist, so richtig habe ich den Sinn eh nicht verstanden und erst mal alle AsRock Tools deaktiviert was den Systemstart angeht.
Auch Fast Lan verstehe ich nicht wirklich, meine DSL6000 Leitung wird doch nichts besser.


(Geändert von benno69 um 20:00 am April 29, 2012)


I7 8700K, AsRock Z370Pro4,RipJaws V schwarz DDR4-3200/Samsung 970 EVO 500Gb /2x WD RED 3TB /  PIONEER BDR-S09XLT /ASUS DRW-24B5ST/ Windows 10  64bit/ ASUS ROG STRIX-GTX1070-O8G-GAMING

Beiträge gesamt: 344 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6592 Tagen | Erstellt: 19:26 am 29. April 2012
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


wenn ich das richtig verstanden habe, dann ist FastRam für 32Bit BS gedacht. Die Tuning-Utility ist cool, alles richtig eingestellt und im Autostart laufen lassen, mein PC läuft mit 1600MHzx2 und wenn ich die Power mal brauche, dann eben ausgestellt und alles ohne Neu Booten zu müssen, wenn man es denn im Bios einstellen würde. Fast Lan ist ein Cfostreiber, wir alle kennen es noch von früher,l habe sogar mal ne Lizenz gekauft :blubb: richtig viel hat es nie gebracht, but nice to have :lol: Fast USB muss mal richtig abgehen wenn man 3.0 nutzt, zumindest liest man das im Netz


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6540 Tagen | Erstellt: 9:50 am 1. Mai 2012
benno69
aus Aurich
offline


Enhanced OC
18 Jahre dabei !

Intel Core i7


Ich habe den Rechner nochmla platt gemacht und nur die Treiber installiert + den Tuner, die anderen sachen noch nicht.
Fast USB könnte man noch mal installieren, aber ob dieses Fast Lan was bringt ???, kann ich mir auch nicht vorstellen:noidea:.


I7 8700K, AsRock Z370Pro4,RipJaws V schwarz DDR4-3200/Samsung 970 EVO 500Gb /2x WD RED 3TB /  PIONEER BDR-S09XLT /ASUS DRW-24B5ST/ Windows 10  64bit/ ASUS ROG STRIX-GTX1070-O8G-GAMING

Beiträge gesamt: 344 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6592 Tagen | Erstellt: 11:07 am 1. Mai 2012
benno69
aus Aurich
offline


Enhanced OC
18 Jahre dabei !

Intel Core i7


Wie habt ihr denn was verstellt beim AsRock Overlocking ?
Bis jetzt habe ich nur gelesen das viele nur den Muliti erhöht haben, jetzt ist er ja bei 37 und heute bin ich etwas am brennen und einlesen usw, da zeigt er nur 32-34 Grad an CPU Temp an.
Hat schon jemand getestet wie hoch der Multi geht bei guter Luftkühlung ?
Beide Lüfter vom Kühler laufen auf 1180 umdrehungen und da merke ich nicht das die langsamer werden, oder ist das schon ganz unten ?
Denke das die unter normalen Takt ja nicht voll laufen müssen und niedrieger als 45 Grad konnte man nicht einstellen.


I7 8700K, AsRock Z370Pro4,RipJaws V schwarz DDR4-3200/Samsung 970 EVO 500Gb /2x WD RED 3TB /  PIONEER BDR-S09XLT /ASUS DRW-24B5ST/ Windows 10  64bit/ ASUS ROG STRIX-GTX1070-O8G-GAMING

Beiträge gesamt: 344 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6592 Tagen | Erstellt: 17:17 am 1. Mai 2012
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


Also mein cpu luefter regelt klar  runter, die luefter muessen aber per pwm angeschlossen sein:thumb: zum uebertakten kann ich ni hts sagen, ich takte runter auf 16× 100 Bus macht 1600 MHz bei 1.0 vcore


(Geändert von cheech2711 um 22:04 am Mai 1, 2012)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6540 Tagen | Erstellt: 19:04 am 1. Mai 2012
benno69
aus Aurich
offline


Enhanced OC
18 Jahre dabei !

Intel Core i7


pwm ist mit 4 Pins oder ?, am Board sind 2 Anschlüsse für die CPU Lüfter, der Kühler selber hat aber wohl nur 2x 3 pins.
16×  macht 1600 MHz bei 1.000 vcore, da bin noch etwas grün für um das zu verstehen:noidea:


I7 8700K, AsRock Z370Pro4,RipJaws V schwarz DDR4-3200/Samsung 970 EVO 500Gb /2x WD RED 3TB /  PIONEER BDR-S09XLT /ASUS DRW-24B5ST/ Windows 10  64bit/ ASUS ROG STRIX-GTX1070-O8G-GAMING

Beiträge gesamt: 344 | Durchschnitt: 0 Postings pro Tag
Registrierung: Juli 2003 | Dabei seit: 6592 Tagen | Erstellt: 19:51 am 1. Mai 2012
cheech2711
aus Belgien
offline



OC God
17 Jahre dabei !

Intel Core i5
3200 MHz @ 3600 MHz
44°C mit 1.024 Volt


x100 Bus habe ich vergessen, bei 1.000vcore = core voltage :noidea:



(Geändert von cheech2711 um 22:03 am Mai 1, 2012)


INTEL Sucks_Support AMD

Beiträge gesamt: 6907 | Durchschnitt: 1 Postings pro Tag
Registrierung: Sep. 2003 | Dabei seit: 6540 Tagen | Erstellt: 22:02 am 1. Mai 2012
The Papst
aus Lüneburg
offline



Real OC or Post God !
17 Jahre dabei !

Intel Pentium Dual Core
1300 MHz @ 1300 MHz


Du musst die Temperatur höher einstellen. Du stellst die Zieltemperatur ein. Umso niedriger der Wert desto höher dreht der Lüfter. Stell mal 55 °C oder so ein. Dann sollte es ruhiger werden.

Beiträge gesamt: 36710 | Durchschnitt: 6 Postings pro Tag
Registrierung: Jan. 2004 | Dabei seit: 6419 Tagen | Erstellt: 22:29 am 1. Mai 2012