» Willkommen auf Software «

thepunk
aus gekotzt
offline



OC Profi
18 Jahre dabei !

AMD Phenom II
2800 MHz @ 3430 MHz
49°C mit 1.35 Volt


hab gelesen, das ja beide treiber funzen sollen, der realtek geht problemlos. installiere ich stattdessen den nvidia, habe ich massive übersteuerungen auf allen kanälen. d.h., ich spiele ein mp3 ab, die pegelanzeige steht auf anschlag (kreischen/verzerrungen). auch wenn ich lautstärke reduziere, kein unterschied.

jemand ne idee?

angeblich soll der nvidia ja besser sein als der realtek, daher hätte ich den schon gerne am laufen.


PC1: Opti 170@2,8;2GB;4870/1GB
PC2: PhenomIIX4 920 @3,43;4GB;HD6950/2GB

Beiträge gesamt: 742 | Durchschnitt: 0 Postings pro Tag
Registrierung: März 2003 | Dabei seit: 6705 Tagen | Erstellt: 11:30 am 30. Nov. 2005
Scare4
aus gedient
offline



OC God
17 Jahre dabei !

Intel Core i7
3200 MHz


also bei mir lief der NVidia garnicht...hatte da nen Sound wie bei kopfhörer...also ohne bass etc....


AsRock X79 Extreme11 - INTEL i7 3970X - 2x ASUS GTX680 OC II SLi - Team Group Xtreem Series 32GB DDR2666 - 2 x 512GB OCZ Vector SSD - 2TB WD HDD

Beiträge gesamt: 2834 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6208 Tagen | Erstellt: 15:58 am 30. Nov. 2005
partygott272
aus Bitterfeld
offline



OC God
17 Jahre dabei !

Intel Core 2 Duo
3000 MHz @ 4300 MHz
47°C mit 1.45 Volt


Bei mir geht gar keiner von beiden...der Sound wird erkannt, er verlangt Treiber, aber es kommt kein Ton aus den Boxen :blubb:

Liegts am Bios (702-3) oder am "rübergeretteten" WinXP-Install (wollte weg. neuem Board nicht neu insten und habe nach Anleitung es so präpariert, dass es funzt mit neuem Board)...also Treiber-Reste vom NF2-Soundstorm :dontknow:


MSI Neo2 FIR | E8400 @ 4,0GHz / 1,37V | NV 8800GT @ 725/1093/1782 | 4GB  Micron D9GKX @ 534MHz 5-5-5-12 @ 2,2V | WaKü @ CPU & GPU
Laptop: A64 1M 1,8GHz @ 2,0GHz @ 1,275V; R9700
PC-Jugend BW

Beiträge gesamt: 2983 | Durchschnitt: 0 Postings pro Tag
Registrierung: April 2004 | Dabei seit: 6306 Tagen | Erstellt: 19:25 am 30. Nov. 2005
Scare4
aus gedient
offline



OC God
17 Jahre dabei !

Intel Core i7
3200 MHz


@partygott...es liegt nicht am BIOS...Das Bios hatte ich selber mal ne zeitlang draufgebruzelt und alles funzte...Es werden deine Treiberleichen sein...;)


AsRock X79 Extreme11 - INTEL i7 3970X - 2x ASUS GTX680 OC II SLi - Team Group Xtreem Series 32GB DDR2666 - 2 x 512GB OCZ Vector SSD - 2TB WD HDD

Beiträge gesamt: 2834 | Durchschnitt: 0 Postings pro Tag
Registrierung: Aug. 2004 | Dabei seit: 6208 Tagen | Erstellt: 14:52 am 3. Dez. 2005
Beschleunigen
aus Hannover
offline



OC God
18 Jahre dabei !

Intel Core i7
3800 MHz @ 5000 MHz
90°C mit 1.425 Volt


du kannst den NV audio treiber auch auf realtek chips installieren. zumindest bei meinem ALC850 geht das.  das mit der anzeige kenne ich. das zeigt das teil aber nur an, wenn man mit den lautsprecher-einstellungen rummacht.

wenn du auf 5.1 stellst und das beibehältst, stimmt auch die analyzer anzeige.
wenn das problem allerdings grad akut ist, hilft ein neustart. akustisch hat das (bei mir) keinen einfluss. die wiedergabe ist nicht übersteuert, wenn das analyzer (den man übrigens auch ausblenden kann) übersteuerung anzeigt. eigentlich zeigt er nur falsch an - mit übersteuerung hat das gar nichts zu tun.

der nv treiber hat zwei eklatante vorteile:
-auch bei SPDIF betrieb kann man die lautstärke per tastatur regeln
-er nutzt 48 3D stimmen für spiele

er hat aber auch zwei gravierende nachteile:
-bug im analyzer bei wahl einiger lautsprecher konfigurationen
-kein jack sensing
-center creation ggf. erst nach registry-eingriff.

der realtek treiber ist hingegen vollständig, nutzt in aktueller version aber nur noch 24 3D stimmen. auch das panel ist nicht jedermann's sache (mir gefällt der nvmixer auch besser).  beim realtek treiber kann man per tastatur nur die globale lautstärke ändern. bedeutet: über analoge ausgabe (3x cinch auf klinke) ist reglung möglich - bei SPDIF betrieb (coax od. toslink) hingegen nicht.

have phun!


(..)

mfg
tobi


www.TobiWahnKenobi.com

Beiträge gesamt: 3727 | Durchschnitt: 1 Postings pro Tag
Registrierung: April 2003 | Dabei seit: 6682 Tagen | Erstellt: 16:32 am 3. Dez. 2005