» Willkommen auf Software «

GemeTO
offline



Enhanced OC
15 Jahre dabei !


Hi,

ich habe ein sehr merkwürdiges Problem. Ich habe einen Jet-Direct-Printerserver, an dem ein HP ALL-In-One-Gerät hängt. Die Netzwerkadresse des Printservers ist 169.xxx.xxx.xxx. Immer wenn die hpaio.exe (druckersoftware) geladen wird oder man drucken will, öffnet sich die dfü-verbindung (t-online). es scheint fast so, als ob der computer denkt, dass die 169.xxx.xxx.xxx eine internetadresse ist und daher eine verbindung herstellen will.

Kennt jemand das Problem oder weiss, wie man es lösen kann?

Beiträge gesamt: 470 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 5812 Tagen | Erstellt: 2:00 am 23. März 2004
Svenauskr
aus Krefeld
offline



Real OC or Post God !
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
43°C mit 1.65 Volt


196.254.1.1 bis 196.254.254.254 sind local Link Adressen, die nicht weiter geroutet werden. Sprich Anfragen dürfen das locale Subnetz nicht verlassen.
Das Standard Subnetz für local link ist 255.255.0.0. Du solltest also denke ich mal auch für die Rechner die die Drucker ansprechen sollen, dasselbe Subnetz nehmen.


Listen, here's the thing. If you can't spot the sucker in the first half hour at the table, then you ARE the sucker.

Beiträge gesamt: 17202 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6050 Tagen | Erstellt: 10:23 am 23. März 2004
GemeTO
offline



Enhanced OC
15 Jahre dabei !


Ich denke mal, du meinst 169... und nicht 196.;)
das mit der subnetzmaske habe ich schon probiert. ich habe auch schon die ip der netzwerkkarte in diesen bereich gelegt, hilft auch nicht. er will immer ins internet, die firewall sagt auch, dass er zu 169.254.225.114 will, was der jetdirect server ist:noidea:
ich verstehe nicht, wieso er dazu immer die dfü-verbindung aufmachen will. kann ich die adresse nicht in diese hosts datei schreiben? da war doch irgendwas mit lokalen adressen... hatte irgendwas mit werbeblockern zu tun...

Beiträge gesamt: 470 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 5812 Tagen | Erstellt: 0:15 am 24. März 2004
Svenauskr
aus Krefeld
offline



Real OC or Post God !
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
43°C mit 1.65 Volt


Macht der Gewohnheit, habe einen Zahlendreher gemacht. ;)

Kannst Du denn nicht feststellen, welches Programm auf das Internet zugreifen will?
Ich vermute mal, dass ein Prozeß auf der Suche nach einem Nameserver ist, den aber im lokalen Netz nicht finden kann und deswegen ins Internet will. :dontknow:


Listen, here's the thing. If you can't spot the sucker in the first half hour at the table, then you ARE the sucker.

Beiträge gesamt: 17202 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6050 Tagen | Erstellt: 1:00 am 24. März 2004
GemeTO
offline



Enhanced OC
15 Jahre dabei !


das programm ist die hpaio.exe oder so ähnlich. (hp all in one)

Beiträge gesamt: 470 | Durchschnitt: 0 Postings pro Tag
Registrierung: Jan. 2002 | Dabei seit: 5812 Tagen | Erstellt: 16:00 am 24. März 2004
Svenauskr
aus Krefeld
offline



Real OC or Post God !
16 Jahre dabei !

AMD T-Bred
1466 MHz @ 2200 MHz
43°C mit 1.65 Volt


Vielleicht hilft Dir ja dieser Artikel weiter:
http://support.microsoft.com/default.aspx?scid=kb;DE;172218


Listen, here's the thing. If you can't spot the sucker in the first half hour at the table, then you ARE the sucker.

Beiträge gesamt: 17202 | Durchschnitt: 3 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6050 Tagen | Erstellt: 21:14 am 24. März 2004