» Willkommen auf Luftkühler «

SirHenry
aus Berlin
offline



OC God
17 Jahre dabei !

AMD Ryzen 5
3600 MHz @ 4100 MHz
62°C mit 1.29 Volt


Hallo zusammen,

nachdem mir die 68°C (Prime95Last) und die Lautstärke von meinem Arctic Freezer 13 zu hoch waren habe ich mir nun doch den dicken Thermalright HR-02 Macho gekauft.
https://www.mindfactory.de/product_info.php/rating/1/Thermalright-HR-02-Macho-Rev--B-Tower-Kuehler_983170.html


Montage war soweit okay - hatte mir vorher 2x ein Video angeschaut und die Anleitung befolgt.

Der Macho-Kühler ist angenehm leise - also nicht wirklich zu hören, da er konstant die beiden Lüfter bei 700 RPM dreht. Im IDLE ist die CPU Temp bei 25-30°C.

Soweit sogut: Was mir bei der Montage aber aufgefallen ist. Der Lüfter sitzt irgendwie locker! Ich hatte auch zweimal die Schrauben nochmals nachgezogen aber ich kann den Kühlblock immer noch relativ leicht hin und her drehen. Als ob er gefühlt auf einem Stück Butter "schwimmen" würde.

Ja und? Tja - wenn ich nun aber Prime95 anwerfe... oder auch Spiele ohne FPS-Limit spiele gehen die Temperaturen rasant rauf.
Nach 2 Minuten Prime95 bin ich bei 58°C.
Nach 8 Minuten bei 64°C
Wenn ich das ganze >20 Minuten laufen lasse komme ich bis auf 70-74°C.
Das darf bei dem Lüfter-Monster eigentlich gar nicht sein.

Achso - CPU ist ein AMD Ryzen 1600X 6x3,6 Ghz (aktuell nicht übertaktet). Laut HW Monitor laufen alle 6 Kerne in Prime95 bei 3,7Ghz. Mit Boosts bei 4,1 Ghz.
Mainboard ist ein MSI X390 Gaming Plus.

Als ich mir die NegativBewertungen mit 1-2 Sternen durch las hatten das viele berichtet:
" nur besitzt er so viel Spiel dass er sich locker 4mm auf der CPU drehen lässt. Der Support von Thermalright meinte dazu, dass es normal sei, dass die Kühler Spiel haben, da "dies in der Architektur der Thermalright Kühler begründet sei." Völlig unverständlich, wenn der Lüfter trotz mehrfacher Demontage und Montage bei 3,8 GHz die CPU (Ryzen R5 1600X) unter Stresstest nur auf 72°C "kühlt"."

"Der Lüfter sitzt nach Montage locker, lässt sich leicht verschieben. Entsprechend spiegelt sich das auch in den Temperaturen wieder."

Auf der anderen Seite lese ich viel öfter bei den Top Bewertungen dass er super kühlt und unter Stresstest nicht über 60°C kommt.

Habe ich was falsch montiert?
Mein alter Artic Freezer 13 saß "bombenfest" auf der CPU.
Bin schon am überlegen ihn nochmals auszubauen und mir kleinere/dünnere Unterlegscheiben oder sowas zu suchen.. Also dass ich mit den zwei letzten Schrauben mit Druck/Zug erzeugen kann.


Beiträge gesamt: 8058 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6566 Tagen | Erstellt: 8:08 am 23. Jan. 2018
Marauder25
aus Stralsund
offline



OC God
13 Jahre dabei !

Intel Core i7
4000 MHz @ 4000 MHz
55°C mit 1.20 Volt


Hallo,

also ich kenne deine CPU jetzt nicht im täglichen Betrieb, aber 70 °C beim Prime95 Test finde ich jetzt nicht zu viel. Schließlich handelt es sich um eine 6 Kern CPU mit Boost die bis an die Zehenspitzen belastet wird.

Hast du eventuell die Backplate bei der Montage weggelassen? Oder den Schaumgummi-Spacer? Vielleicht auch etwas zu viel WLP aufgetragen?
Oder die falschen Schrauben bzw. Muttern/Unterlegscheiben benutzt?

Die Temperaturen von anderen Nutzern kann man kaum als Referenz nehmen, da jeder ein anderes Gehäuse mit anderer Belüftung besitzt. Vielleicht haben diejenigen die bessere Werte haben auch einen zweiten Lüfter montiert.

Wobei dort in den Kommentaren zu dem Kühler bei Mindfactory auch ein Nutzer die leichte Auflage und Kühlleistung moniert und anscheinend von Thermalright Antwort bekommen hat:


Bastl am 09.08.2017
    Verifizierter Kauf
2 von 4 fanden diese Bewertung hilfreich.      
Ich habe den Kühler für mein X370 GAMING PRO CARBON Mainboard mit AM4 Sockel gekauft und hatte mir eine ordentliche Kühlung erhofft. Der Kühler lässt sich auch ohne Probleme befestigen, nur besitzt er so viel Spiel dass er sich locker 4mm auf der CPU drehen lässt. Der Support von Thermalright meinte dazu, dass es normal sei, dass die Kühler Spiel haben, da "dies in der Architektur der Thermalright Kühler begründet sei." Völlig unverständlich, wenn der Lüfter trotz mehrfacher Demontage und Montage bei 3,8 GHz die CPU (Ryzen R5 1600X) unter Stresstest nur auf 72°C "kühlt". Ich werde nun einen Noctua NH-U14S ordern.



Gruß,

Mike


Mit Deinen Worten machen die anderen, was sie wollen.
Dein Schweigen jedoch macht sie wahnsinnig.

Frederic Dard, alias San Antonio

Beiträge gesamt: 2757 | Durchschnitt: 1 Postings pro Tag
Registrierung: Juli 2005 | Dabei seit: 5049 Tagen | Erstellt: 9:23 am 23. Jan. 2018
Postguru
aus Bratwurschtland ;o))
offline



Moderator
18 Jahre dabei !

AMD Ryzen 7
3400 MHz @ 3940 MHz mit 1.41 Volt


Die Frage ist auch .. welchen Sensor liest du aus .. denn abhängig von jene welchen kann der unterschied ~20K machen .. die Sensoren im Chip haben ein gewisses Offset (den Sinn das dies AMD macht erschließt mir nicht) dann lieber mal die Package Sensor Auslesen .


60Hz-Käfer umgehen ohne Software  100%  Funktionstüchtig
Wichtige Fakten über das PC Netzteil  (ATX und AT)
Bilder posten leicht gemacht ..

Beiträge gesamt: 13587 | Durchschnitt: 2 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6579 Tagen | Erstellt: 7:32 am 24. Jan. 2018
SirHenry
aus Berlin
offline



OC God
17 Jahre dabei !

AMD Ryzen 5
3600 MHz @ 4100 MHz
62°C mit 1.29 Volt


Okay - heute war der Tag.... der Tag nachdem der Winter kam ;-)

Vorweg das finale Ergebnis:  max. Temp mit Prime95 ist nur noch 61°C !  (war vorher 70-74°C, also eine Reduzierung von ca. 10°C !!!!!! ) :punk::tea:

Was habe ich gemacht mit dem Kühler?
Leider - mehrere Sachen gleichzeitig.
Zuerst aber - habe ich das Gehäuse geöffnet - und die beiden Lüfter des Macho-X2 (die beide nach innen blasen) mal komplett ausgeschaltet.

Was bringts?
Drehzahl:  0 rpm =  0%: CPU Idle: Temp: 28°C - 45°C  (da der Ryzen immer mal wieder hin und her taktet ist eine feste Idle Temp schwer zu messen)
Drehzahl:  0 rpm =  0%: CPU Prime95: Temp nach 5 Minuten: 70°C  (da dachte ich, es kann doch echt nicht sein, wenn die Lüfter stehen das die Temperatur fast gleich den laufenden Lüftern ist)

Dann habe ich alles abgerupft und sauber gemacht:
1. CPU und Kühler hatten auf jeden Fall zu viel Wärmeleitpaste, diesmal nur ein Klecks in die Mitte der CPU (Arctic MX-4)
2. Da das mit zwei Lüftern die sich selbst anblasen doch kein Sinn machen kann, habe ich den ersten Lüfter so gelassen, also der der über dem RAM sitzt und zum Kühlkörper pustet
3. Den zweiten Lüfter, der am anderen Ende vom Kühlkörper sitzt, habe ich umgedreht, so dass er nun vom Kühlkörper weg, nach außen zum Gehäuseausgang pustet.
4. Und ja der Macho-X2 saß immer noch total locker, habe also ein stück Pappe genommen, es klein geschnitten und es zwischen der Halteplatte und dem Kühlkörper gelegt. Das anschrauben ist zwar fummelliger, aber der Kühler sitzt definitiv fester drauf. Er lässt sich aber immernoch minimmal bewegen. Aber alles kein Vergleich zu vorher...
5. Plan / Konvex / Konkav??! Also die CPU ist nach meinem "Kreditkarten"-  und "Glasplatten"-Test defintiv eher plan/glatt. Beim Macho-X2 würde ich aber defintiv sagen dass er auf der kürzeren Seite eher leicht konvex ist. Also einen kleinen "Bauch" hat. In der Mitte ist eher ein Hügel und nach außen flacht es wieder ab. Das sah man auch optisch an der übermäßig vielen Wärmeleitpaste.


Dann kamen die ersten Prime95 Tests mit offnenen Gehäuse und die zeigten dann schon nur noch 59°C an. Nachdem schließen bin ich dann bei 61°C gelandet.
Tja woran lags nun?
Mein persönliches Bauchgefühl sagt:
1. Ich hatte zu viel Wärmeleitpaste
2. der Kühler saß zu locker
3. Lüfterrichtung ist meines wissens nun auch deutlich besser.

Vielleicht habe ich am Wochenende nochmals Lust und laune und teste dann noch mal die Temps unter Last mit Prime95, mit deaktivierten Lüftern. Beim ersten Test mit 70°C hatte ich ja noch den Kühler locker und mit zu viel Paste drauf....


Beiträge gesamt: 8058 | Durchschnitt: 1 Postings pro Tag
Registrierung: Mai 2001 | Dabei seit: 6566 Tagen | Erstellt: 17:23 am 22. Feb. 2018